[Q] Flash player 10.1 on Toshiba Folio 100

housequaker

New member
Nov 26, 2010
1
0
0
Folio 100 Toshiba

Yes lads, same for me. Works with browser, not Opera. Better than a kick in the rear with a blunt boot I suppose. Thanks for posting it.

You will need to download to a PC first, then extract it from the RAR file, then copy to the Folio on an SD Card.
That's what I did anyway as I could not find a RAR extractor on Tosh Market.

Did the job anyway.
Thanks again.
 

rastlin00

New member
Jan 23, 2007
3
0
0
Hello All, Just would like to share....

Does anyone have found the toshibavip under Android portion site ... I tested the Flash player 10.1, after install I found my both browser can view YouTube ..

For those who facing after sleep mode difficult to active back can try ... press the on button and hold it longer time, around 5 seconds ..you will see the screen active back, then you can unlock it ... I have tested, it work, b'cos last time I keep press press press ..then it hang, have to take out battery and restart ...

Both are advice from Toshiba Technician ... TQ.
After install I can see the thumbnail of the movie but when I click on the thumbnail, it shows me file type not recognise. Anybody face the same proble??
 

Dexter_nlb

Senior Member
Feb 12, 2009
5,459
4,549
0
Copenhagen
After install I can see the thumbnail of the movie but when I click on the thumbnail, it shows me file type not recognise. Anybody face the same proble??
if your folio is not modded, it has less filetype support from toshiba, so wma/wmv/aac is not supported. not sure much else is not working.

if you post a link i can test for you.
 

Dexter_nlb

Senior Member
Feb 12, 2009
5,459
4,549
0
Copenhagen
I only have Opera Mobile install. What's the other browser??
Can Youtube be view via Opera browser?? Or needs another browser?? Thanks
i think there is a reference to the Mod here? normally you got "Browser" and Opera mobile in apps? otherwise you should try the FolioMod.

but only "Browser" is working with Flashplayer
 

tsfatt

Senior Member
Feb 28, 2009
111
0
0
Sorry, I am referring to youtube. Also, how should I mod the AS100??
Yes .I try youtube ..no problem .. I have also download the "Firefox 4" too, I find that it will auto download the flash .. what ever I open in facebook and youtube .. after play ..I find the flv at download folder ...
 

tsfatt

Senior Member
Feb 28, 2009
111
0
0
I only have Opera Mobile install. What's the other browser??
Can Youtube be view via Opera browser?? Or needs another browser?? Thanks
Tested on original .. Opera can't view ... Firefox 4 can ..

btw, anyone know what is "Adobe AIR_Froyo" .?. I saw toshiba vip web site added this new apk ...
 

raviainani

Senior Member
Dec 8, 2010
51
7
38
use the mod i made, and you get market and better EGL working..

FolioMod v0.1
hi dexter,

i tried your step up steps on http://forum.xda-developers.com/showthread.php?t=846199 but i don't know why my device says...

e: Can't mount /dev/block/mmcblk1p1
no such file or directory
e: can't mount SDCARD:command
e: can't mount DEFAULT_PATH
finding update package...

again the same errors and at last

Installation aborted
Formatting MISC.....

so it just doesn't work... i even read your other posts in depth and found that USB debugging mode has to be enabled i did the same again after enabling it but still it is the same. i am very new to all these but can follow instructions... so could you please tell me if i am doing something wrong somewhere...

pls let me know so i can get my toshiba folio100 working

rgds
ravi
 

Dexter_nlb

Senior Member
Feb 12, 2009
5,459
4,549
0
Copenhagen
pls let me know so i can get my toshiba folio100 working
if you got the "update.zip" extracted from the released files, and you can see contents of the zip is correct (ie. no .zip file inside the update.zip)
copy this to the root of your sdcard.

if this fails when you also follow the others steps, i think your sdcard is faulty, needs reformatting (FAT32) or try another sdcard.
 

raviainani

Senior Member
Dec 8, 2010
51
7
38
if you got the "update.zip" extracted from the released files, and you can see contents of the zip is correct (ie. no .zip file inside the update.zip)
copy this to the root of your sdcard.

if this fails when you also follow the others steps, i think your sdcard is faulty, needs reformatting (FAT32) or try another sdcard.
hey dexter,

first of all thanks a lot for replying...

i unzipped the update-recovery and checked it... no zip files still no luck.

i have tried all your steps... no luck.

i've tried with like 5 different sd cards and in all of them the file was in the root, i really don't know what's happening... i even tried and did a factory reset and then tried your steps but still no luck... :( :confused:

pls help me man!!!

rgds
ravi
 

raviainani

Senior Member
Dec 8, 2010
51
7
38
guidelines explain that "update-recovery" is just a rename to "update.zip" and put it on sdcard.
but the main FolioMod released contain a update.zip and readme inside zip, so there is a difference there..
i did it exactly as you just said and explained in your guidelines.... that is the reason i am troubling you... :(

sorry for this.... but couldn't find another person
 

Dexter_nlb

Senior Member
Feb 12, 2009
5,459
4,549
0
Copenhagen
i did it exactly as you just said and explained in your guidelines.... that is the reason i am troubling you... :(
if it still fails, do get some assistance from a person that can work with you on this one. because it is really like guideline explaines, so if you main problem is copying a update.zip file, maybe something with the name goes wrong or you got some "space" added to the name or so on..
its really not too hard.. focus on the file and the root of sdcard where you put it. and check sdcard is FAT32 not NTFS or other formatted (like in camera)
 
  • Like
Reactions: kakkio

raviainani

Senior Member
Dec 8, 2010
51
7
38
if it still fails, do get some assistance from a person that can work with you on this one. because it is really like guideline explaines, so if you main problem is copying a update.zip file, maybe something with the name goes wrong or you got some "space" added to the name or so on..
its really not too hard.. focus on the file and the root of sdcard where you put it. and check sdcard is FAT32 not NTFS or other formatted (like in camera)
hi dexter,

thanks for your support and patience but seriously i have all the checking before i even posted the first time in here.... as i really don't like posting questions or anything till it is not required....

i can even understand that it is only me who's getting this problem so it is surely not from your files or procedure.... but i don't know why still i'm not able to get it. FAT32, spelling checks, checking the sdcard first on the device and then re-booting it in recovery mode... every possible detail i could read i've followed it very closely but still my bad luck

rgds
ravi
 

Dexter_nlb

Senior Member
Feb 12, 2009
5,459
4,549
0
Copenhagen
i can even understand that it is only me who's getting this problem so it is surely not from your files or procedure.... but i don't know why still i'm not able to get it. FAT32, spelling checks, checking the sdcard first on the device and then re-booting it in recovery mode... every possible detail i could read i've followed it very closely but still my bad luck

rgds
ravi
can you actually read the sdcard when system is normally booted? that might indicate whether the sdcard works or not?
i assume you still got stock toshiba fw, so you should be able to see sdcard and contents with the filemanager from toshiba.
 
  • Like
Reactions: kakkio

10dulkar

Member
Dec 15, 2008
28
0
0
here you go guys was able to get this with androzip this is the flash apk that was on the service station this morning, Hope it works for you all please leave feedback :eek:
Thanks a million supagforce... I can confirm that the Flash version functions OK with the Android browser but NOT with the Opera Mobile browser...

Updates will really be appreciated...