[Q] Google Voice on Bionic

Search This thread

cdejesus1119

Senior Member
Jun 17, 2010
73
5
Hello it seems Google Voice is not compatible with the Bionic. Is there a manual work around? I remember reading a while back a way to do this with the thunderbolt. Any help would be greatly appreciated!
 

travis23832

Member
Jun 29, 2010
12
1
I got that error message too, but the voice mail does in fact work ok.

The problem I am having is that my google voice number is not showing as the calling number, even though it is set to be. I have tried changing the settings to ask each time, and it does not ask. It is still not working after rebooting too.
 

kingsway8605

Senior Member
Apr 26, 2010
1,431
493
It says: unfortunately your carrier is not supported for automatic voicemail configuration. To use google voice as your voicemail provider, please visit the google voice help center more more information.

Just go to the google voice site on a computer and enter your phone number manually in the google voice settings on the website. It is a very self explanatory process once there. After that, go into your wireless network settings on your bionic and change the Voicemail settings from "my carrier" to "google voice." Not sure where this is on motoblur, but just look around and you should find it. If you get an error message or it freezes, do a reboot, go into the settings again and verify google voice is selected in the Voicemail settings. You should be okay after this.

Sent from my Incredible 2
 

travis23832

Member
Jun 29, 2010
12
1
So caller id still shows my actual phone number and not my google voice number even when it is configured to do so. Any one else have this problem?
 
G

GuestK00128

Guest
That error came at the point (for me) where it should automatically insert *71###-###-#### (*71 + your google number) in to the dialer to forward missed calls. So I did it manually and GVoice has worked fine for me. I did get one FC, but not sure if it was because of debloat or actual GVoice app. Other than that I have made calls, recieved Vmails and texts through GVoice just fine.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    It says: unfortunately your carrier is not supported for automatic voicemail configuration. To use google voice as your voicemail provider, please visit the google voice help center more more information.

    Just go to the google voice site on a computer and enter your phone number manually in the google voice settings on the website. It is a very self explanatory process once there. After that, go into your wireless network settings on your bionic and change the Voicemail settings from "my carrier" to "google voice." Not sure where this is on motoblur, but just look around and you should find it. If you get an error message or it freezes, do a reboot, go into the settings again and verify google voice is selected in the Voicemail settings. You should be okay after this.

    Sent from my Incredible 2
    1
    So caller id still shows my actual phone number and not my google voice number even when it is configured to do so. Any one else have this problem?

    uninstall the app and try rerunning the setup, making sure you select use google voice for calls or ask when I make a call.

    Sent from my Incredible 2