[q] help , lineage os 14.1 i9300 nightly stuck at lineage os logo/boot logo

Search This thread

Pixelzack

Member
Jun 26, 2015
44
4
Somewhere On Planet Earth
So after I flashing Lineage os , it was working fine and until recently , so I was out without my phone and then when I got home I try to open my phone(power on) but didn't open . So I go and charge the phone and it was going well like the battery logo is there and everything is like normal . And then I go play some games , when I checked my phone again , it is at Lineage os boot logo and it is very very hot too . So I force shutdown it . And then take the batteries out to cooldown my phone , after that I try to start it again , but no use . So I went to recovery mode and wiped cache and dalvik cache using TWRP , but no use also , my phone still stuck at the boot logo . :eek: :eek:

I am very sorry for my bad english :) :) :) :)

Please help :eek: :eek: :eek:
 

Pixelzack

Member
Jun 26, 2015
44
4
Somewhere On Planet Earth
You need to flash back to stock firmware and start over again. Something is corrupt.

Beamed in by telepathy.

Can I transfer Lineage os and gapps to the phone without the phone being on ? Is there a way to transfer files to phone other that ADB SIDELOAD . And If I managed to transfer the files , can I flash the rom without losing the data ? Like the picture etc . Not the application .
 

MigoMujahid

Senior Member
Aug 31, 2015
1,920
680
New York
So after I flashing Lineage os , it was working fine and until recently , so I was out without my phone and then when I got home I try to open my phone(power on) but didn't open . So I go and charge the phone and it was going well like the battery logo is there and everything is like normal . And then I go play some games , when I checked my phone again , it is at Lineage os boot logo and it is very very hot too . So I force shutdown it . And then take the batteries out to cooldown my phone , after that I try to start it again , but no use . So I went to recovery mode and wiped cache and dalvik cache using TWRP , but no use also , my phone still stuck at the boot logo . :eek: :eek:

I am very sorry for my bad english :) :) :) :)

Please help :eek: :eek: :eek:
Try going to recovery and dirty flash the rom then wipe cache and dalvik then reboot.
By dirty flashing, i mean no wipes, just flash it over the existing one then wipe cache and dalvik then reboot.
 
  • Like
Reactions: Pixelzack

Pixelzack

Member
Jun 26, 2015
44
4
Somewhere On Planet Earth
Try going to recovery and dirty flash the rom then wipe cache and dalvik then reboot.
By dirty flashing, i mean no wipes, just flash it over the existing one then wipe cache and dalvik then reboot.

So , I tried to transfer rom and gapps to my phone through recovery , so when I mount storage , the device shown in my pc so I started transfer the files , when it reached around 39% , the device is missing . So I unmount the storage at TWRP and re-mount it . But no use , the device is not detected . What should I do?
 

MigoMujahid

Senior Member
Aug 31, 2015
1,920
680
New York
So , I tried to transfer rom and gapps to my phone through recovery , so when I mount storage , the device shown in my pc so I started transfer the files , when it reached around 39% , the device is missing . So I unmount the storage at TWRP and re-mount it . But no use , the device is not detected . What should I do?
Try using a different cable and a different USB port.
And check if MTP is enabled in "mount" through the button in the down right corner, it should say "disable MTP".
 
Last edited:
  • Like
Reactions: Pixelzack

Pixelzack

Member
Jun 26, 2015
44
4
Somewhere On Planet Earth
Try using a different cable and a different USB port.
And check if MTP is enabled in "mount" through the button in the down right corner, it should say "disable MTP".

Hi sir , the problem came back , but this time , I noticed "Failed to mount /efs . Invalid Argument" when factory reset through TWRP . I was going to factory reset and then flash rom and Gapps but what should I do with the /efs ?
 

MigoMujahid

Senior Member
Aug 31, 2015
1,920
680
New York
Hi sir , the problem came back , but this time , I noticed "Failed to mount /efs . Invalid Argument" when factory reset through TWRP . I was going to factory reset and then flash rom and Gapps but what should I do with the /efs ?
OK, try flashing your Stock ROM with Odin first.
and see if everything goes right.
then you will have to re-flash the TWRP and try again.
 
  • Like
Reactions: Pixelzack

shivadow

Senior Member
Jan 26, 2012
2,602
476
Hi sir , the problem came back , but this time , I noticed "Failed to mount /efs . Invalid Argument" when factory reset through TWRP . I was going to factory reset and then flash rom and Gapps but what should I do with the /efs ?
Make sure your imei still exists. If not then you need to fix the efs partition before you can proceed. Factory reset should always be done via the device software, NEVER TWRP!. TWRP has a habit of killing phones.

Beamed in by telepathy.
 
  • Like
Reactions: Pixelzack

MigoMujahid

Senior Member
Aug 31, 2015
1,920
680
New York
Make sure your imei still exists. If not then you need to fix the efs partition before you can proceed. Factory reset should always be done via the device software, NEVER TWRP!. TWRP has a habit of killing phones.

Beamed in by telepathy.
if TWRP kills phones, then it wouldn't have been the most famous and the most used custom recovery in the android world.
he can do factory reset from there as long as he isn't using stock ROM, and even if he uses stock ROM, it does no harm, but it's more preferable that he uses stock recovery for that.
 
  • Like
Reactions: Pixelzack

shivadow

Senior Member
Jan 26, 2012
2,602
476
if TWRP kills phones, then it wouldn't have been the most famous and the most used custom recovery in the android world.
he can do factory reset from there as long as he isn't using stock ROM, and even if he uses stock ROM, it does no harm, but it's more preferable that he uses stock recovery for that.

Twrp has caused more mount issues than you've had hot dinners. The reason twrp is the 'most famous' recovery is because it's the only current recovery, Cwm is defunct. Cwm didn't cause mount issues, it only came about with twrp, on ALL devices.

I have also fixed the mount issue with twrp by changing recovery to an old official cwm and no problems since. Do not trust TWRP, you have been warned!.

Beamed in by telepathy.
 

Pixelzack

Member
Jun 26, 2015
44
4
Somewhere On Planet Earth
Make sure your imei still exists. If not then you need to fix the efs partition before you can proceed. Factory reset should always be done via the device software, NEVER TWRP!. TWRP has a habit of killing phones.

Beamed in by telepathy.

I was lucky that I made a backup of the EFS . After I restored the efs , the phone rebooted well . And my IMEI still exist . Thank you so much sir! :) :) :)
 
  • Like
Reactions: shivadow

MigoMujahid

Senior Member
Aug 31, 2015
1,920
680
New York
Twrp has caused more mount issues than you've had hot dinners. The reason twrp is the 'most famous' recovery is because it's the only current recovery, Cwm is defunct. Cwm didn't cause mount issues, it only came about with twrp, on ALL devices.

I have also fixed the mount issue with twrp by changing recovery to an old official cwm and no problems since. Do not trust TWRP, you have been warned!.

Beamed in by telepathy.
I'll keep that in mind..
thanks :good:
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    if TWRP kills phones, then it wouldn't have been the most famous and the most used custom recovery in the android world.
    he can do factory reset from there as long as he isn't using stock ROM, and even if he uses stock ROM, it does no harm, but it's more preferable that he uses stock recovery for that.

    Twrp has caused more mount issues than you've had hot dinners. The reason twrp is the 'most famous' recovery is because it's the only current recovery, Cwm is defunct. Cwm didn't cause mount issues, it only came about with twrp, on ALL devices.

    I have also fixed the mount issue with twrp by changing recovery to an old official cwm and no problems since. Do not trust TWRP, you have been warned!.

    Beamed in by telepathy.
    1
    You need to flash back to stock firmware and start over again. Something is corrupt.

    Beamed in by telepathy.
    1
    So after I flashing Lineage os , it was working fine and until recently , so I was out without my phone and then when I got home I try to open my phone(power on) but didn't open . So I go and charge the phone and it was going well like the battery logo is there and everything is like normal . And then I go play some games , when I checked my phone again , it is at Lineage os boot logo and it is very very hot too . So I force shutdown it . And then take the batteries out to cooldown my phone , after that I try to start it again , but no use . So I went to recovery mode and wiped cache and dalvik cache using TWRP , but no use also , my phone still stuck at the boot logo . :eek: :eek:

    I am very sorry for my bad english :) :) :) :)

    Please help :eek: :eek: :eek:
    Try going to recovery and dirty flash the rom then wipe cache and dalvik then reboot.
    By dirty flashing, i mean no wipes, just flash it over the existing one then wipe cache and dalvik then reboot.
    1
    So , I tried to transfer rom and gapps to my phone through recovery , so when I mount storage , the device shown in my pc so I started transfer the files , when it reached around 39% , the device is missing . So I unmount the storage at TWRP and re-mount it . But no use , the device is not detected . What should I do?
    Try using a different cable and a different USB port.
    And check if MTP is enabled in "mount" through the button in the down right corner, it should say "disable MTP".
    1
    I was lucky that I made a backup of the EFS . After I restored the efs , the phone rebooted well . And my IMEI still exist . Thank you so much sir! :) :) :)
    Very lucky but that is why we stress that it MUST BE done, for times like these.

    Beamed in by telepathy.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone