• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Q] Hotspot not working after flashing custom rom

Search This thread

wahbry

New member
Apr 4, 2013
1
0
Good day everyone!

I would like to ask if anyone experienced or currently having the same problem.

I was able to try 3 custom rom's already for my Xperia Sola and what I would like to find out is why hotspot is not working anymore.

When I flash stock rom, it will work but for the custom rom's there are some that this feature doesn't work.

For advance users, should I do some other or advance settings for this to work? When I use mobile data, it works and it has no problem.

Others can connect to my hotspot signal but won't have internet connection/access.

Im running ICS custom rom at the moment.
 

seandop

Senior Member
Apr 16, 2013
706
257
Good day everyone!

I would like to ask if anyone experienced or currently having the same problem.

I was able to try 3 custom rom's already for my Xperia Sola and what I would like to find out is why hotspot is not working anymore.

When I flash stock rom, it will work but for the custom rom's there are some that this feature doesn't work.

For advance users, should I do some other or advance settings for this to work? When I use mobile data, it works and it has no problem.

Others can connect to my hotspot signal but won't have internet connection/access.

Im running ICS custom rom at the moment.

If you're rooted, try WiFi Tether for Root Users from the play store. Works for me when the built-in hotspot does not.
 
  • Like
Reactions: Sudharsshan

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Good day everyone!

    I would like to ask if anyone experienced or currently having the same problem.

    I was able to try 3 custom rom's already for my Xperia Sola and what I would like to find out is why hotspot is not working anymore.

    When I flash stock rom, it will work but for the custom rom's there are some that this feature doesn't work.

    For advance users, should I do some other or advance settings for this to work? When I use mobile data, it works and it has no problem.

    Others can connect to my hotspot signal but won't have internet connection/access.

    Im running ICS custom rom at the moment.

    If you're rooted, try WiFi Tether for Root Users from the play store. Works for me when the built-in hotspot does not.