• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Q] Koodo/Telus I747M + LTE = no outbound calls??

Search This thread

repherb

Senior Member
Aug 7, 2008
180
62
Milky Way
Hi everyone!

So, i finally got a SGS3. Love it! Noticed while i am with Koodo that i am getting the LTE indicator but when i try to make calls, they immediately fail and drop. I used the *#2263# menu, chose WCDMA and selected the ALL item to force the unit to 4G mode and i can make calls again. Has anyone else experienced this??
 
Last edited:

Tony_YYZ

Senior Member
Oct 31, 2012
456
104
Hi everyone!

So, i finally got a SGS3. Love it! Noticed while i am with Koodo that i am getting the LTE indicator but when i try to make calls, they immediately fail and drop. I used the *#2263# menu, chose WCDMA and selected the ALL item to force the unit to 4G mode and i can make calls again. Has anyone else experienced this??

Do you have an LTE SIM card?
 

yulet

Senior Member
Dec 10, 2011
183
96
If you choose "LTE ALL", it won't go back to WCDMA and stay on LTE when you try to call, so it won't be able to call.
Choose "AUTOMATIC". If it's already like that, then I don't know..
 

repherb

Senior Member
Aug 7, 2008
180
62
Milky Way
If you choose "LTE ALL", it won't go back to WCDMA and stay on LTE when you try to call, so it won't be able to call.
Choose "AUTOMATIC". If it's already like that, then I don't know..

i set it to automatic and when it changes to LTE it happens.

*****UPDATE*****
Just found this and it explains everything. Nice of the carriers to not tell us eh?
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Please read forum rules before posting
    Questions go in Q&A
    Thread moved
    Thank you for your cooperation
    Friendly Neighborhood Moderator