[Q] Music Player not working on AOSP 2.3.3 CM7 OR Cyanogenmod 7

Search This thread

Llaver

Member
Nov 1, 2010
16
1
Whenever I try to listen to music using the music app, Pandora, GTunes, Etc. It will play for 5 minutes or so then starts to cut out. When I say cut out I mean it will keep playing but it will play and stop playing real fast over and over. I can use YouTube and watch videos over the internet but no music. This didn't start until I first flashed a custom rom.
If someone could give me a fix or even a reason for this I would be grateful.
Also, if you need any extra info I will be glad to provide it just sorta new here and not quit sure what I should put lol.
Thanks in advance(:)

Sent from my HTC Hero CDMA using XDA App
 

il Duce

Inactive Recognized Developer / Retired Forum Mod
Feb 25, 2009
16,727
16,454
Twin Cities, MN
Whenever I try to listen to music using the music app, Pandora, GTunes, Etc. It will play for 5 minutes or so then starts to cut out. When I say cut out I mean it will keep playing but it will play and stop playing real fast over and over. I can use YouTube and watch videos over the internet but no music. This didn't start until I first flashed a custom rom.
If someone could give me a fix or even a reason for this I would be grateful.
Also, if you need any extra info I will be glad to provide it just sorta new here and not quit sure what I should put lol.
Thanks in advance(:)

Sent from my HTC Hero CDMA using XDA App

Easy fix, either change your CPU governor to "ondemand" or up your minimum CPU speed to 264 or 352 if you are using the "interactive" or "smartass" gov. You can find these adjustments in settings/cm settings/performance/cpu settings
 

waffle_

Senior Member
Mar 7, 2011
149
6
27
Gainesville, FL
Whenever I try to listen to music using the music app, Pandora, GTunes, Etc. It will play for 5 minutes or so then starts to cut out. When I say cut out I mean it will keep playing but it will play and stop playing real fast over and over. I can use YouTube and watch videos over the internet but no music. This didn't start until I first flashed a custom rom.
If someone could give me a fix or even a reason for this I would be grateful.
Also, if you need any extra info I will be glad to provide it just sorta new here and not quit sure what I should put lol.
Thanks in advance(:)

Sent from my HTC Hero CDMA using XDA App

Sounds like your CPU settings may be a little too low or shaky, or you had a bad ROM download. Here a few suggestions:

1. Listen to what duce said in the post above.
2. Download your choice of rom again, from a different mirror.
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone