[Q] Need some help with 2nd-init recovery

Search This thread

AndroidAddict||AA

Senior Member
Jan 2, 2014
218
272
0
Midlothian, Texas
I have been working on porting 2nd init recovery to my device, LG L70. I have already built cwm for it and tried just placing the rc, prop, fstab, and qcom files in there, then recompiling it and testing. It booted to recovery but when I was there, the little android guy was black and white and also very pixelated and on top of that the recovery seemed to be stuck on an infinite load. This has happened when trying both the cwm I built and the stock recovery.img. If anyone has experienced this problem and would help me or point me in the right direction, I would really appreciate it. Thanks in advance.

If anyone decides they have an answer or wants to help then you can find me in IRC

techy.skyn3t.us
port 7001
channel #L70
 
Last edited:

Junkie2100

Senior Member
Mar 10, 2010
87
72
0
I have been working on porting 2nd init recovery to my device, LG L70. I have already built cwm for it and tried just placing the rc, prop, fstab, and qcom files in there, then recompiling it and testing. It booted to recovery but when I was there, the little android guy was black and white and also very pixelated and on top of that the recovery seemed to be stuck on an infinite load. This has happened when trying both the cwm I built and the stock recovery.img. If anyone has experienced this problem and would help me or point me in the right direction, I would really appreciate it. Thanks in advance.

608-03470079w.jpg

that direction
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I have been working on porting 2nd init recovery to my device, LG L70. I have already built cwm for it and tried just placing the rc, prop, fstab, and qcom files in there, then recompiling it and testing. It booted to recovery but when I was there, the little android guy was black and white and also very pixelated and on top of that the recovery seemed to be stuck on an infinite load. This has happened when trying both the cwm I built and the stock recovery.img. If anyone has experienced this problem and would help me or point me in the right direction, I would really appreciate it. Thanks in advance.

    608-03470079w.jpg

    that direction
    1
    608-03470079w.jpg

    that direction

    Only you would do something like that junkie lol.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone