• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[Q] Phone won't boot up properly

Search This thread

Qaz_92

Member
Aug 5, 2012
8
1
London
Hi guys,

I had Omega FIles 4.1.1 (Version 23) on my phone and everything was perfect. I wanted to get the CRT effect. When I flashed it, the phone wouldnt boot up properly and I flashed stock rom via odin but even with that I still can't get past the Samsung bit. Can anyone help?
 

Beatsleigher

Senior Member
Hi guys,

I had Omega FIles 4.1.1 (Version 23) on my phone and everything was perfect. I wanted to get the CRT effect. When I flashed it, the phone wouldnt boot up properly and I flashed stock rom via odin but even with that I still can't get past the Samsung bit. Can anyone help?

Hey, don't panic ^^ (geez, I say that alot :eek: )

Here's something, for you :)

Try re-flashing an original Sammy stock ROM. Then flash any type of kernel, which includes CWM.
Once you have done that, boot into recovery
Code:
Vol. UP + HOME + PWR
and then wipe data and cache (I know, Odin does that, for you, but it's always worth a try)

And if that still doesn't work, maybe you should try flashing the ROM I've got. (See signature)

As you didn't provide any bang-on-the-spot details, I can't really help you ^^ I can just suggest..

Oh, maybe you flashed a wrong version, e.g. for the AT&T S III, if you did that, then look for orig. GT-I9300 ROMs! :D

Good luck!
 
  • Like
Reactions: Qaz_92

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hi guys,

    I had Omega FIles 4.1.1 (Version 23) on my phone and everything was perfect. I wanted to get the CRT effect. When I flashed it, the phone wouldnt boot up properly and I flashed stock rom via odin but even with that I still can't get past the Samsung bit. Can anyone help?

    Hey, don't panic ^^ (geez, I say that alot :eek: )

    Here's something, for you :)

    Try re-flashing an original Sammy stock ROM. Then flash any type of kernel, which includes CWM.
    Once you have done that, boot into recovery
    Code:
    Vol. UP + HOME + PWR
    and then wipe data and cache (I know, Odin does that, for you, but it's always worth a try)

    And if that still doesn't work, maybe you should try flashing the ROM I've got. (See signature)

    As you didn't provide any bang-on-the-spot details, I can't really help you ^^ I can just suggest..

    Oh, maybe you flashed a wrong version, e.g. for the AT&T S III, if you did that, then look for orig. GT-I9300 ROMs! :D

    Good luck!
    1
    try boot into recovery (volume up + home + power)
    factory reset and restart the phone