[Q] Please Help me to fix this on ZTE Nubia Z7 max

Search This thread

sandeep3232

New member
Jan 15, 2013
3
0
After flashing stock rom V2.13/V.309/V.315 using nubia updater tool . It works like a charm but whenever I flash gapps for lollipop :

I have tried following gapps package :

From need rom that given along with v.3.09
Tried PICO gapps , modular , mini , basic all tried.
Tried all other gaaps .

But whenever I install gapps then after first boot up it works whenver I reset it it shows following error and I can't pass this screen.


I tried BB72 ROM V3.19 it working fine as it comes with preinstalled gapps . But on stock gapps are not working out.
 

Attachments

  • IMG_20150701_194724.jpg
    IMG_20150701_194724.jpg
    229.5 KB · Views: 59
  • IMG_20150701_194906.jpg
    IMG_20150701_194906.jpg
    241.6 KB · Views: 59

pnin

Senior Member
Aug 26, 2010
388
141
LG G Pad 8.3
ZTE Axon 7
I'm on stock 3.19 and Gapps are running stable.

Which version did you install? From where? Did you do any wipes?

My best advice: rinse and repeat... ?

P.S.: please avoid double-posting -- delete the other thread.
 
Last edited:
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone