[Q] Problems installing ROMs

Search This thread

ksporry

Senior Member
Jun 1, 2008
197
5
I cannot seem to install any ROMs. I got ClockworkMod v08 installed. I use the sticky to the letter to install the ROM. I follow the instructions to the letter. The installation of the ROM takes about 5 seconds or so, too short in my opinion for an 85MB file, so I believe this is where things don't go the way they should go.
After this I continue to follow the instructions to the letter.
Note, I use the files unchanged, meaning I don't change the ROM's file name to "update.zip", because the instructions don't say so.

Is there another way to flash a ROM to the GTab using a mac?

Additional info: I did wait overnight, which si more than 15 minutes, but it always gets stuck at the gold coloured "android" text.

Since I followed the instructions I now have nothing on the machine other than clockwork, meaning I am unable to start the unit up and try a different method.

I flashed the TnT Lite ROM before using the clockwork recovery boot technique but non of the current ROMs on the stick install
 
Last edited:

ramerco

Senior Member
Mar 16, 2011
352
63
This shhould really be in the q and a section. It sounds like you have partition issues. You may need to use nvflash to get back to stock before you move to gingerbread ron's.
 

thebadfrog

Senior Member
Nov 28, 2010
1,584
471
5 seconds is way to short. What guide did you follow? Have you ever installed a locked bootloader Rom.....either Viewsonics or Roebeets? They are the so called 1.2 branch

Possible reasons
1. You didn't follow the instructions
2. Download corrupted
3. Your tab is bad
4. See post #2

I agree with the above. Nvflash is probably your best bet and this defintly doesn't belong in development
 

Edubyah

Senior Member
Jul 1, 2010
468
221
Mobile
What stock build did you come from? You should be able to choose partition internal sdcard in CWM choose 2048 then mounts and storage usb mount to transfer a rom then flash. If that doesn't work you must be on the new bootloader. On second thought the new bootloader won't boot CWM try to partition then install zip.

Sent from my Htcclay's SuperBread using Tapatalk
 

ksporry

Senior Member
Jun 1, 2008
197
5
Well, I used the sticky in the development folder of this forum for rooting and installing ROMs. I installed ROMs successfully before using that sticky. Those were TnT Lite ROMs (Froyo). This is a while ago. I tried again using the latest (now frozen) TnT Lite ROM, and that worked fine. I only have this problem with the gingerbread ROMs.