[Q] Reboot cycle after restart help

mancuk29

Senior Member
Mar 22, 2007
1,554
157
0
Manchester
I got my gorgeous note 3 this morning and when i updated the phone with all my settings google play started to install my apps

Half way through the phone rebooted and got stuck in a reboot cycle

I couldnt stop the cycle so ended up hard resetting it via volume up power and home (or was it volume down !)

I then found that non of my apps would install even manually i got error 920

I worked out why and removed the device from my play device list

I then installed app of my apps and rebooted the phone to make sure nothing was lurking in the memory after i had installed them

I got stuck in a cycle again and had to pull the batter

I replaced the battery and it carried on

I ended up taking my battery out for 10 mins and then it turned on normally

I tested again and once again it started the reboot cycle

I have spoken to clove technology who advised me to return the phone for a replacement which i have done

my question is has anyone had this issue ? any ideas what caused it ??

The phone was hot but not boiling hot .. i thought it might be a rogue app but it did it again on my next reset with no apps

Love the phone but dissapointed with the handset i got - fingers x the next one is perfect

Thanks in advance
 

Fade777

Senior Member
Jan 22, 2009
82
31
0
I got my gorgeous note 3 this morning and when i updated the phone with all my settings google play started to install my apps

Half way through the phone rebooted and got stuck in a reboot cycle

I couldnt stop the cycle so ended up hard resetting it via volume up power and home (or was it volume down !)

I then found that non of my apps would install even manually i got error 920

I worked out why and removed the device from my play device list

I then installed app of my apps and rebooted the phone to make sure nothing was lurking in the memory after i had installed them

I got stuck in a cycle again and had to pull the batter

I replaced the battery and it carried on

I ended up taking my battery out for 10 mins and then it turned on normally

I tested again and once again it started the reboot cycle

I have spoken to clove technology who advised me to return the phone for a replacement which i have done

my question is has anyone had this issue ? any ideas what caused it ??

The phone was hot but not boiling hot .. i thought it might be a rogue app but it did it again on my next reset with no apps

Love the phone but dissapointed with the handset i got - fingers x the next one is perfect

Thanks in advance
I had a boot loop aswell.. but only while connected to a USB cable.. unplugged it and all was fine..

Sent from my SM-N9005 using Tapatalk 4
 

danushenko

Member
Feb 18, 2010
27
3
0
St.Petersburg
I have the same issue. I have found that it is because of conflict between some apps (app), micro sd and sim card. If I put off the micro sd, its ok. If i turn on "Flight mode", its ok too. And when i have wiped my device it was ok too (with sd inserted) untill i had installed my apps (I have more than 300 of them, so its very difficult to identify, which of them causes this problem).
Hope together we will solve this problem
 
Last edited:
  • Like
Reactions: xdamatt and ziotom2

mancuk29

Senior Member
Mar 22, 2007
1,554
157
0
Manchester
I have the same issue. I have found that it is because of conflict between some apps (app), micro sd and sim card. If I put off the micro sd, its ok. If i turn on "Flight mode", its ok too. And when i have wiped my device it was ok too (with sd inserted) untill i had installed my apps (I have more than 300 of them, so its very difficult to identify, which of them causes this problem).
Hope together we will solve this problem
It's weird wonder what's causing it .... I wonder if it's an app

I've a new phone coming on Friday hope I have better luck

Never known an app cause a boot cycle
 

danushenko

Member
Feb 18, 2010
27
3
0
St.Petersburg
It's weird wonder what's causing it .... I wonder if it's an app

I've a new phone coming on Friday hope I have better luck

Never known an app cause a boot cycle
Its not just an app fault. I think its because of a conflict between app-microsd-sim. I have installed all my apps to internal memory, and wthout sd or when turning on flight mode before rebooting (with sd connected) - its ok. But when sd is connected, all apps are instaled and 3g is on - it causes rebbot cycle.
 
Last edited:

mancuk29

Senior Member
Mar 22, 2007
1,554
157
0
Manchester
Its not just an app fault. I think its because of a conflict between app-microsd-sim. I have installed all my apps to internal memory, and wthout sd or when turning of flight mode before rebooting (with sd connected) - its ok. But when sd is connected, all apps are instaled and 3g is on - it causes rebbot cycle.
I'll test with installing all apps with no sad card

I'll report back

Thanks
 

Nani

Senior Member
Feb 27, 2007
115
7
0
Paris
I had the same issue and done a few tests.
What I can say is :
- when i used the phone for the first time there was no problem (SIM + SD CARD + 3G)
- when i updated the preinstalled apps (SIM + SD CARD + 3G) there was no problem
- once i installed all my apps reboot issue appeared.

I tried with or without SD CARD => No change
I tried with and with SD CARD but 3G off (Plane Mode) => No loop boot issue !

I thought maybe it was one of my apps so i restarted the phone in "Secured Mode", 3G on => reboot problem appeared again.
So this is a system (or maybe preinstalled and updated) app that's causing problem.

I think that only an updated firmware can resolve this.

One thing sure is that the booting time of this phone is really fast, about 10 sec after the Samsung logo.

So for now when i need to reboot i put the phone in plane mode first, expecting Samsung to correct this (I hope this is not an hardware issue or something fishy regarding the carrier zonning).

Anyway despite this issue i'am really glad to have this phone and haven't any regret buying it !
 
  • Like
Reactions: turilo and Fade777

henklbr

Senior Member
Feb 20, 2009
6,120
6,708
263
Netherlands
www.sammobile.com
Its not just an app fault. I think its because of a conflict between app-microsd-sim. I have installed all my apps to internal memory, and wthout sd or when turning on flight mode before rebooting (with sd connected) - its ok. But when sd is connected, all apps are instaled and 3g is on - it causes rebbot cycle.
Having the same problem...

Vodafone - SanDisk 64GB - apps internal mem
 

fethi2

Senior Member
Mar 24, 2009
417
86
58
Izmir
had the same problem too this method solved permanently. hope works for you guys too. I'm on stock non rooted Exynos SM-N900 GN3.

1- Backup your SD and External SD card
2- Format your External SD card without removing it from the phone.
3- Restart your phone in stock recovery mod
4- Wipe Data/Cache
5- Restart the phone .

---------- Post added at 01:15 AM ---------- Previous post was at 01:14 AM ----------

Don't forget guys you will lose all your data pics, everything!!!

Do it at your own risk!!!!
 

Fade777

Senior Member
Jan 22, 2009
82
31
0
Taking the SimCard out works for me!

I had the same issue and done a few tests.
What I can say is :
- when i used the phone for the first time there was no problem (SIM + SD CARD + 3G)
- when i updated the preinstalled apps (SIM + SD CARD + 3G) there was no problem
- once i installed all my apps reboot issue appeared.

I tried with or without SD CARD => No change
I tried with and with SD CARD but 3G off (Plane Mode) => No loop boot issue !

I thought maybe it was one of my apps so i restarted the phone in "Secured Mode", 3G on => reboot problem appeared again.
So this is a system (or maybe preinstalled and updated) app that's causing problem.

I think that only an updated firmware can resolve this.

One thing sure is that the booting time of this phone is really fast, about 10 sec after the Samsung logo.

So for now when i need to reboot i put the phone in plane mode first, expecting Samsung to correct this (I hope this is not an hardware issue or something fishy regarding the carrier zonning).

Anyway despite this issue i'am really glad to have this phone and haven't any regret buying it !
THANX NANI ! :cowboy:

I tried copying apps from external to internal.. no dice..
BUT this.. this works for me.. take sim card out boot phone up and put it in airplane mode.
Power down then insert sim card boot up.. presto.. boots properly..

If I forget to put it in airplane mode before reboot I just repeat this step.. works for me 100% of the time I tried it at least 5 times..

This will be fixed with a firmware update.. I too have a UK version... untouched.. imported.. I'm in Australia.
 

mancuk29

Senior Member
Mar 22, 2007
1,554
157
0
Manchester
THANX NANI ! :cowboy:

I tried copying apps from external to internal.. no dice..
BUT this.. this works for me.. take sim card out boot phone up and put it in airplane mode.
Power down then insert sim card boot up.. presto.. boots properly..

If I forget to put it in airplane mode before reboot I just repeat this step.. works for me 100% of the time I tried it at least 5 times..

This will be fixed with a firmware update.. I too have a UK version... untouched.. imported.. I'm in Australia.
we shouldnt have to do this , it should work out of the box without trying to get it to reboot without the loop

not impressed but hope samsung fix this asap

i have my second handset coming tomorrow , im going to install all of my apps on my handset before i install my memory card and see if that sorts it without the boot loop .. if not its going back for a refund and im getting something else (Not sure what else as nothing beats this beast)
 

mancuk29

Senior Member
Mar 22, 2007
1,554
157
0
Manchester
Question for you guys and ladies who are having the issue what size memory card are you using ??

Notice that henklbr is using a 64gb memory card ... is everyone else ??

wonder if its an issue with the memory card size ??

another question did you all hve your memory card in when you were installing apps ??

has anyone tried to install without the card and then put it in once installed

i wonder if its to do with some of the apps going onto the memory card

its damn annoying and i hope samsung hurrys up and sorts it as i dont want to jump through hoops to restart my expensive smart phone
 

mancuk29

Senior Member
Mar 22, 2007
1,554
157
0
Manchester
had the same problem too this method solved permanently. hope works for you guys too. I'm on stock non rooted Exynos SM-N900 GN3.

1- Backup your SD and External SD card
2- Format your External SD card without removing it from the phone.
3- Restart your phone in stock recovery mod
4- Wipe Data/Cache
5- Restart the phone .

---------- Post added at 01:15 AM ---------- Previous post was at 01:14 AM ----------

Don't forget guys you will lose all your data pics, everything!!!

Do it at your own risk!!!!
I am not rooted , do i wipe data and cache in the power up menu (power, home and volume up (or is it down) ???

never been rooted so have never seen wipe data cache before if you can help
 

fethi2

Senior Member
Mar 24, 2009
417
86
58
Izmir
I am not rooted too so you have to follow these steps

1- take the battery out ( just to make it happen correctly for next step)
2- Hold down the power + Vol. down + home button till you see samsung logo
3- Let go all the buttons and you will see a screen in black lying down android with exclamation mark on belly
4- From there you will have to move down the cursor with vol. down button and when the cursor is on wipe data / cache push the power button.
5- Say yes with the same type movements
6- Now you formatted your whole system and delete everything
7- Hope works for you and enjoy..


I am not rooted , do i wipe data and cache in the power up menu (power, home and volume up (or is it down) ???

never been rooted so have never seen wipe data cache before if you can help
 

claudioita

Senior Member
Sep 6, 2003
633
36
28
rome
I got my gorgeous note 3 this morning and when i updated the phone with all my settings google play started to install my apps

Half way through the phone rebooted and got stuck in a reboot cycle

I couldnt stop the cycle so ended up hard resetting it via volume up power and home (or was it volume down !)

I then found that non of my apps would install even manually i got error 920

I worked out why and removed the device from my play device list

I then installed app of my apps and rebooted the phone to make sure nothing was lurking in the memory after i had installed them

I got stuck in a cycle again and had to pull the batter

I replaced the battery and it carried on

I ended up taking my battery out for 10 mins and then it turned on normally

I tested again and once again it started the reboot cycle

I have spoken to clove technology who advised me to return the phone for a replacement which i have done

my question is has anyone had this issue ? any ideas what caused it ??

The phone was hot but not boiling hot .. i thought it might be a rogue app but it did it again on my next reset with no apps

Love the phone but dissapointed with the handset i got - fingers x the next one is perfect

Thanks in advance
It happened to me exactly as well.

I turned Off bluetooth, turned on again, and it stopped the problem ...
 

Nani

Senior Member
Feb 27, 2007
115
7
0
Paris
As there's not boot loop on "plane mode", I tried to reboot with "plane mode off" but without the SD Card => phone goes in boot loop.
So I tried withoud the SD Card and without the SIM Card => phone made 2 reboot before being able to stabilize.

So, after a hard reset, there's no issue even with SD card and SIM inserted ... But after software update and apps installed, phone goes insame ...
As SIM Card and SD Card are using the same slot, maybe there a "memory conflict" ... Something that could be related to the firmware (as from a fresh start there's no problem).
 

mancuk29

Senior Member
Mar 22, 2007
1,554
157
0
Manchester
As there's not boot loop on "plane mode", I tried to reboot with "plane mode off" but without the SD Card => phone goes in boot loop.
So I tried withoud the SD Card and without the SIM Card => phone made 2 reboot before being able to stabilize.

So, after a hard reset, there's no issue even with SD card and SIM inserted ... But after software update and apps installed, phone goes insame ...
As SIM Card and SD Card are using the same slot, maybe there a "memory conflict" ... Something that could be related to the firmware (as from a fresh start there's no problem).
Something isn't right .. We shouldn't have to use flight mode to reboot
By the luck of it flight mode is the only safe way to do it.