[Q] Stuck at samsung logo... again

Search This thread

Hossie2k

Member
Oct 15, 2010
14
0
Hi,

I have a note 3 (SD version) and after a few reboots it got stuck on boot at the samsung logo. Because at that time I didnt to that much with the phone, I just wiped from recovery and everything was fine again.

I installed apps and even tried rebooting several times, which was fine.

Just now, I rebooted because there was a strange problem with the wifi and now the phone is stuck again on samsung logo - after I spent hours reinstalling and reconfiguring stuff.

I can enter download mode, I can enter recovery, for now I didnt manage to boot in safe mode, but maybe I am doing it wrong (I tried this).

Is there _any_ way I can get at my data (apps, settings, blabla) without just wiping again. Why is this happening!
 

Hossie2k

Member
Oct 15, 2010
14
0
I reset the phone and after first reboot ran in the same problem again.

This time I enabled usb debugging and yes, the phone is already in a state to access it via adb.

This is what I assume is the problem:

Code:
E/WifiHW  ( 5029): wifi_wpa_ctrl_cleanup is skiped.
E/WifiHW  ( 5029): supplicant_name : p2p_supplicant
E/WifiHW  ( 5029): Unable to open connection to supplicant on "/data/misc/wifi/sockets/p2p0": Connection refused
D/WifiP2pService( 5029): Supplicant start successful
D/WifiP2pService( 5029): P2pEnablingState
I/p2p_supplicant( 5346): wpa_supplicant v2.1-devel-4.32013-10-12/03:19:44
I/p2p_supplicant( 5346): Successfully initialized wpa_supplicant
I/p2p_supplicant( 5346): rfkill: Cannot open RFKILL control device
D/Tethering( 5029): interfaceLinkStateChanged p2p0, true
D/Tethering( 5029): interfaceStatusChanged p2p0, true
E/WifiConfigStore( 5029): configuration found for missing network, ignored
D/WifiNative( 5029): callSECApiBoolean - ID [13]
I/wpa_supplicant( 5339): value : 1
I/wpa_supplicant( 5339): value : 1
I/wpa_supplicant( 5339): value : 1
W/dalvikvm( 5029): threadid=50: thread exiting with uncaught exception (group=0x41850898)
D/WifiP2pService( 5029): P2pEnablingState{ what=131204 }
E/AndroidRuntime( 5029): [email protected]*** FATAL EXCEPTION IN SYSTEM PROCESS: WifiStateMachine
E/AndroidRuntime( 5029): java.lang.NullPointerException
E/AndroidRuntime( 5029):        at android.app.NotificationManager.cancelAsUser(NotificationManager.java:208)
E/AndroidRuntime( 5029):        at android.net.wifi.WifiStateMachine.notifyDisabledCaptivePortalStatus(WifiStateMachine.java:7497)
E/AndroidRuntime( 5029):        at android.net.wifi.WifiStateMachine.access$13000(WifiStateMachine.java:135)
E/AndroidRuntime( 5029):        at android.net.wifi.WifiStateMachine$ScanModeState.enter(WifiStateMachine.java:5334)
E/AndroidRuntime( 5029):        at com.android.internal.util.StateMachine$SmHandler.invokeEnterMethods(StateMachine.java:1007)
E/AndroidRuntime( 5029):        at com.android.internal.util.StateMachine$SmHandler.performTransitions(StateMachine.java:853)
E/AndroidRuntime( 5029):        at com.android.internal.util.StateMachine$SmHandler.handleMessage(StateMachine.java:799)
E/AndroidRuntime( 5029):        at android.os.Handler.dispatchMessage(Handler.java:99)
E/AndroidRuntime( 5029):        at android.os.Looper.loop(Looper.java:137)
E/AndroidRuntime( 5029):        at android.os.HandlerThread.run(HandlerThread.java:61)

Is there any way to disable wifi or work around this to get to a proper desktop?
 

jamesst20

Senior Member
Jan 31, 2012
1,672
2,190
26
Hi,

Go to SamFirmware website and download the Stock firmware for your device.

After, put your phone in Download Mode and flash that stock firmware using Odin.

Good luck :)
 

giuliomvr

Senior Member
May 16, 2013
190
236
Cologne
What firmware do you have now? The best thing would be indeed to flash a stock rom over the one you have now. This should also keep your data!

Gesendet von meinem SM-N9005 mit Tapatalk