• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[Q] Trouble Playing Games on my xperai neo v

Search This thread

nickron

Member
Jun 29, 2013
22
0
hi

i am using Sony Ericsson Xperia Neo V running on ICS 4.0.4 (.587) and kernel version - .2.6.32.9 - lupus

The problem is that i am unable to play games on it.. most of the games crashes after they reach the Play.

i want to play games like FF6, Bus Driver Simulator, GTA 3, GTA Vice City, but they all crashes.

I know there's an application name Chainfire 3D but it is not for ICS or JellyBean.. If i try to use it , will it brick my phone ?

Is there any method to run these games on my phone.. Please Help.
 

Attitude.SSJ

Senior Member
Oct 21, 2012
1,562
798
Mangalore
hi

i am using Sony Ericsson Xperia Neo V running on ICS 4.0.4 (.587) and kernel version - .2.6.32.9 - lupus

The problem is that i am unable to play games on it.. most of the games crashes after they reach the Play.

i want to play games like FF6, Bus Driver Simulator, GTA 3, GTA Vice City, but they all crashes.

I know there's an application name Chainfire 3D but it is not for ICS or JellyBean.. If i try to use it , will it brick my phone ?

Is there any method to run these games on my phone.. Please Help.

Chainfire isn't for any phones running ics or above... Am not much of a gamer but it's pretty well known that games run better on gb...

Sent from my Xperia Neo V using xda app-developers app
 

manoj_nike15

Senior Member
Aug 26, 2012
280
98
27
Visakhapatnam
hi

i am using Sony Ericsson Xperia Neo V running on ICS 4.0.4 (.587) and kernel version - .2.6.32.9 - lupus

The problem is that i am unable to play games on it.. most of the games crashes after they reach the Play.

i want to play games like FF6, Bus Driver Simulator, GTA 3, GTA Vice City, but they all crashes.

I know there's an application name Chainfire 3D but it is not for ICS or JellyBean.. If i try to use it , will it brick my phone ?

Is there any method to run these games on my phone.. Please Help.

High end Games requires high processor and more RAM..
so wen u play games overclock the cpu to 1.2GHz and stop all the background runng apps and remove the bloatware.. then they ll run smopthly without crash.. :)

Sent from my MT11i using xda app-developers app
 
A

ak070

Guest
hi

i am using Sony Ericsson Xperia Neo V running on ICS 4.0.4 (.587) and kernel version - .2.6.32.9 - lupus

The problem is that i am unable to play games on it.. most of the games crashes after they reach the Play.

i want to play games like FF6, Bus Driver Simulator, GTA 3, GTA Vice City, but they all crashes.

I know there's an application name Chainfire 3D but it is not for ICS or JellyBean.. If i try to use it , will it brick my phone ?

Is there any method to run these games on my phone.. Please Help.

If you're a gamer, I'd suggest you to use GB. ICS is not good for gaming. Most of the games crash on .587. But still if you want to use ICS, most of the users say, Baseband .431 gives better gaming experience than. 587. So try flashing. 431 baseband. You can find how to in sticky.