[Q]Turn WiFi off with Screen [Wifi Sleep Policy]

Search This thread

yzak58

Senior Member
Oct 2, 2011
533
75
Trivandrum
I have selected the option "Never" in the "Keep WiFi on during sleep" but still my battery history shows a long blue line under "Wifi" regaurdless of the "Screen On" bar.
I tried turning off the "Scan always Available" option too, but the problem still exists.
I problem persists in all the 4.4.2 ROMs I have used, including stock.

Is this a bug? or did I miss something? :confused::confused::confused:
 
Last edited:

Mr hOaX

Senior Member
Jan 30, 2014
1,071
2,588
I have selected the option "Never" in the "Keep WiFi on during sleep" but still my battery history shows a long blue line under "Wifi" regaurdless of the "Screen On" bar.
I tried turning off the "Scan always Available" option too, but the problem still exists.
I problem persists in all the 4.4.2 ROMs I have used, including stock.

Is this a bug? or did I miss something? :confused::confused::confused:

I never came across this problem
Observe your system processes which are using battery with this app http://goo.gl/ED9Nfg

Sent from my Nexus 5 using Tapatalk
 

tien113

Senior Member
Jun 8, 2007
96
7
I think the function in the Wi-Fi setting had bug. It didn't work for me.
U should use tasker to sleep ur Wi-Fi every screen off. That's what I'm doing.

Sent from my Nexus 5 using Tapatalk
 
  • Like
Reactions: yzak58

Top Liked Posts