• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[Q] wifi not working

Search This thread

elfiloso

Member
Nov 29, 2011
40
0
Hello I need help... if anyone knows of a patch or fix this problem please let me know please
 

Attachments

  • Screenshot_1970-01-01-19-56-13.jpg
    Screenshot_1970-01-01-19-56-13.jpg
    24.1 KB · Views: 2,610
  • Screenshot_1970-01-01-19-56-24.jpg
    Screenshot_1970-01-01-19-56-24.jpg
    9.6 KB · Views: 2,427
  • Screenshot_2013-08-15-12-33-27.jpg
    Screenshot_2013-08-15-12-33-27.jpg
    23.6 KB · Views: 2,287

elfiloso

Member
Nov 29, 2011
40
0
What rom are you running? As far as I know, wifi is working in all roms.
Happens to me it is working but suddenly it is not working anymore and I've tried every rom: avatar: ho! no!: Cm10.1: liquid nitro ... And the different baseband... begin working in early but then does not work.... I think this is due to the problem that I have with BSOD...
 

audit13

Inactive Recognized Contributor
Jun 4, 2012
12,914
5,049
Toronto
Happens to me it is working but suddenly it is not working anymore and I've tried every rom: avatar: ho! no!: Cm10.1: liquid nitro ... And the different baseband... begin working in early but then does not work.... I think this is due to the problem that I have with BSOD...

Sounds like it may be a hardware issue as every rom I have tried works with wifi, although wifi works best if I stick with ICS roms.
 

elfiloso

Member
Nov 29, 2011
40
0
Look now I'm on Gingerbread and Lob works perfectly but sometimes goes crazy and reboots start ...

Sent from my LG-P930 using xda app-developers app
 

audit13

Inactive Recognized Contributor
Jun 4, 2012
12,914
5,049
Toronto
Is it possible your phone is defective because it's rebooting? I have used quite a few roms and wifi always works and no random reboots.