[QUESTION] does xposed framework for android 4.0 will have the latest modules?

Search This thread

U_F

New member
Sep 14, 2011
2
0
Hi all!

I have a multimedia system on my car which is android Jellybean 4.2.2
I noticed that there's a specific xposed framework for android 4.0
i just wonder if it contains the latest modules.
my main objective is to run youtube in the background & without ads, which i know there's a module for that.

Thanks!
 

marcdw

Senior Member
Sep 24, 2014
5,731
2,881
57
Baldwin Park
@U_F,
Xposed doesn't come with any modules. They're all available separately.
Go to the module's thread to find out what it supports. Also, some modules' description within the Xposed Installer is similar to a thread's OP so the info would/should be there also. Sometimes.

EDIT: The threads don't mention minimum api of the modules so I don't know if the YouTube Background module supports JB.
There are now two modules, one updated to work with newer YouTube.

You might want to give a look at iYTBP. It's a modded version of YouTube with all of those module's features baked in. It supports minAPI16 (JellyBean). Give it a look see.
The OPs might be confusing so at least check out some of the posts in the last couple of pages.


http://forum.xda-developers.com/showthread.php?t=3656133

[Module][Xposed] YouTube background playback v2.0.4

http://forum.xda-developers.com/showthread.php?t=3696744

[MODULE] Youtube Background Playback [Latest Oct 29, 2017 - Youtube 12.42.59]

http://forum.xda-developers.com/showthread.php?t=3560900

[APP][MOD][Magisk][Root][NonRoot] iYTBP - YouTube with background play and much more!



LG G3 D851, Tesla v4.4 ROM, MultiROM, Tapatalk 4.9.5
 
Last edited: