Radio Update 7.13.35.05 (from Vodafone FR/UK)

Search This thread

Meocene

Member
Nov 15, 2010
45
5
CM7.1. fakeflash wont let me install it.
says "Amend scripting (update-script) is no longer support... someting about android 1.5, then 3.0... etc... installation aborted".

Edit: got to flash by using an older recovery version. 2.5.0.7.
 
Last edited:

ritchie46

Member
Jul 21, 2010
27
3
CM7.1. fakeflash wont let me install it.
says "Amend scripting (update-script) is no longer support... someting about android 1.5, then 3.0... etc... installation aborted".

Edit: got to flash by using an older recovery version. 2.5.0.7.

Got the same problem. Where did you got that older recovery version?
Edit: Seems RomMananager has those :)
 
Last edited:

djunyk

Senior Member
Aug 26, 2010
57
6
i have attached the 2.1 recovery. i save it on my sd card and when i need it i just copy in the sd card.
 

Kwen

Senior Member
Nov 10, 2006
291
38
Montreal
FYI, if you have a A6365 (UMTS 850/1900 Mhz) or if your stock baseband is 7.08.35.05, you may want to use this radio instead:

7.13.35.13

The 7.13.35.05 is from/for? the A6363 (900/2100Mhz) version
 

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    Radio Version: 7.13.35.05

    5181760859_0af14b33fd.jpg


    This radio update is contained in the following OTA updates:

    * OTA_Legend_Froyo_S_Vodafone_FR_3.14.163.1-2.05.163.1_R_release_135178_156976z7st0ojsytxcijbe
    * OTA_Legend_Froyo_S_Vodafone_UK_3.14.161.1-2.05.161.1_R_release_135177_156984u2k321537x1cpy3d

    Download: Radio_47.39.35.09_7.13.35.05.zip

    Enjoy!
    1
    Another link ? I get corrupted files with this link :/

    EDIT: hm I'm build my own update.zip is of, http://www.multiupload.com/2EQT7G62NF