[RECOVERY] CWM 5.5.0.4 For Acer A100

Search This thread

labros1995

Senior Member
Nov 23, 2009
60
6
Lamia
i do all the process but when i get on fastboot my tablet says "bootloader v0.03.06-ICS(UnlockMode):Starting Fastboot USB download protocol" i type : fastboot flash recovery recovery.img and it does nothing.the cmd window says:fastboot is not recognized as an internal or external command.operable program or batch file. my recovery image is in:C:\android-sdk-windows\platform tools\recovery\recovery.img what seems to be the problem.?
 

Theonew

Senior Member
Dec 4, 2010
3,547
1,051
Wherever I am
i do all the process but when i get on fastboot my tablet says "bootloader v0.03.06-ICS(UnlockMode):Starting Fastboot USB download protocol" i type : fastboot flash recovery recovery.img and it does nothing.the cmd window says:fastboot is not recognized as an internal or external command.operable program or batch file. my recovery image is in:C:\android-sdk-windows\platform tools\recovery\recovery.img what seems to be the problem.?

Did you link it to the folder containing "fastboot.exe"?
 

labros1995

Senior Member
Nov 23, 2009
60
6
Lamia
guys im on stock ICS. I am rooted,i unlocked my bootloader and i installed cwm through adb.i also renamed '' install-recovery.sh'' to '' install-recovery.bak'' but every time i get in recovery mode through (rom manager) or( power button+volume down) it doesnt open cwm but the stock one with the android robot on its back and a red exclamation mark.what is the problem?

photo0019n.jpg
photo0022p.jpg
 
Last edited:

Theonew

Senior Member
Dec 4, 2010
3,547
1,051
Wherever I am
guys im on stock ICS. I am rooted,i unlocked my bootloader and i installed cwm through adb.i also renamed '' install-recovery.sh'' to '' install-recovery.bak'' but every time i get in recovery mode through (rom manager) or( power button+volume down) it doesnt open cwm but the stock one with the android robot on its back and a red exclamation mark.what is the problem?

photo0019n.jpg
photo0022p.jpg

Do "fastboot erase recovery", then reflash it.
 
  • Like
Reactions: labros1995

bgsitizen

Senior Member
Feb 7, 2008
58
8
Hello, i followed all of the steps and it did say that recovery.img was flashed but yet again I get the droid with the red trangle every time I try to go into recovery.. I reflashed it like 4 times and no luck. Any ideas guys? Thanks!
 

raphsabb

Senior Member
Oct 13, 2011
90
4
Port au Prince
Help me please

I need help guys!
I am going to try to explain my situation as best I can.

About a month ago my tablet stopped working, it boots, gets to the screwed up acer logo and just stays there.

Up to that point I had CM9, unlocked bootloader, CWM 5.5.0.4, rooted and no problems. I wasnt attempting anything on it when it stopped working, the battery had died completely, when I charged it to boot it, i got nothing.

So I went into CWM but nothing mounts in there, it wont mount anything, it wont even mount the sd card so I can apply an update.zip

I can get into fastboot but I have no clue what the problem is nor what I need to do to fix it :(
 

Theonew

Senior Member
Dec 4, 2010
3,547
1,051
Wherever I am
I need help guys!
I am going to try to explain my situation as best I can.

About a month ago my tablet stopped working, it boots, gets to the screwed up acer logo and just stays there.

Up to that point I had CM9, unlocked bootloader, CWM 5.5.0.4, rooted and no problems. I wasnt attempting anything on it when it stopped working, the battery had died completely, when I charged it to boot it, i got nothing.

So I went into CWM but nothing mounts in there, it wont mount anything, it wont even mount the sd card so I can apply an update.zip

I can get into fastboot but I have no clue what the problem is nor what I need to do to fix it :(

You could try reflashing the recovery.
 

CrusherJoe

Senior Member
Apr 23, 2009
139
288
Austin, TX...y'all.
Hey guys, I had a little adventure getting this to work right and thought I'd share in case anyone else has the same issues I did.

I had the "attempt to boot into recovery, get a flash of polyhedron Android and then BOOM, dead Android on-screen" issue.

I tried Theonew's suggestion from post #25 but that didn't work.

I tried cheeb's suggestion from post #26 with no better result.

I began to think that perhaps I wasn't really flashing the recovery.img like I thought I was, so I combined these steps:

From Theonew's steps, I did this:

Code:
adb devices
adb reboot bootloader
fastboot erase recovery
fastboot reboot

...leaving out the flashing recovery.img step.

I then followed mapaz04's instructions for flashing from within Android from post #28.

After that, I installed Quickboot from the market, selected reboot into recovery and now I'm backing up with CWM as I type this...and just checked it completed successfully.

THANK YOU to everyone who has contributed in this thread -- for me, at least, it took something from each of you to make it work. Thanks for all your hard work and for sharing your knowledge.
 

Weefeeri

Senior Member
Jan 25, 2011
60
18
Budapest
Hi all!

I have a problem with installing the cmw recovery for my A100

I have an unlocked bootloader and the lastest leakde ICS and full root permission.

When i try to install the cwm i got a message Fastboot:Not supporting the command in lock mode.

What can i do?

I hope you can understand me:D
 

iamloco

Senior Member
Aug 8, 2010
56
3
Hey guys, I had a little adventure getting this to work right and thought I'd share in case anyone else has the same issues I did.

I had the "attempt to boot into recovery, get a flash of polyhedron Android and then BOOM, dead Android on-screen" issue.

I tried Theonew's suggestion from post #25 but that didn't work.

I tried cheeb's suggestion from post #26 with no better result.

I began to think that perhaps I wasn't really flashing the recovery.img like I thought I was, so I combined these steps:

From Theonew's steps, I did this:

Code:
adb devices
adb reboot bootloader
fastboot erase recovery
fastboot reboot

...leaving out the flashing recovery.img step.

I then followed mapaz04's instructions for flashing from within Android from post #28.

After that, I installed Quickboot from the market, selected reboot into recovery and now I'm backing up with CWM as I type this...and just checked it completed successfully.

THANK YOU to everyone who has contributed in this thread -- for me, at least, it took something from each of you to make it work. Thanks for all your hard work and for sharing your knowledge.


thanks
this solved my problem too

after I did this I think I found the problem , I didn't install the A100 drivers it is using my Gnex drivers.

if someone else have this problem try with a100 drivers
 

Daxomega007

Member
Jul 1, 2011
44
4
Brampton
Recovery Verified Failed

hi i did it the terminal emulator way and everytime i try to boot into recovery it says Recovery Verified Failed ... Any Idea What Was Wrong With The Image ?
 

masr1979

Senior Member
Apr 5, 2006
575
16
42
Perth Amboy, New Jersey
CWM cant mount the sd card(external or "internal")
I have a question tho, the regular boot on the tablet would apply the update.zip as long as it was found in the root of the sd card. How can I get that function back? as opposed to CWM?

That feature is not overwritten by CWN. If you put a proper update.zip it should flash it when you boot up holding the volume key. Check the log in CWM and it should tell you that it attempted to flash, but couldn't find the file, or whatever. Try ZeroNull's stock image. I actually went through a somewhat similar problem where my internal storage disappeared, but would mount in recovery ok. Regardless of what I flashed the problem persisted; solved it by flashing the above image. I did remove bootloader.blob and /recovery from the image though... I'm not tempting fate and flashing back to stock bootloader.

[
..When i try to install the cwm i got a message Fastboot:Not supporting the command in lock mode...

This part contradicts

...I have an unlocked bootloader and the lastest leakde ICS and full root permission...

When booting the tab does your bootloader say it's unlocked? I would try the unlocking
process again.

hi i did it the terminal emulator way and everytime i try to boot into recovery it says Recovery Verified Failed ... Any Idea What Was Wrong With The Image ?

Botched download?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 54
    DISCLAIMER

    Thank you to all the DEV'S who have made this possible.
    waydownsouth,
    gh123man,
    hbwelch,
    randomblame,
    shchers,
    Koush

    I am in no way responsible for any damage done to your tablet. Follow the instructions!
    -----------------------------------------------------------------------------

    Here it is guys, Stock CWM Recovery for the ACER A100.

    Before anything make sure you have the latest ICS leak C/O Vache, Root, and Unlocked Bootloader.

    Official ICS Leak c/o Vache:

    http://forum.xda-developers.com/showthread.php?t=1510706

    Root Instructions here:

    http://forum.xda-developers.com/showthread.php?t=1531646

    Unlock your bootloader for fastboot, follow here:

    http://forum.xda-developers.com/showthread.php?t=1557445

    once you have done all of the above, you should be ready to flash this recovery. Make sure you have ADB up and working properly. And place the recovery.img in your working folder (see below)

    1- Open a command prompt in your working folder (usually in your platform tools, mine is C:\android-sdk-windows\platform-tools) make sure you are administrator.

    2- Connect Tablet to pc :) and get excited.

    3- Type: adb devices (verify your Tab is connected and listed)

    4- Type: adb reboot bootloader

    5- Once bootloader is in fastboot type: fastboot flash recovery recovery.img
    You will see writing recovery, flashing recovery, etc.

    6- Once flashed Type: fastboot reboot

    7- Profit :)

    This recovery has been tested by myself, and is the first in a series of goodies coming :) please be patient, dont ask for ETA's as the DEV's are EXTREMELY hard at work and don't even have this device themselves. Big THANKS to all of them!


    Now keep in mind most mistakes are made in the location of where you opened the command prompt, just be sure the recovery.img is in the folder you are working in with the command prompt. If it isn't, well, it wont flash anything.



    Download CWM Recovery 5.5.0.4 for A100: http://www.mediafire.com/?sgkiz31lg2jd19v

    Download A100 ICS Gapps: http://www.mediafire.com/?db2rl0z6v8xc2a8

    Follow A100 CM9 progress...Original thread here ---> http://forum.xda-developers.com/showthread.php?t=1597102


    Please Hit thanks button of everyone involved, this couldn't be possible without this great community.
    10
    Recovery IMG... easy as 1-2-3... jejeje

    Hope this is ok with you PTESMOKE...

    I CANNOT STRESS ENOUGH THAT THIS IS ONLY TO TRANSFER THE RECOVERY IMAGE... YOU MUST FOLLOW EVERYTHING UNTIL ITS TIME FOR CLOCKWORKMOD TO BE INSTALLED...

    (You need to have Terminal Emulator for this to work, download if nessesary)​

    *** You can download the file directly from your tablet, no need for a PC ***​

    1.) Get the file attached and unzip to the /sdcard/ directory (NOT /external_sd/ which is your microSD)

    2.) Open TERMINAL EMULATOR and type: su (This requires ROOT access)

    3.) Then type: sh /mnt/sdcard/rec.sh

    Let the fireworks burn my friends... No need for a PC to flash the RECOVERY IMAGE... jejeje

    Enjoy
    5
    Thought I'd stop in to say hi.

    Progress on this may be a little slow for the immediate future, as our primary focus has been getting the rom builds up for all the devices... the cwm based recovery is a by-product of the builds.
    Rest assured, we'll work on it as time allows.

    In the meantime, you've got a recovery that won't complain when you flash this

    Enjoy ;)
    3
    edit: Check OP for new link, both SD cards mounting. usb mass storage in recovery will have to wait for now. backups should be correct size. thanks guys. For now, "flash from internal Sd" actually mounts your external SD, and selecting "flash zip from SD" mounts the internal SD. Not a big deal but...confusing for some :p any other bugs please report :)
    One observation is that it now makes backups to the internal SD card :p.
    I'm having a hard time. Its will start to load up then I get an android with a red exclamation mark..

    Sent from my SPH-D700 using XDA
    Try this:
    Code:
    adb devices
    adb reboot bootloader
    fastboot erase recovery
    fastboot flash recovery recovery.img
    fastboot reboot
    Then try to boot into recovery.
    3
    edit: Check OP for new link, both SD cards mounting. usb mass storage in recovery will have to wait for now. backups should be correct size. thanks guys. For now, "flash from internal Sd" actually mounts your external SD, and selecting "flash zip from SD" mounts the internal SD. Not a big deal but...confusing for some :p any other bugs please report :)