[RECOVERY][THEA] TWRP 3.2.3-0 Touch Recovery [OFFICIAL]

Search This thread

luca020400

Recognized Developer
Mar 17, 2014
2,201
5,241
22
Genoa
Team Win Recovery Project 2.x, or twrp2 for short, is a custom recovery built with ease of use and customization in mind. Its a fully touch driven user interface no more volume rocker or power buttons to mash. The GUI is also fully XML driven and completely theme-able. You can change just about every aspect of the look and feel.



DOWNLOAD : https://dl.twrp.me/thea/

BUGS:
If you have found a bug, please consider posting it to our github issues log and then I'll report to Dess_Troy. If you have a significant problem that cannot be answered in this thread, your best bet is to PM Dees_Troy directly, contact us via our website, or find us in our IRC channel below. If you see someone that's struggling, feel free to point it out to us. We need your help to help us keep track of all of our devices! Thanks!

SUPPORT:
Live support is available via #twrp on Freenode with your IRC client or just click this link.

XDA:DevDB Information
[RECOVERY][THEA] TWRP 3.2.3-0 Touch Recovery [OFFICIAL], ROM for the Moto G 2014 LTE

Contributors
luca020400, LuK1337
ROM OS Version: 6.0.x Marshmallow
ROM Kernel: Linux 3.4.x

Version Information
Status: Stable

Created 2016-02-07
Last Updated 2018-08-07
 
Last edited:

Maledroid

Member
Sep 3, 2010
15
0
idk whats happening. i unlocked my phone and installed this recovery and when i try to enter in recovery mode it shows and android with the exclamation sign and never continues to the actual recovery. it just stays there forever and then reboots by itself. can anyone tell me what is wrong?
 

luca020400

Recognized Developer
Mar 17, 2014
2,201
5,241
22
Genoa
idk whats happening. i unlocked my phone and installed this recovery and when i try to enter in recovery mode it shows and android with the exclamation sign and never continues to the actual recovery. it just stays there forever and then reboots by itself. can anyone tell me what is wrong?
You haven't flashed twrp
Reboot to bootloader
By pc
fastboot flash recovery twrp-thea.img
( with admin/sudo )
Then reboot to recovery
 
  • Like
Reactions: MrJones2k

sunka1

Member
Jul 6, 2015
10
1
My encrypted TWRP nandroid backups fail with the following error message:

E:createTarFork() process ended with ERROR=255

This only happens when I use encryption, and it always happens right near the end of backing up the Data partition (the System partition backup completes successfully).

N.B. The percentage of files and MB processed do not increase in-step, like with an unencrypted backup. The MB percentage increases to 90%+ far quicker than the percentage of files processed. When the percentages come in-line with each other near the end of the Data partition backup, it fails, and the above error message is given.

I was using a Titan build of TWRP to create nandroid backups on my Thea device previously, and had no issues with encrypted backups.

This is an issue, as there are sensitive security details stored in the backup, which must be encrypted with a strong password.
 

geenyous

Inactive Recognized Themer
Oct 20, 2007
1,785
853
Shanghai
Internal Storage failure?

My encrypted TWRP nandroid backups fail with the following error message:
....
This happens to me all the time all of a sudden. I did not change anything at all, except for flashing a new CM version.
I also get a strange stat error, something with google.photo cache.

Yesterday, I have then flashed the new 2.8.6(7). from a few posts above and that gave my phone the rest. It might be because I flashed through TWRP itself into the recovery partition, but now additional to the backup error above when I want to erase dalvik cache, the recovery just hangs. I also can't restore a backup atm.
Now I have reflashed the real 2.8.6.0 recovery and it still hangs when I want to wipe dalvik... wtf is going on here? :confused:
And oh yea, my phone does not boot anymore either, it just loops at the flash screen... :eek:

UPDATE:
After I found some info on this thread about similar issues, I factory reset my phone with stock recovery (TWRP was not reliable anymore, even the 2.8.6.0 version that was running perfectly before) and then reflashed the latest CM on a wiped internal storage. Now I am up and running again with minimal loss of data due to my TB backups that are scheduled and save to the SD.

But this leaves a very weird feeling back, basically my phone was rendered useless out of nowhere (I was running the previous CM for 2 weeks already), making TWRP backups impossible and forcing me to wipe the internal storage with all media on it without giving me the chance to back it up (MTP in TWPR was also very flaky and died several times half in copy operations). Something is going very wrong with this phone, never ever had that on any of my 5 previous htc devices and the fact that the OnePlusOne users are among the main ones that reported similar issues, I have a feeling it is linked to cheap storage quality. Motorola is a Chinese company now after all... :-/
 
Last edited:

Top Liked Posts