[RECOVERY][UNOFFICIAL] TWRP-3.2.3-x [X01BD]

Search This thread

bd5st

Member
Jan 18, 2018
7
4
Attempt to reboot into recovery. This DOES NOT work...

Try fastboot boot not fastboot reboot
 

Mahaadev1717

Senior Member
Jul 30, 2017
145
27
For newbee and Noobs..

Really good twrp

I try all recovery but not working well
This twrp will work like a miracle
 

ZarifTajwar

Member
Apr 23, 2019
18
2
hey it just boots 1 time..after pie update and rebooting my phone goes back to stock recovery ..I have tried many times ..It used to work well on oreo ..Any solution?
 

Asthmadeus

New member
Aug 1, 2019
1
0
Try to flash recovery, and reboot in to recovery, do not reboot to the system.
Flash magisk, and after migisk boot the system.

Hi. I tried everything that is said here. According to CMD, flashing into TWRP is successful. I tried rebooting to recovery but it boots stock recovery instead of TWRP! I'm also plugged into USB 2.0. Please help!
 

carabaothai

Senior Member
Dec 14, 2008
213
8
Hi
Does somebody know why all my TWRP backups have a 1970 date ?? with bad month and day also ..and how change the date in TWRP ,
THanks
 

azeezur rahaman

New member
Dec 29, 2019
1
1
my phone stuck displaying asus on screen and i have not enabled usb debugging on and it is not takig me to recovery mode .but its is taking me to fastboot mode .mate any solution to flash software or recovery without usb debugging on please help me i will be thankful to u
 
  • Like
Reactions: Mahaadev1717

gau23rav

Senior Member
Jan 15, 2017
127
9
Hlo.....I flashed recovery but when I format data to mount internal storage......it says structure needs cleaning....what does it means I don't know......and it does not mount internal storage that's why I can't backup my system.....pls help me....?
 

Top Liked Posts