[REQ][XPERIA E][ICS] Need patched services.jar (superuser mod) for xe ics

Search This thread

RuNG

Senior Member
Jan 31, 2014
245
71
0
error while decompileing and compiling both

while decompileing apktool gives an error. after that I found some xmls blank

and also auto apktool says no success


keep calm and call J.A.R.V.I.S

post error log.....then we can say what causing problem
 

bakshish007

Senior Member
Nov 29, 2013
224
73
0
STARK TOWER
post error log.....then we can say what causing problem

it gives framework-res error checked the logs of auto aoktool

Code:
W: Skipping "android" package group
W: Skipping "android" package group
Can't find framework resources for package of id: 2. You must install proper framework files, see project website for more info.

i get this error while decompiling ics settings and i have already installed ics framework-res before decompiling @DanielFlorin please suggest something

keep calm and call J.A.R.V.I.S
 
Last edited:

TiVON

Senior Member
Aug 17, 2014
268
192
0
Gotham
it gives framework-res error checked the logs of auto aoktool

Code:
W: Skipping "android" package group
W: Skipping "android" package group
Can't find framework resources for package of id: 2. You must install proper framework files, see project website for more info.

i get this error while decompiling ics settings and i have already installed ics framework-res before decompiling @DanielFlorin please suggest something

keep calm and call J.A.R.V.I.S

SemcGenericUxpRes.apk...?
 

sportik555

Senior Member
Nov 18, 2013
313
268
0
Almaty
it gives framework-res error checked the logs of auto aoktool

Code:
W: Skipping "android" package group
W: Skipping "android" package group
Can't find framework resources for package of id: 2. You must install proper framework files, see project website for more info.

JAVA installed? here the solution - see project website for more info!
 

TiVON

Senior Member
Aug 17, 2014
268
192
0
Gotham
didn't tried SemvGenericUxpRes.apk (i will try today)

and @sportik555 I've installed the latest JDK, JRE, and I have latest ADT bundle.....

keep calm and call J.A.R.V.I.S

My dear friend: you have to install both framework-res.apk and SemcGenericUxpRes.apk.

apktool if framework-res.apk
apktool if SemcGenericUxpRes.apk
apktool d services.jar
--do mods--
apktool b services.jar.out

Go to dist folder and open .jar. Open original .jar and copy META-INF from original to modded .jar.
 

bakshish007

Senior Member
Nov 29, 2013
224
73
0
STARK TOWER
My dear friend: you have to install both framework-res.apk and SemcGenericUxpRes.apk.

apktool if framework-res.apk
apktool if SemcGenericUxpRes.apk
apktool d services.jar
--do mods--
apktool b services.jar.out

Go to dist folder and open .jar. Open original .jar and copy META-INF from original to modded .jar.
thanks bro setting.apk success wit semcgenericuxpres.apk

keep calm and call J.A.R.V.I.S
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone