Restore to stock before 1.2.0 update

Search This thread

bugeyed1

Senior Member
Dec 24, 2010
265
14
Conroe, Tx
Sorry if this is available here, but I am not having much luck with the instructions that I tried.
I have an auto-nootered 3.0 NC & want to return to stock in order to apply the 1.2.0 update. ( I run CM7 from SD when I want to really have fun) I tried the 8 fail boots & ended up in a boot loop to CWM recovery. What is my easiest (non-ADB) method to get this thing back to 1.1 stock? Again, I apologize if this is right in front of me, but most of the relative threads that I found are very old.

Thanks,
kev
 

UnderDaHill

New member
Mar 23, 2011
1
0
For those of us that do NOT have CWM (ClockWorkMod) recovery installed on eMMC, but do have CM7 installed to eMMC, can we use the 8 boot trick to reset our nooks to stock?

I'm running CM7 on my eMMC that I installed using the "CWM on SD" technique. My Nook stopped booting last night after midnight. Since I did not change anything with the OS and had rebooted a couple times earlier in the day, I'm ASSUMING that the 1.2 update came down automagically via wifi late last night, and was unable to complete install when rebooting. I did not see any prompts or input from the Nook during use or on reboot that would have indicated that and update had been received and/or applied.

Also, I was under the impression that the 8 boot reset pulls the software off a chip that has the OS "cooked" into. Is that correct? If not, wouldn't an eMMC install of CM7 remove any chance of the 8 boot reset being successful?

EDIT: just read the linked instructions above. I'll give that a shot tonight.
 
Last edited:

chinly43

Senior Member
Sep 18, 2010
175
36
Seattle, WA
Anyone have any ideas here - I successfully removed CWM from my NC, then did the eight boot interrupts, and the stock software reload thing seemed to go okay. When I try to reset data by holding down power+n, nothing happens. It turns on, but then right back off. If I try to boot without holding n, it stalls on the "n" screen.

Any thoughts?
 

GorillaPimp

Senior Member
Jul 18, 2008
772
132
Flashed again with cwm up to 1.0.1 and I can't update to 1.2 or 1.1 via internal memory or sd. I changed file names and verified checksums and they are accurate and still no dice. WTF:mad:



edit:-----------
Weird. After an erase and deregister 1.1 and 1.2 finally went through. Something must have not been in the right state without that.

So if you're getting stuck do both methods in Part 2 of http://nookdevs.com/Flash_back_to_clean_stock_ROM
 
Last edited:

zentsang

Member
Sep 10, 2010
29
1
Same issue as others

Yeah... same issue here. Was running 1.0.1 rooted (no SD method). I did not have CWM Recovery installed in eMMC but did make an 8GB SD CWM Recovery.

So after the failed push update from B&N ... I now have the boot loop issue. My guess is their update failed because of some root thing I had in place. Not installing CWM Recovery to eMMC was my biggest issue because at least that would have blocked the automatic update from B&N.

At any rate... I've tried multiple time to recover and now find myself going back to unrooted stock just so I can get the B&N working again.

My wife is gonna kill me if I can't get this thing working again soon. The new magazine issue of "US" is about to come out. =)
 

cameraz

Senior Member
Feb 3, 2011
206
9
=japzone;That should fix your Nook no matter what you did to it.


Yes, that works, but that restores the Nook back to 1.0.1. How does one then get it back to 1.1.0?

I followed the same procedure using the 1.1.0 firmware, but it refuses to work.

Anybody know how I can get back to 1.1.0?

Thanks.
 

Top Liked Posts