Restoring TWRP Backup - Freeze at Boot Screen

Search This thread

hajabooja

Senior Member
Nov 23, 2007
323
39
0
Hey all,

I've been having some problems restoring a TWRP Backup of the stock ROM. I made the backup and then flashed another OOS based ROM, but the phone seems to freeze at the boot screen when I restore my backup. Anyone else having this problem?

Sent from my ONEPLUS A3000 using Tapatalk
 

Bradl79

Senior Member
May 25, 2008
3,357
4,583
263
J'Ville
i have had this problem too, what i would try to do is download the OxygenOS version u r on and clean flash the full stock rom, then go and do a restore or try to go to advance and wipe caches, data and system, make sure not to do sd card, i have had this happen when i made a back up on 3.1.2 and tried to restore a nandroid from 3.1.0 and it froze at boot, either that or it may take awhile, on of mine took like 8 min, how long did u let it go
 

hajabooja

Senior Member
Nov 23, 2007
323
39
0
i have had this problem too, what i would try to do is download the OxygenOS version u r on and clean flash the full stock rom, then go and do a restore or try to go to advance and wipe caches, data and system, make sure not to do sd card, i have had this happen when i made a back up on 3.1.2 and tried to restore a nandroid from 3.1.0 and it froze at boot, either that or it may take awhile, on of mine took like 8 min, how long did u let it go

I let it sit about 15 minutes or so before booting back into TWRP to reflash.
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone