[ROM][10.0][grus][unofficial] crDroid 6.1

Search This thread

masterdex

Senior Member
Apr 16, 2011
1,190
350
the ROM works really well the only problem I encountered is excessive consumption but not when it remains in stand-by when using it for example I made a 20 minute journey with the GPS active using Google map and it consumed me on the 18th % of battery the same path that what I do to go to work with mine consumes me 6% of battery

Inviato dal mio Mi 9 SE utilizzando Tapatalk
 

masterdex

Senior Member
Apr 16, 2011
1,190
350
Updated to latest version 30/3 everything works well. I had to install magisk 20.4 the previous one is not supported. The kernel seems to have definitely improved and the consumptions seem really reduced. I keep trying to confirm. I don't understand why it keeps showing GPS icon every time I go back to the home screen it did it also in the previous one with both Launcher stock and with other Launcher. Many improved fluidity and a real pleasure to use. Ask if it is possible to implement an option to close all active processes that I do not find in the CRdroid settings really good job there is no bug compliments also the release with fingerprint and lightning.

Inviato dal mio MI 9 SE utilizzando Tapatalk
 
  • Like
Reactions: javier007

qherx

New member
Apr 10, 2020
1
0
Very good rom. Almost everything works (fingerprint, camera, NFC, gpay with magisk), but i have one issue - very strong battery draining. Probably phone is not going to deep sleep anymore. I tried grenify but without results. With MIUI battery lasts for almost all day, with this rom i need power supply before evening.

edit:
I tried investigate active wakelocks using BetterBatteryStats and i found few apps which prevents deep sleeping. After blocking their wakelocks (in crDroid menu), deep sleep works normally and no draining anymore :)
 
Last edited:

latze97

Member
May 2, 2020
5
0
Anroid Setup-Wizard keeps crashing.

The Setup Wizard keeps crashing on me at the last step. I cant download anything from the playstore.
I used gapps arm64 pico. Anybody with the same problem and maybe a solution?
 

raphychek

New member
May 6, 2020
1
1
Hi guys!
I tried the installation in the following order, a few times:
- flash vbmeta
- flash twrp and boot on twrp
- format data, then reboot and wiped vendor, cash, davlik
- then reboot, install firmware and crdroid.

I try to boot but every time I got sent back on TWRP.
I tried this numerous time and it fails every time! Can someone tell me what's wrong? Thank you!

SOLVED: I just re-installed vbmeta after the flash and it worked!
 
Last edited:
  • Like
Reactions: Penaa

NixNick89

Senior Member
Feb 27, 2019
53
7
Fingerprint Sensor Doesn’t work :( I’ve performed clean install and while setting my device up, it pops up a message I’ve already changed my password and I’ve to try it later.

Edit: after formatting data and don’t flashing disable dm variety and force encryption, fingerprint works :)
 
Last edited:

kerisky

Member
Jun 10, 2015
39
3
Boot loop! HELP

Hello, I have some problems installing crdroid and now I have a recovery boot :crying:
I was on last crdroid 06.07 then I decided to do a clean installation of previous version 04.30... I wiped DATA (yes) and then I've done WIPE (reset your phone).
When I try to flash Crdroid 04.30 now it's say :
"Cannot find Magisk binaries, was data wiped or not decrypted ? Reflesh OTA from decrypted recovery or refash MAgisk"

As recovery I have SHRP 2.2, I've tried to reflash Magisk but it doesn't work ! It's say: "Cannot mount System"

What can I do to solve this boot loop ?!?

marco
 
Last edited:

kerisky

Member
Jun 10, 2015
39
3
Hello, I have some problems installing crdroid and now I have a recovery boot :crying:
I was on last crdroid 06.07 then I decided to do a clean installation of previous version 04.30... I wiped DATA (yes) and then I've done WIPE (reset your phone).
When I try to flash Crdroid 04.30 now it's say :
"Cannot find Magisk binaries, was data wiped or not decrypted ? Reflesh OTA from decrypted recovery or refash MAgisk"

As recovery I have SHRP 2.2, I've tried to reflash Magisk but it doesn't work ! It's say: "Cannot mount System"

What can I do to solve this boot loop ?!?

marco


FIXED by flashing again new SHRP + clean install :)
Thanks to GRUS family on Telegram !
 

romancito-spain

New member
Jul 8, 2020
2
0
So, this is my first time. I did as follows:
- Boot into TWRP and format data, wipe vendor & cache ---> Done
- Install firmware - FW_Qxxxxx.zip, rom and reboot, finish setup wizard, reboot to TWRP again ----> Done
- Instlall Gapps, reboot -----> Fail, since it sais I am in Android 9 and I downloaded an Android 10 Gapps.
- Install ROM (so I get Android 10, and then I can go back to isntall Gapps) ---> Done
- I am asked to install TWRP. It is asking me this each time I install something and reboot. This time I say yes so I does not bother me anymore

And now, I cannot get back to TWRP. It doesn't matter if I press just the power button, or combined with vol+ or vol-: it always takes me to the fastboot screen with the xiaomi rabbit and the droid and not to the TWRP.

Of course I tried using fastboot to load TRWP again, as I did in the first time:
fastboot devices
fastboot flash recovery twrp-3.4.0-0-grus.img
fastboot reboot ---> Again to Fastboot

Also tried:
fastboot boot twrp-3.4.0-0-grus.img
But: FAILED (remote: Failed to load/authenticate boot image: Load Error)

Reviewing the OP, it says ** if you're coming from stock ROM - flash vbmeta or device will not boot!! **. I don't known what vbmeta is, so since this is my first time flashing the device, this might be the problem, but I don't know how to proceed now.

Any help, please? I got no smartphone now :(
 

Phil_Smith

Senior Member
Oct 16, 2015
1,683
1,500
So, this is my first time. I did as follows:
- Boot into TWRP and format data, wipe vendor & cache ---> Done
- Install firmware - FW_Qxxxxx.zip, rom and reboot, finish setup wizard, reboot to TWRP again ----> Done
- Instlall Gapps, reboot -----> Fail, since it sais I am in Android 9 and I downloaded an Android 10 Gapps.
- Install ROM (so I get Android 10, and then I can go back to isntall Gapps) ---> Done
- I am asked to install TWRP. It is asking me this each time I install something and reboot. This time I say yes so I does not bother me anymore

And now, I cannot get back to TWRP. It doesn't matter if I press just the power button, or combined with vol+ or vol-: it always takes me to the fastboot screen with the xiaomi rabbit and the droid and not to the TWRP.

Of course I tried using fastboot to load TRWP again, as I did in the first time:
fastboot devices
fastboot flash recovery twrp-3.4.0-0-grus.img
fastboot reboot ---> Again to Fastboot

Also tried:
fastboot boot twrp-3.4.0-0-grus.img
But: FAILED (remote: Failed to load/authenticate boot image: Load Error)

Reviewing the OP, it says ** if you're coming from stock ROM - flash vbmeta or device will not boot!! **. I don't known what vbmeta is, so since this is my first time flashing the device, this might be the problem, but I don't know how to proceed now.

Any help, please? I got no smartphone now :(
Are you using telegram?
 

latze97

Member
May 2, 2020
5
0
Google setup Wizard keeps crashing

Hello there,

flashing the ROM worked just fine, but the Google Setup keeps crashing on me and I can't use any of the GApps.

Has anybody experienced that error and maybe knows a fix?

Offtopic: Any recommondations which camera app to use?

TWRP: 3.3.1.3
GAPPS: Open GApps arm64 pico-20200501
 

Munsio

Member
Aug 3, 2020
5
0
With the update from 2020-08-02 my phone keeps rebooting into TWRP after attempting a dirty flash and clearing dalvik/cache.
I do have installed magisk could that be a problem?

Also trying to reflash the version from 2020-07-24 the phone still reboots into TWRP

Is there any log i could post to clarify where the problem occurs?

Thanks in advance for your help!
 
M

mxolden

Guest
Can not connect to any wifi

Hi

Since i updated the ROM from 6.4 to 6.8 (now 6.9) i can not connect to any wifi.
Does not work for any free hotspot nor with my home wifi (no mac filtering).

Any Ideas?
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone