• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][10.0][sailfish] Pixel Experience [AOSP][2020/12/22]

Search This thread

Whatsupdock

Senior Member
Feb 4, 2017
57
11
Installed this Rom approximately a week ago. Running pretty smooth, hugely impressed with the camera performance compared to other Rom's. I really appreciate your work and all that you're doing to keep our Pixel OG fresh even in 2020. I haven't noticed any bugs till now, just enjoying) I'm running Plus edition since it has more features)
 

frankf10

New member
Oct 5, 2020
1
0
message app not working?

Managed to fix text messages


the camera app (both PX and the google play camera app keep stopping)
 
Last edited:

robinpotter

Member
Oct 3, 2019
17
2
Hello! Thank you so much for the rom!
I have a query. Google pixel (sailfish) has camera2api but it doesn't support long exposure. On official rom I used a magisk module by savitar which allowed me 20s exposure. But later it didn't work after I updated. I was wondering if something can be modified in the Plus version of the rom, so that long exposure can be used?!
 

mihaixp

Senior Member
Apr 12, 2012
250
78
Hello, I wanted to install this ROM by following the instructions provided here (https://wiki.pixelexperience.org/devices/sailfish/install/). I booted into the PE recovery but at this point my device is not detected with the command "adb devices", the list is empty. I also tried going into "Advanced" - Enable ADB, but I still get the same thing.

I am using the same official platform tools that I used for fastboot so I'm asumming if that worked this should also work. Can anyone please help me? Thanks

Also tried using twrp 3.3.0 but it cannot mount system and vendor (I believe it is a limitation of Android 10 on sailfish).
 

Whatsupdock

Senior Member
Feb 4, 2017
57
11
I am hugely appreciate your work. ROM is running perfectly fine with the latest build, no issues for me at all. But I have one significant suggestion. Camera autofocus is buggy due to the permanently turned on camera laser sensor, this bug was present on the official ROM as well, but there was a toggle in dev options to turn it off. Can you please implement it to PE with the next update? Sometimes it is very annoying, focus is buggy not only in Camera PX, but in all the camera-related application features, such as telegram video call/video message.

---------- Post added at 08:38 PM ---------- Previous post was at 08:37 PM ----------

Hello, I wanted to install this ROM by following the instructions provided here (https://wiki.pixelexperience.org/devices/sailfish/install/). I booted into the PE recovery but at this point my device is not detected with the command "adb devices", the list is empty. I also tried going into "Advanced" - Enable ADB, but I still get the same thing.

I am using the same official platform tools that I used for fastboot so I'm asumming if that worked this should also work. Can anyone please help me? Thanks

Also tried using twrp 3.3.0 but it cannot mount system and vendor (I believe it is a limitation of Android 10 on sailfish).
I've booted latest official TWRP and installed the ROM from adb sideload in advanced settings. Was having the same issue with PE recovery)
 

Ilko

Senior Member
May 30, 2007
971
540
Funky town
ilkos-home.blogspot.com
Is it not located in display>lock screen?
Here in this sub menu on most roms you can customise it.

on most ROMS, yes we should, but it's not on both ROMS I've mentionned. Even when taping keywords in the settings searchbar, nothing is found. I'm actually running RR8 and it's not available here as well, but fortunately it's not enabled by default like the two others.
 

cyberon

Senior Member
Jan 4, 2010
1,290
437
Also does anyone know why there's no Google Assistant shortcut/icon on the bottom search bar?
Screenshot_20201205-111727.png
 

nokiasatyam

Senior Member
Feb 1, 2011
114
16
Can someone please guide me how to flash Magisk?
I tried all methods rebooring to TWRP and flashing, changing the slot and flashing....every time i am stuck in a bootloop.....google logo comes and again it starts to boot...
Please guide me to flash Magisk
 

Top Liked Posts