• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][10.0][whyred] Pixel Experience [AOSP][2019/12/27]

Search This thread

bertsmelik

Senior Member
Jan 12, 2014
118
39
Ridderkerk
i tried... i had PE10 4 mounth ago and removed for bugs... yesterday i tried last version and work very good..
gcam work (with patch)
battery drain is very good (now i have 35% and SOT is 4h:54min!!)
audio call (bt and normal) work
volte, wifi work
no random reboot, no app freeze

seems very very good ;)
Thanks!
I flashed it too, on top of April rom. @aleMarvel: could you share which patch you used on gcam? Gcam keeps stopping here.
Edit: missed your reply! Please ignore my question.
 
Last edited:
D

Deleted member 10966881

Guest
My pixel experience looking litte bit yellowish. Maybe I changed some display settings (like color calibration) but I can't option anymore. Pls help.
Go to /vendor/build.prop
Find the line vendor.display.enable_default_color_mode and change value from 1 to 0.
Reboot and voilla, it's fixed
 

ArashMiniStar

Senior Member
Jun 7, 2012
89
6
volume in call is very low!! any solution guys??
Clean rom install...

---------- Post added at 01:25 PM ---------- Previous post was at 01:25 PM ----------

volume in call is very low!! any solution guys??
Clean rom install...
 

PabianPL

Member
Jun 10, 2020
14
2
@ArashMiniStar and everyone else who have problem with low volume in calls.
You have to edit one value in mixer_path.xml.
This file should be in system>etc or system>vendor>etc.
Then find "ear". It should be the last result.
There will be line:
<ctl name="RX1 Digital Volume" value="84" />
Change this value to 93 and reboot phone.
 

Top Liked Posts