[ROM][10][UNOFFICIAL] LineageOS 17.1 for klte

zooorgie

Senior Member
Feb 11, 2013
50
1
0
I also tried install TWRP using Bootloader mode
< waiting for device > is all I get

---------- Post added at 09:10 PM ---------- Previous post was at 09:10 PM ----------

So I must use Odin....? Alright
 

JohnnyStene

New member
Mar 28, 2020
4
3
0
I'm running into an issue with both Reddit and Twitter - When scrolling through any menu in Reddit (Except for the settings) or when opening a profile in Twitter, either the app crashes or the whole phone reboots. It happens more often than not, I'd say about 70-80 percent of the time. Any ideas on how to fix it?
 

G3org41

New member
Nov 18, 2020
2
0
0
Hi all,

I flashed my S5 with the latest LineageOS image and as soon as I enabled encryption the device went into a boot loop. Does anyone have any ideas what could be causing it or how I can troubleshoot it? (for example how to access boot logs)

I was running LineageOS 16 previously on this particular device and it was working fine

heimdall version: v1.4.2
adb version: Android Debug Bridge version 1.0.41, Version 30.0.5-6877874
recovery image: lineage-17.1-20201115-recovery-klte.img
lineageos image: lineage-17.1-20201115-nightly-klte-signed.zip
 

curiousrom

Recognized Contributor
Jun 4, 2011
1,774
3,364
153
Costa Rica
www.reddit.com
S5 Encryption Bootloop

...I flashed my S5 with the latest LineageOS image and as soon as I enabled encryption the device went into a boot loop. Does anyone have any ideas what could be causing it or how I can troubleshoot it? (for example how to access boot logs)

I was running LineageOS 16 previously on this particular device and it was working fine

heimdall version: v1.4.2
adb version: Android Debug Bridge version 1.0.41, Version 30.0.5-6877874
recovery image: lineage-17.1-20201115-recovery-klte.img
lineageos image: lineage-17.1-20201115-nightly-klte-signed.zip
It's a known issue if you enable Secure Startup.

See the post #1 in this thread [OFFICIAL] LineageOS 17.1 for Galaxy S5 klte + Variants > Known Bugs chapter.

BTW that's the proper thread if you want to post about the official LOS 17.1 for klte + variants.
***

Flashed latest nightly, gapps and all is okay on s5, no bootloops or anything negative.
Working great. :good:
***
 

G3org41

New member
Nov 18, 2020
2
0
0
Thanks a lot! Disabling secure boot solved it! and thanks for link to the official thread, I'll use that next time ;) . I also found these in case anyone else reads this thread:
- https://gitlab.com/LineageOS/issues/android/-/issues/2737
- https://gitlab.com/LineageOS/issues/android/-/issues/2682

which confirm encryption is broken on legacy devices.

It's a known issue if you enable Secure Startup.

See the post #1 in this thread [OFFICIAL] LineageOS 17.1 for Galaxy S5 klte + Variants > Known Bugs chapter.

BTW that's the proper thread if you want to post about the official LOS 17.1 for klte + variants.
***


***
 

jenssa

Member
Dec 8, 2018
13
1
3
64
Oslo
I have had some problems with trebuchet closing down too often. The phone seems to work too hard.
This problem persists. Slow phone much of the time and trebuchet (and other apps) closing down a bit too often. Does anybody experience the same problem? What could be the cause of it?
 

lordschmaeh

Member
Apr 29, 2019
5
3
3
Edit: wrong thread, so i moved my question to


****************
Hi,
i'm on LOS 17.1 from November 29.

I have problems with fingerprint not working in g900f. When trying to set up FP, it isnt recognized properly.

Could this be a baseband/modem issue?

Device Info HW says:

Baseband
G900FXXU1CQK3
Bootloader
G900FXXU1CRA2
Description
kltexx-user 6.0.1 MMB29M G900FXXU1CRH1 release-keys

Is this OK or do i have to install another modem/baseband?
 
Last edited:

curiousrom

Recognized Contributor
Jun 4, 2011
1,774
3,364
153
Costa Rica
www.reddit.com

lordschmaeh

Member
Apr 29, 2019
5
3
3
  • Like
Reactions: curiousrom

curiousrom

Recognized Contributor
Jun 4, 2011
1,774
3,364
153
Costa Rica
www.reddit.com
  • Like
Reactions: bersem