[ROM][11.0][OFFICIAL][OOSCAM][OnePlus 7 Pro][11.0_r20] Evolution X | Emerald

Search This thread

MrBlead

New member
Jan 18, 2021
4
0
Hey everyone,
I installed this time yesterday and it is working very well, but bluetooth is not working for me😕.
I tried wiping dalvik but it didn't do anything.
I have a European op7 pro 256/8gb, any ideas ?
 

giga502

Senior Member
  • Aug 17, 2011
    110
    12
    Bluetooth isn't working :(
    Any ETA on a fix?

    Another interesting note, can't use the finger print reader in every app that supports it...
     
    Last edited:

    PriPhaze

    Senior Member
    Oct 3, 2014
    941
    359
    OnePlus 7 Pro
    It's weird, mine fingerprint reader doesn't work at all. I scanned my fingerprint with no problems. It scanned preretty fast, I would say just like stock. But when lock the phone it says finger moved to fast and does nothing 😏
    Yes mine was working good and then all of a sudden stopped working completely for the lockscreen .
    The only app that was working was my password manager, other than that not even a single bank app was working with fingerprint.
     
    • Like
    Reactions: dankovac1999

    Alecjasonn

    Senior Member
    Jul 6, 2015
    99
    12
    OnePlus 7 Pro
    OnePlus 8 Pro
    How best to install this ROM now that I'm on OOS 11 Beta 4? I don't want my phone to be brick.
    I don't have TWRP or root.
    You have to go back to OOS 10. There is no working TWRP or recovery for OOS 11 yet. At least not one that can be installed without going back to OOS 10 first. Just look for the downgrade package (I believe Oneplus has it on their website) and install the zip like you would an Open Beta update (local upgrade) from the system update section. Then you can get TWRP and install this rom.
     
    • Like
    Reactions: unavix

    unavix

    Senior Member
    Jan 20, 2011
    514
    84
    unavix.cz
    You have to go back to OOS 10. There is no working TWRP or recovery for OOS 11 yet. At least not one that can be installed without going back to OOS 10 first. Just look for the downgrade package (I believe Oneplus has it on their website) and install the zip like you would an Open Beta update (local upgrade) from the system update section. Then you can get TWRP and install this rom.
    Thank you for the advice. I'll look at the oneplus website what they write about downgrade.
     
    • Like
    Reactions: Alecjasonn

    jinkerz9430

    Senior Member
    Sep 12, 2014
    1,150
    331
    Kissimmee, FL
    I think there is an issue coming from the latest Lineage OS. I have an OP7 Pro (GM1915 - TMO) and it also shows as no sim card. I tried another CrDroid and it is the same, I will try a 10.0 from and see if It works there.
     

    Top Liked Posts

    • There are no posts matching your filters.
    • 15



      EvoBanner.png


      Evolution X 5.2 for the OnePlus 7 Pro [guacamole]

      Code:
      /*
      * Your warranty is void. Or vaild, probably?
      *
      * I am not responsible for bricked devices, dead SD cards, Ebolation X,
      * thermonuclear war, or the current economic crisis caused by you following
      * these directions. YOU are choosing to make these modificiations, and if
      * you point your finger at me for messing up your device, I will LMAO at you.
      */



      qE4kqsj.png


      Living, Breaking, Keep Evolving.

      Pixel UI, customization and more, we are Evolution X!



      - Team Evolution X -

      @joeyhuab

      @peaktogoo (Now RealAkito)



      Reach us on Twitter! @EvolutionXROM





      RgqrlpK.png




      What are our features?

      - Just flash and check "The Evolver"




      n6b8AXD.png

      single tap gesture doesn't work, WFD doesn't work and No Verizon Network Support

      DO NOT FLASH GAPPS, ALREADY INCLUDED

      u5tIlfT.png


      DO NOT FLASH GAPPS, ALREADY INCLUDED

      gMGb8ee.png


      First Time Install / Clean Flash
      1. Have latest OOS 10.x flashed to both slots!!
      2. Download the proper flashable ZIP for your device
      3. Reboot to Recovery
      4. Wipe Data/Cache/System
      5. Format Data (Required)
      6. Flash the ROM
      7. Reboot to System
      8. Reboot to Recovery (Optional)
      9. Flash Magisk (Optional)
      10. Reboot to System and #KeepEvolving

      Update / Dirty Flash
      1. Reboot to Recovery
      2. Download the proper flashable ZIP for your device
      3. Reboot to Recovery (Optional)
      4. Flash Magisk (Optional)
      5. Flash the ROM
      6. Reboot to System and #KeepEvolving









      Light Screenshots / Dark Screenshots / Download

      Donate to me! / Official Chat / Device Support








      LU9gsrQ.png



      2
      Nice ROM,so smooth,,dualboot with MSM xtended rom,
      Video with OOS Cam crash,,even with shortcut,,
      Screenshot_20210104-202500.pngScreenshot_20210104-202316.pngScreenshot_20210104-202213.pngScreenshot_20210104-202155.pngScreenshot_20210104-202249.png
      1
      Just a heads up, not sure if my phone is just weird, but the first wipe instructions (step 4), resulted in my device only being able to boot to bootloader and resulting in " FAILED (remote: 'Failed to load/authenticate boot image: Load Error')" if i try to flash or do anything on CMD/fastboot now. Not sure if it's bricked or if this will happen to you, and it's obviously not a ROM issue, but just mentioning it just incase anyone is following the exact steps.
      Dont wipe system,,just do format data
      1
      Too late, I already learned the hard way bro. I'm pretty sure it was bricked since I couldn't even get into recovery, just kept booting back to the bootloader. I unbricked it and i'm & running now though. Great rom so far, I noticed the initial UI lag that seems to be common on every A11 roms I tried for the oneplus 7, but it goes away once you refresh the screen, so no big deal. A major issue for me though is that Google FI doesn't seem to activate. When I try to it just tells me "Unfortunately your Google FI service can't be activated because your account currently isn't authorized for service". Which sounds like it's an issue with my account, but when I log into fi via my desktop, nothing seems out of the ordinary, I even randomly used the sim on a t-mobile sim locked iPhone, downloaded FI and it activated without an issue. I'm gonna go back to stock & see if it happens there. Will report back in a few.

      To everyone else, don't let this discourage you from trying this rom out. Like i mentioned before, great rom so far & I appreciate the upload, I loved Evolution on Pixel 3. Just need my service lol
      MSMTool will save your life on this, also I recommend not using Step 4. Skip to Step 5. Wiping will erase OOS off the phone.
    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone