• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM][11.0][OnePlus 7T] Pixel Experience [AOSP]

Search This thread

n0gg

Senior Member
Jun 22, 2012
89
14
OnePlus 7T
Two questions:
I dont have the "choose input method" button. Where can I find it?
*edit need to specify:
With gesture handling Button is visible. When I change to 3 dot handling it's deactivated. (option for arrows is deactivated of course)

As in every custom Rom I have the problem that fingerprint is not working. Had it in a10 with xtended and havoc and hoped that it would be gone in a11. But sadly it does not. Fingerprint is not working - is there any workaround? (oos is working fine)
 
Last edited:

Bunny Munnu

Member
Mar 28, 2019
47
9
Is there any option to add gcam or any other camera app, the camera app which is pre-installed sucks, and can u add dolby atmos, being coming from oos, I miss them a lot.
 

kintwofan

Senior Member
Jul 1, 2011
5,104
2,813
Irmo, SC
OnePlus 7T
Yep! I am trying to figure out how to revert back but can't find the tmobile image
We're you successfully on the global Android 11 prior to flashing PE? As in no T-Mobile bootscreen before installing this ROM?

I actually had the same issue you did and it was because I was still in T-Mobile software. I reset everything and converted my device to the latest global and everything runs great.
 

Irkath

New member
Dec 29, 2020
4
0
is anybody having issiues with screen cast ? i'm using PixelExperience_Plus_hotdogb-11.0-20210622-0904-OFFICIAL.zip

it would see my TV would start to connect and then my phone would reset in the middle of the connecting. I factory reset incase it was a magisk module causing the problems and still have the same issiue i'm going to side load it again and see what happens.

I know this ver PixelExperience_Plus_hotdogb-11.0-20210518-1049-OFFICIAL.zip i never encountered this issiue
 

Irkath

New member
Dec 29, 2020
4
0
is anybody having issiues with screen cast ? i'm using PixelExperience_Plus_hotdogb-11.0-20210622-0904-OFFICIAL.zip

it would see my TV would start to connect and then my phone would reset in the middle of the connecting. I factory reset incase it was a magisk module causing the problems and still have the same issiue i'm going to side load it again and see what happens.

I know this ver PixelExperience_Plus_hotdogb-11.0-20210518-1049-OFFICIAL.zip i never encountered this issiue
I tired again and same error i'm rolling back to the previous ver.
 

-Fateless-

New member
Jun 26, 2021
2
1
Hey, I have a question: Does the auxillary cameras (specifically the macro lens) work on Pixel Experience for the 7T? I use that thing an awful lot, and it's basically the only thing keeping me on stock for now, as I can't imagine using my phone without it. I've already tried some of the modified Gcam ports for the 7T, but none of them had a properly working macro camera.

Thanks!
 
  • Like
Reactions: arvindgr

kintwofan

Senior Member
Jul 1, 2011
5,104
2,813
Irmo, SC
OnePlus 7T
Hey, I have a question: Does the auxillary cameras (specifically the macro lens) work on Pixel Experience for the 7T? I use that thing an awful lot, and it's basically the only thing keeping me on stock for now, as I can't imagine using my phone without it. I've already tried some of the modified Gcam ports for the 7T, but none of them had a properly working macro camera.

Thanks!

I'm using the snap version of this without any config file and ask three lenses work for me. You could try it on stock first to verify though. I used the same one on stock myself
 

ghostofcain

Senior Member
Nov 25, 2009
3,137
908
Birkenhead
OnePlus 7T

VTP_plus

New member
Dec 7, 2019
3
0
Hi, great ROM so far. Unfortunately I am having issues with brightness. I have disabled automatic brightness and my brightness is randomly changing to 100 %, then randomly goes back to initial value. Then to 100 % and again and again. When it jumpes to 100 % brightness slider doesnt work and brightness stays on 100 % ignoring position of slider. Interesting is that if I lock screen and unlock it the brightness goes back to initial value.
 

Bunny Munnu

Member
Mar 28, 2019
47
9
Hi, great ROM so far. Unfortunately I am having issues with brightness. I have disabled automatic brightness and my brightness is randomly changing to 100 %, then randomly goes back to initial value. Then to 100 % and again and again. When it jumpes to 100 % brightness slider doesnt work and brightness stays on 100 % ignoring position of slider. Interesting is that if I lock screen and unlock it the brightness goes back to initial value.
Don't think it's a bug. It's a feature called live display. When it is turned on, when you are outdoor, it would completely turns 100, and also the slider doesn't work. And in indoor, the slider works. You should turn off that feature, so u can manually adjust brightness. It's available in display > live display and turn off automatic option to off.
 
  • Like
Reactions: VTP_plus

kintwofan

Senior Member
Jul 1, 2011
5,104
2,813
Irmo, SC
OnePlus 7T
AFAIK the auxiliary lens do not work with out using the magisk module to activate them.
Ya I'm pretty sure it's working I switch between all 3 lenses and can take pictures, but I never use any except the regular photo so I can't judge how well the others work. That's why I figured that dude could try it and see how he likes it
 
  • Like
Reactions: ghostofcain

Top Liked Posts