• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][11.0][OnePlus 7T Pro] Pixel Experience [AOSP]

Search This thread

QWERTYsystems

Senior Member
Jan 19, 2018
74
12
OnePlus 7T Pro
Just wanted to say thanks for this ROM! Magisk Hide works perfectly on the latest build (I assume because of the move to the LineageOS kernel), auto brightness somehow works even better than on OOS and I can finally maintain 60 FPS in Genshin Impact.

Speaking of, when does thermal throttling kick in here? On OOS it was around 42 °C but here the game remained smooth even at 45 °C, that's when I put it back to 30 FPS as I was worried about the heat harming the battery.
 

QWERTYsystems

Senior Member
Jan 19, 2018
74
12
OnePlus 7T Pro
After the latest update the colour profile often resets to a really high saturation preset on unlock. Not always but often enough to be noticeable. Also, in high ambient brightness, the display colors sometimes invert on unlock.
 
Last edited:
  • Like
Reactions: fatih.askn
Battery life is damn good on the latest build! ROM is almost perfect! I wish there was Dolby Atmos and some lockscreen clock options!

Screenshot_20210718-204353_Settings.png
 

irvingoh999

New member
Feb 20, 2018
2
0
Hi, im having issues with Bluetooth. In crowded places, the Bluetooth disconnects for a few seconds and reconnects. This happens on my oneplus 7 Pro and oneplus 7t pro. Any idea what it could be?
 

cliko

New member
Jun 22, 2021
2
0
This morning, MagiskHide stopped working for me on this ROM. Apparently this is an issue affecting a lot of people on Pixel Experience, and the regular fixes aren't working yet

EDIT: I unrooted my phone, and the phone still doesn't pass SafetyNet. I think Google has changed something serverside about how they verify SafetyNet and a lot of phones with custom ROMs are being affected. There are fixes for other ROMs, but they don't work with PE yet.
 
Last edited:

macher91

Senior Member
Apr 12, 2009
52
1
Katowice
OnePlus 7T Pro
This morning, MagiskHide stopped working for me on this ROM. Apparently this is an issue affecting a lot of people on Pixel Experience, and the regular fixes aren't working yet

EDIT: I unrooted my phone, and the phone still doesn't pass SafetyNet. I think Google has changed something serverside about how they verify SafetyNet and a lot of phones with custom ROMs are being affected. There are fixes for other ROMs, but they don't work with PE yet.
Screenshot_20210903-070944_Settings.png


Screenshot taken minute ago.
Post in thread 'MAGISK MODULE ❯ Universal SafetyNet Fix 1.1.0' https://forum.xda-developers.com/t/magisk-module-universal-safetynet-fix-1-1-0.4217823/post-85572329
 

Top Liked Posts