[ROM] [11.0] [STABLE] Pixel Experience 11+ for the OnePlus 5 & 5T [DUMPLING & CHEESEBURGER] [UNOFFICIAL] [2021-05-14]

Search This thread

SirRGB

Senior Member
  • I've got a problem about widevine sertification, can anyone suffering from this issue?? It is L3 and I cant watch my netflix on FHD:

    View attachment 5303079

    -I've tried magisk to hide that the device is rooted
    -Then I've tried to change drm l1 sertification modules.
    -I've added biometric authentication into google play

    *Also I did change my model and brand by using adb shell, can it corrupt the sertification?

    I couldn't find any solution about it, even though it is just a sertification :)

    Is it updated via an authorized PC (have you sent it to Oneplus to update DRM)?
    The Oneplus 5 hasnt got Wideline DRM L1 out of the box.
     

    R_R_001

    New member
    May 17, 2021
    1
    0
    OnePlus 5
    Just updated a OP5 with the 2021-05-14 ROM. One capacitive button stopped working. Cleaned all caches, updated Magisk, rebooted. Swapping navigation buttons makes the other touch button work, but in any case only one of the two touch buttons works. Any idea on how to fix this please?

    UPDATE: Flashing the phone with the full zipped ROM resolved the issue. Something might have interfered with the updater.
    2ND UPDATE: Re-installing Magisk Canary channel breaks the function of the capacitive button.
     
    Last edited:

    slmklc

    Senior Member
    Jun 22, 2015
    130
    15
    That's a known issue with the latest Vanced on their thread.
    Just simple reboot to router is enough to fix it. Thanks. I have a question about rom, my Bluetooth headphones is sounding much worse than oxygenos 10 ;( fiddled around the settings but it did not improve, any tips about that?
     

    slmklc

    Senior Member
    Jun 22, 2015
    130
    15
    Does this ROM support Viper4Android FX module? I installed it via magisk but it did not work also how can I uninstall this module completely and back to stock as it is not working?
     
    Last edited:

    Bodygard379

    Member
    Oct 26, 2017
    44
    6
    I have a recurrent problem. Taking a photo with gcam and opening in google photos, takes ages for the photo to appear. To share it, same thing, takes 15-20s to complete the action. Taking a photo inside whatsapp same problem. I don't know if this is a problem with the rom or a problem with gcam/photos/whatsapp though...but wasn't happening in stock OOS10.0.1
     

    Top Liked Posts

    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone