• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM][11.0][UNOFFICIAL][wt88047x] LineageOS 18.1

Search This thread

RussiaBear

Member
Jun 12, 2021
12
0
What I want to tell you guys. I have two Xiaomi Redmi 2 8Gb and 16Gb devices in my hands. memory remapping v3 and v4 break the phone. after it, no firmware is installed, only MiFlash helps. TWRP 3.1. Error 1. Cache breaks, system breaks. Only repairs with MiFlash help. Hello from Russia. So far, this system has not started for me.
 

RussiaBear

Member
Jun 12, 2021
12
0
Important information:
This thread is for LineageOS 18.1 opensource builds for Wingtech WT88047, marketed as Redmi 2 by Xiaomi. The following will not be supported in this thread:
  • Custom Kernels
  • Mods
  • Modified system files
  • Xposed
  • Magisk
What's not working:

Installation:
If you are on the stock OS, you will first need a custom recovery. You can get the recommended Lineage recovery here.
If you are coming from stock or other ROMs, you need to do a factory reset, and resize your partitions with this tool.
As always, make sure to backup before installing this ROM.

For more detailed instructions, please visit:
Install LineageOS on wt88047

Download link:
Google Drive

Recommended Google Apps package:
MindTheGapps

Recommended Firmware:
Google Drive

Changelog:
Changes for wt88047x

Bug reports:
How to submit a bug report
Gitlab Issues


Donate to support development:
Donate via PayPal to nicknitewolf
Donate via PayPal to LineageOS

Source Code:
Device tree
Kernel
LineageOS Github

Contributors
@nicknitewolf, Lineage Team

ROM OS Version: 11.x R
ROM Kernel: Linux 3.10.x
ROM Firmware Required: M8936FAAAANUZM-1.33887.1.41528.1
Based On: LineageOS
Bro. If there is a problem with your firmware and power consumption. If you turn on the Internet in the balanced mode(which is standard in the battery settings), then when you connect the charger with the Internet enabled, the charge is not added, but stands still)))) In order for the charge to go normally you have to turn off the Internet
 
Oct 3, 2020
25
4
Moradabad
Bro. If there is a problem with your firmware and power consumption. If you turn on the Internet in the balanced mode(which is standard in the battery settings), then when you connect the charger with the Internet enabled, the charge is not added, but stands still)))) In order for the charge to go normally you have to turn off the Internet
Yes, I too faced this problem
 

RussiaBear

Member
Jun 12, 2021
12
0
Yes, I too faced this problem
Your phone keeps charging normally. Especially since I tried FDE.AI. But once you connect the charger with the Internet turned on, everything goes to pieces. By the way, I checked Lineage OS 17.1 after re-partitioning System to 1.5 Gb. And you won't believe it. The same thing. It's all about increasing the size. It is necessary to increase it and the phone can not cope with the consumption. Most likely today I will check further. I flashed it again and left it to charge overnight. It seems to have gotten a little better. If that I will unsubscribe.
 

RussiaBear

Member
Jun 12, 2021
12
0
Yes, I too faced this problem
in general, I did so. I made a re-markup, then formatted everything except Media. I installed Lineage OS 18.1, put BiTGapps and Magick on top. I put it on charge for the whole night. I took it off this morning. In an hour, it went into sleep mode, 2 %. But when I put on charging and began to climb in the Play Market. the charge was added normally, but the phone did not heat up.
 

RussiaBear

Member
Jun 12, 2021
12
0
This morning, the charge went better. But the decline is still the same., well, maybe a little less. After installing version 17 or 18, the CPU temperature was as much as 44 degrees all evening. After lying all night on the charge, it has calmed down so far and is now only 34-36 degrees. But the charge is not constant and sometimes the consumption reaches up to 800mA while the current charge is 800-834mA
 

RussiaBear

Member
Jun 12, 2021
12
0
Yes, I too faced this problem
What I want to say. After everything I've done. I installed the firmware, BiTGapps and Magisk. I left my phone on charge overnight. In the morning, the phone was no longer so hot at 44-45 degrees. And it became 34-36. now it is cool. The battery with the Internet now does not go away so quickly. The only thing is that the charge is not as fast as it was. But now with the internet enabled, it goes to +. So for now, I'm happy. B + goes, but slower But the consumption has decreased, after it stood at night on the charge
 

RussiaBear

Member
Jun 12, 2021
12
0
The problem of consumption has not gone away, it also does not really charge. I hung on the charge with the screen turned on for 5 minutes, and the Internet turned on. not one percent was not added. consumption=charge.
 

nicknitewolf

Recognized Developer
Sep 10, 2013
1,301
3,484
Singapore
Xiaomi Poco F1
The problem of consumption has not gone away, it also does not really charge. I hung on the charge with the screen turned on for 5 minutes, and the Internet turned on. not one percent was not added. consumption=charge.
Can you please condense everything you have to say within a single post. You are spamming and cluttering the thread.
 
  • Like
Reactions: didhiy
Oct 3, 2020
25
4
Moradabad
Your phone keeps charging normally. Especially since I tried FDE.AI. But once you connect the charger with the Internet turned on, everything goes to pieces. By the way, I checked Lineage OS 17.1 after re-partitioning System to 1.5 Gb. And you won't believe it. The same thing. It's all about increasing the size. It is necessary to increase it and the phone can not cope with the consumption. Most likely today I will check further. I flashed it again and left it to charge overnight. It seems to have gotten a little better. If that I will unsubscribe.
the charging problem only comes when the phone heats up and the internet is on, if the phone is cool and internet is on the it charges normally
i think the problem is with charges or the cable or you are not plugging in the cable properly.
this had happened with me in MIUI , when the cable is not plugged in properly the phone used to charge slowly.
 

Top Liked Posts