[ROM][11.0][WEEKLY] crDroid 7.6 CHIRON 09-05-2021

Search This thread

adiq888

New member
Apr 7, 2021
2
0
COLLAGE_20210410_182336.jpg



this happened after updating to 7.4
 

observingman

Senior Member
Mar 24, 2013
143
16
UPDATE ROM
- Initial crDroid 7.5 code base
- Updated to April security patches
- Updated kernel to Linux 4.4.266-perf+
- Build kernel with Clang 12.0.4
- Fixed broken charging
- Fixed Smart Charging
Download link in first post
Thanks, very quick ! ... Flamegapps for android 11 are still in beta (as open gapps).. do you recommend them ? are they stable enough ? I've heard about some problems recognizing already paid apps...
 

observingman

Senior Member
Mar 24, 2013
143
16
I'd just installed it, here are the first problems I've found:

- Magisk does not pass safetynet (all fails)... seems I'm using latest version, that is stable or beta, the same: 22.1

-After installing the rom, rebooting to twrp cannot access with my pin; I've to clear it before to access twrp ...
 

jomadeto

Senior Member
  • Apr 4, 2011
    124
    145
    Spain
    Xiaomi Mi Mix 2
    Xiaomi Mi A1
    I'd just installed it, here are the first problems I've found:

    - Magisk does not pass safetynet (all fails)... seems I'm using latest version, that is stable or beta, the same: 22.1

    -After installing the rom, rebooting to twrp cannot access with my pin; I've to clear it before to access twrp ...
    For me not problem with safetynet. I have encrypted phone and can enter in twrp with my pin without clean. Don't know if you are using custom kernel or any magisk module that causes error
     

    Attachments

    • Screenshot_20210413-062055_Manager.png
      Screenshot_20210413-062055_Manager.png
      59.9 KB · Views: 17

    observingman

    Senior Member
    Mar 24, 2013
    143
    16
    For me not problem with safetynet. I have encrypted phone and can enter in twrp with my pin without clean. Don't know if you are using custom kernel or any magisk module that causes error

    Thanks, I've opted to reinstall 2.9 from the scratch ... EVERYTHING worked until... until i found this:

    WEAR OS stuck at logo: When I try to start the app, it's stuck at the logo, nothing more...

    Lately I'm very frustrating (not your fault of course !) about testing and testing and testing custom roms, to find that some things do not work. This time, everything works, but I've found again that issue.

    Installed also the FULL (super) version of open gapps, just in case anything was missing. Didn't worked

    Reset the watch, didn't worked. The same, ... the app in the phone is stuck at the logo. Reinstalled the app... nothing.

    What can I do ?

    Thanks...
     
    • Like
    Reactions: fcaminab

    jomadeto

    Senior Member
  • Apr 4, 2011
    124
    145
    Spain
    Xiaomi Mi Mix 2
    Xiaomi Mi A1
    Thanks, I've opted to reinstall 2.9 from the scratch ... EVERYTHING worked until... until i found this:

    WEAR OS stuck at logo: When I try to start the app, it's stuck at the logo, nothing more...

    Lately I'm very frustrating (not your fault of course !) about testing and testing and testing custom roms, to find that some things do not work. This time, everything works, but I've found again that issue.

    Installed also the FULL (super) version of open gapps, just in case anything was missing. Didn't worked

    Reset the watch, didn't worked. The same, ... the app in the phone is stuck at the logo. Reinstalled the app... nothing.

    What can I do ?

    Thanks...
    Don't know, take a log when start the app and maybe can help you
     
    • Like
    Reactions: observingman

    observingman

    Senior Member
    Mar 24, 2013
    143
    16
    Don't know, take a log when start the app and maybe can help you


    Thanks, I'll send the full log captured in a private message; Here I'm posting what seem to be some relevant lines:

    These lines in the matlog makes me thing some service or related thing is missing in the havoc os (and other custom roms) :

    04-14 14:43:44.071 W/ActivityManager( 1755): Unable to start service Intent { act=com.google.android.gms.wearable.BIND pkg=com.google.android.gms } U=0: not found
    04-14 14:43:44.071 W/ActivityManager( 1755): Unbind failed: could not find connection for [email protected]
    04-14 14:43:44.071 E/GmsClient(23038): unable to connect to service: com.google.android.gms.wearable.BIND on com.google.android.gms
    04-14 14:43:44.072 W/ActivityManager( 1755): Unable to start service Intent { act=com.google.android.gms.wearable.BIND pkg=com.google.android.gms } U=0: not found
    04-14 14:43:44.072 W/ActivityManager( 1755): Unbind failed: could not find connection for [email protected]
    04-14 14:43:44.072 E/GmsClient(23038): unable to connect to service: com.google.android.gms.wearable.BIND on com.google.android.gms
    04-14 14:43:44.099 W/ActivityManager( 1755): Unable to start service Intent { act=com.google.android.gms.wearable.BIND pkg=com.google.android.gms } U=0: not found
    04-14 14:43:44.099 W/ActivityManager( 1755): Unbind failed: could not find connection for [email protected]
    04-14 14:43:44.099 E/GmsClient(23038): unable to connect to service: com.google.android.gms.wearable.BIND on com.google.android.gms
     

    jomadeto

    Senior Member
  • Apr 4, 2011
    124
    145
    Spain
    Xiaomi Mi Mix 2
    Xiaomi Mi A1
    Thanks, I'll send the full log captured in a private message; Here I'm posting what seem to be some relevant lines:

    These lines in the matlog makes me thing some service or related thing is missing in the havoc os (and other custom roms) :

    04-14 14:43:44.071 W/ActivityManager( 1755): Unable to start service Intent { act=com.google.android.gms.wearable.BIND pkg=com.google.android.gms } U=0: not found
    04-14 14:43:44.071 W/ActivityManager( 1755): Unbind failed: could not find connection for [email protected]
    04-14 14:43:44.071 E/GmsClient(23038): unable to connect to service: com.google.android.gms.wearable.BIND on com.google.android.gms
    04-14 14:43:44.072 W/ActivityManager( 1755): Unable to start service Intent { act=com.google.android.gms.wearable.BIND pkg=com.google.android.gms } U=0: not found
    04-14 14:43:44.072 W/ActivityManager( 1755): Unbind failed: could not find connection for [email protected]
    04-14 14:43:44.072 E/GmsClient(23038): unable to connect to service: com.google.android.gms.wearable.BIND on com.google.android.gms
    04-14 14:43:44.099 W/ActivityManager( 1755): Unable to start service Intent { act=com.google.android.gms.wearable.BIND pkg=com.google.android.gms } U=0: not found
    04-14 14:43:44.099 W/ActivityManager( 1755): Unbind failed: could not find connection for [email protected]
    04-14 14:43:44.099 E/GmsClient(23038): unable to connect to service: com.google.android.gms.wearable.BIND on com.google.android.gms
    Gapps problem, try with another package and test it, can't tell you more
     

    observingman

    Senior Member
    Mar 24, 2013
    143
    16
    Try flamegapps, nikgapps, bitgapps,... Hope work with another package
    I've tried again to install, and safety net is not passing


    Steps

    reboot to orangefox, format data and wipe caches and system
    reboot again to orangefox, installed latest crdroid
    installed flamegapps for android 11 full (in beta)
    installed latest magisk zip 22.1

    rebooted, basic configuration without importing a backup
    open magisk, safety net - .... everything in red

    Could you please detail the steps you followed to not having safetynet fail ?? and which versions of everything you choosed ?

    Thanks again !
     

    Top Liked Posts

    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone