• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][11.0_r43][OFFICIAL] Evolution X 5.9.2 - Sanctuary [09/10/2021]

Search This thread

digitalmorphinex

Senior Member
Oct 11, 2011
342
175
35
New York
OnePlus 8T

Attachments

  • Screenshot_20210731-134202_Settings.png
    Screenshot_20210731-134202_Settings.png
    100.4 KB · Views: 57
  • Like
Reactions: dladz

dladz

Senior Member
Aug 24, 2010
12,836
3,931
Liverpool
Huawei Watch 2
OnePlus 8
thanks for keeping up the suggestions... did format data as in OP, it seemed the issue did not go away, both this and LOS, perhaps I will wait for a later build for now...
Oh wow, so what happens exactly?

Are you using a particular launcher? What specific changes have you made??

I'd have thought if this happening to multiple people then the connection could be the persist partition, but it's only the pin, if not then it could be a change that's been made by each person..

That's my thinking.
 
Not that I know of, I haven't personally done it on this phone but there is a thread dedicated to this in the guides section on the 8 pro, it's not hard, but the outcome it essentially the same as MSM which is why I'd recommend MSM over it.

I've fastboot flashed on other phones, just takes longer.
Thank you for taking the time to respond.
 
  • Like
Reactions: dladz

barb44

Senior Member
Feb 15, 2009
85
13
OnePlus 3T
OnePlus 6T
How do I go about flashing the zip , I am rooted with magisk. I tried it once and somehow messed it up real bad. Had to use msm to get the phone working and lost all files in the process. I prefer not to repeat it again.......
 

dladz

Senior Member
Aug 24, 2010
12,836
3,931
Liverpool
Huawei Watch 2
OnePlus 8
How do I go about flashing the zip , I am rooted with magisk. I tried it once and somehow messed it up real bad. Had to use msm to get the phone working and lost all files in the process. I prefer not to repeat it again.......
If you're on OOS then best way is to follow my guide in this thread. Just search for my name and guide as a keyword.

If you're already on it and need the ota, then just take the ota, don't reboot, install to other slot after ota in magisk then reboot.


Here's the guide

 

barb44

Senior Member
Feb 15, 2009
85
13
OnePlus 3T
OnePlus 6T
If you're on OOS then best way is to follow my guide in this thread. Just search for my name and guide as a keyword.

If you're already on it and need the ota, then just take the ota, don't reboot, install to other slot after ota in magisk then reboot.


Here's the guide

I am on the latest update but would like to downgrade it to the early july build because of the vibration issues (really bugs me !!)
 

dladz

Senior Member
Aug 24, 2010
12,836
3,931
Liverpool
Huawei Watch 2
OnePlus 8
Ok so yep there's definitely an issue with vibration.

If you see the screenshots attached, you'll notice I've raised the only option plus additional one from Franco..

Furthermore in the accessibility location when you turn on touch feedback you'll notice that it actually does vibrate to show that it's working but then any more touches don't react to touches.

Altering the Franco one does indeed alter the strength but it doesn't react as it should except when in the dialer.

Calls don't vibrate, nor do messages.

Just thought I'd throw my two cents in there.

Have tried a few scripts in Franco but no dice.

Running latest version of Evo.
 

Attachments

  • Screenshot_20210802-073232_Franco_Kernel_Manager.png
    Screenshot_20210802-073232_Franco_Kernel_Manager.png
    57.3 KB · Views: 34
  • Screenshot_20210802-073351_Settings.png
    Screenshot_20210802-073351_Settings.png
    38.5 KB · Views: 34
I have vibration for messages and for alarm (today in the morning woke up with br br br br ;) ) but equal i set for example in Whatsapp the notification to "Long" its only a very very very short vibrate for all incoming messages.
The only what i found was with the EVO settings + Franco settings > the vibrations is stronger.

I think there is a bug in the notifications - vibrations start. So the vibrations-engine get a start flag but there is no time-flag how long... so it start only a 1ms vibrate.
 
  • Like
Reactions: dladz

Top Liked Posts