• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][11.0_r43][OFFICIAL] Evolution X 5.9.2 - Sanctuary [09/10/2021]

Search This thread

vecifiko

Member
Jan 30, 2014
13
2
Redmi Note 10 Pro
When I have active bluetooth connection and scrolling or watching stories on instagram phone lags same as bluetooth audio. Did someone experienced same kind of bug?It's really annoying cause most of the time I use bluetooth.
 
Last edited:
  • Like
Reactions: Lycidias

dladz

Senior Member
Aug 24, 2010
13,108
4,165
Liverpool
Huawei Watch 2
OnePlus 8
Thanks mate, after

Thanks man I turn it off and it worked but on gmail mail app.I was using outlook cause my work mail is on office 365 but today I discovered that can be used also in gmail.
If it's anything like my place they used RSA and MFA via outlook / intune.... You needed a work profile..

Most things will work but just not email or teams..

SFB is fine without authentication.
 
  • Like
Reactions: vecifiko

dladz

Senior Member
Aug 24, 2010
13,108
4,165
Liverpool
Huawei Watch 2
OnePlus 8
When I have active bluetooth connection and scrolling or watching stories on instagram phone lags same as bluetooth audio. Did someone experienced same kind of bug?It's really annoying cause most of the time I use bluetooth.
I don't use Instagram, turn off optimization for Instagram... Clear down recents and perhaps consider turning off ZRAM..
 

Flash1337

Senior Member
Jan 24, 2013
140
77
Might be a silly question, but since we got twrp working, would it be posible to do a full wipe (system & data etc) and install evo x bare-boned? Or should i format system & data, fresh install latest oos, then install evo x on top?
 
  • Like
Reactions: sairam108

vecifiko

Member
Jan 30, 2014
13
2
Redmi Note 10 Pro
Is there anyway to turn off double tap to wake when ambient display is active like on oos(double tap to wake feature in settings is turned off btw).I searched for it but I didn't find this feature in settings.
 
Last edited:

lee_d

Senior Member
Jul 2, 2009
79
39
Shepherdsville
OnePlus 8 Pro
Is everyone missing the "Long Press action" in the Settings > The Evolver > Buttons menu? I like the 3-button nav bar and use long-press actions for various shortcuts. Using the search function in the settings "app" produces three "Long press action" results, all pointing to the Buttons menu in "The Evolver," which implies that it is showing me the separate options for each of the 3 nav buttons, but when you tap one to jump to that part of the settings, those are hidden in the Buttons section.

Is this the case for everyone? Are these hidden because they're broken?

Also, is anyone else having issues with "ok google" not activating assistant? The assistant app itself seems to work as intended, I can redo my "voice training" model, but I can't get it to activate with the hotword with screen on or off. I read elsewhere that the "hotword blobs" may be missing, so perhaps this is why? Or it could be something specific to me, figured I'd ask.
 

dladz

Senior Member
Aug 24, 2010
13,108
4,165
Liverpool
Huawei Watch 2
OnePlus 8
Is everyone missing the "Long Press action" in the Settings > The Evolver > Buttons menu? I like the 3-button nav bar and use long-press actions for various shortcuts. Using the search function in the settings "app" produces three "Long press action" results, all pointing to the Buttons menu in "The Evolver," which implies that it is showing me the separate options for each of the 3 nav buttons, but when you tap one to jump to that part of the settings, those are hidden in the Buttons section.

Is this the case for everyone? Are these hidden because they're broken?

Also, is anyone else having issues with "ok google" not activating assistant? The assistant app itself seems to work as intended, I can redo my "voice training" model, but I can't get it to activate with the hotword with screen on or off. I read elsewhere that the "hotword blobs" may be missing, so perhaps this is why? Or it could be something specific to me, figured I'd ask.
Nah mines ok mate, the ok Google thing.

I'm using lawn chair though, have you updated Google and given it the right permissions.

Also I've restricted a lot of apps but not Google.. you can optimise it but nothing more.

Also check your play store version, run an update..

Beyond that I'm not too sure. Change your launcher perhaps and test.

In regards to 3 buttons and it's long press feature..I actually use gestures...they're amazing once you start using them plus you reclaim your whole screen back which is nice, had a search for long press feature or kill app, but can't find it.. Must be there, literally every other setting I've ever heard of is..
 

metrixx02

Senior Member
May 27, 2013
444
185
Izmir
OnePlus 8T
İ think aptX adaptive drivers missing. Except this everything is so good.thx for rom .
Screenshot_20211007-091831_Settings.png
 
  • Like
Reactions: efx7n

sniper_rifle

Member
May 21, 2018
14
4
Hello.

I just flashed Evolution X on my OnePlus 8t yesterday. I found a few bugs here and there such as my settings app randomly closing twice, but I'll keep using it for a few more days just to be sure. My main issue is that I cannot add any cards to Google pay. The application itself works perfectly, but whenever I go in to type my card number, it automatically says that my card type isn't recognised. I've tried other cards, and even random numbers and it still doesn't work. These cards used to work before perfectly on Oxygen OS 11 though. I haven't rooted my device yet, and I don't plan on doing it either, except for if it can fix this problem. Could someone help me? Thanks.
 

Attachments

  • Screenshot_20211009-085529_Google_Play_services__01.png
    Screenshot_20211009-085529_Google_Play_services__01.png
    89.6 KB · Views: 30

dladz

Senior Member
Aug 24, 2010
13,108
4,165
Liverpool
Huawei Watch 2
OnePlus 8
Hello.

I just flashed Evolution X on my OnePlus 8t yesterday. I found a few bugs here and there such as my settings app randomly closing twice, but I'll keep using it for a few more days just to be sure. My main issue is that I cannot add any cards to Google pay. The application itself works perfectly, but whenever I go in to type my card number, it automatically says that my card type isn't recognised. I've tried other cards, and even random numbers and it still doesn't work. These cards used to work before perfectly on Oxygen OS 11 though. I haven't rooted my device yet, and I don't plan on doing it either, except for if it can fix this problem. Could someone help me? Thanks.
I added my card a long time ago, although I've never had to add a card on here my gpay works fine..I paid for something just last night, so activating a previously added card definitely works on the latest ROM.

First thing, are you passing safety net? If not then that's your issue, what version of the ROM have you installed?

Did you install TWRP? I haven't, shouldn't be this but it's a variable so thought I'd ask.

Uninstall Gpay, update all Google apps related to it.

Have you got a screen lock on.

Allow all permissions.

Any apps on your phone that are definitely root apps? Remove them at least til you've got your card set up.

If all else fails, add your card on a second device then activate on Evo.

Also I just scanned my card mate.
 
Last edited:

sniper_rifle

Member
May 21, 2018
14
4
Hello.

Thanks for the quick reply. I've heard of safety net but I'm not sure about how it works. I'm running version 5.9.2 of Evo X on my OnePlus 8t, the latest version. And even when I was on older software, Gpay didn't work. I don't have TWRP. I uninstalled Gpay just now, but I still couldn't add the card. I do have screen lock enabled with face unlock, a pin, and pixel imprint. I did allow all permissions for Gpay. I didn't root my phone before installing Evo X, so I'd imagine that I don't have any root apps. If I do add my card on another device, how can I then activate it on Evo?

Thank you for your help.
 
  • Like
Reactions: dladz

dladz

Senior Member
Aug 24, 2010
13,108
4,165
Liverpool
Huawei Watch 2
OnePlus 8
Hello.

Thanks for the quick reply. I've heard of safety net but I'm not sure about how it works. I'm running version 5.9.2 of Evo X on my OnePlus 8t, the latest version. And even when I was on older software, Gpay didn't work. I don't have TWRP. I uninstalled Gpay just now, but I still couldn't add the card. I do have screen lock enabled with face unlock, a pin, and pixel imprint. I did allow all permissions for Gpay. I didn't root my phone before installing Evo X, so I'd imagine that I don't have any root apps. If I do add my card on another device, how can I then activate it on Evo?

Thank you for your help.

Use the button mate 👍

Ok so it's never worked? That's odd.

Root apps even by name can bump off your safety net things like xposed, so I'd uninstall them if you have installed them, shouldn't but just incase.

I'm regards to safety net, open up Magisk then click safety net as per the images I've uploaded.

I've not had an issue like this before, only time I've had issues was when safety net failed and that was my only obstacle, or if I've been using some system altering app which also in turn broke safety net.

Update Google and Google play too although I never had to do this on Evo.

So I did was this.

1. Install ROM using my guide on post #76
2. Root using the boot then install directly method, I have a guide for this on the guides section in the 8 pro forum.
4. Turn on Magisk hide and systemless.

Test safety net, add your card.

That's specifically what I did on an older version of Evo where I could manage cards.

The latest version I was able to just activate the card as expected.
 
  • Like
Reactions: sniper_rifle

sniper_rifle

Member
May 21, 2018
14
4
Use the button mate 👍

Ok so it's never worked? That's odd.

Root apps even by name can bump off your safety net things like xposed, so I'd uninstall them if you have installed them, shouldn't but just incase.

I'm regards to safety net, open up Magisk then click safety net as per the images I've uploaded.

I've not had an issue like this before, only time I've had issues was when safety net failed and that was my only obstacle, or if I've been using some system altering app which also in turn broke safety net.

Update Google and Google play too although I never had to do this on Evo.

So I did was this.

1. Install ROM using my guide on post #76
2. Root using the boot then install directly method, I have a guide for this on the guides section in the 8 pro forum.
4. Turn on Magisk hide and systemless.

Test safety net, add your card.

That's specifically what I did on an older version of Evo where I could manage cards.

The latest version I was able to just activate the card as expected.
Hello.

I would just like to apologize for wasting your time. I actually realized that it's not the ROMs fault but mine for not having the correct payments profile for my card. But I did find this out thanks to you. A few other questions: Is there a way to make the clear all apps in recent apps appear right away instead of having to swipe all the way to the left? And sometimes, I cannot add more fingerprints to pixel imprint, and the sensor doesn't do as well of a job for detecting my finger as in Oxygen OS.

Thank you.
 
  • Like
Reactions: dladz

dladz

Senior Member
Aug 24, 2010
13,108
4,165
Liverpool
Huawei Watch 2
OnePlus 8
Hello.

I would just like to apologize for wasting your time. I actually realized that it's not the ROMs fault but mine for not having the correct payments profile for my card. But I did find this out thanks to you. A few other questions: Is there a way to make the clear all apps in recent apps appear right away instead of having to swipe all the way to the left? And sometimes, I cannot add more fingerprints to pixel imprint, and the sensor doesn't do as well of a job for detecting my finger as in Oxygen OS.

Thank you.
You've had a mare there lad.

Again use the like button mate 👍

Glad you're sorted.
 
  • Like
Reactions: sniper_rifle

Top Liked Posts