[ROM][11]Android Open Source illusion Project (27 Feb)[hotdogg][Unofficial]

Search This thread

claytonrussellgr

New member
Jan 26, 2016
3
0
Also I installed the first cam apk from link. Night light works amazing but it hard closes. Is there a specific one I need or should I have flashed it with rom. Thanks
 

factorion

Member
Jan 1, 2014
8
0
I did a dirty update (was using the previous version), however just the regular version would bootloop, I had to use the gapps version, and then uninstall and reinstall several gapps (news, hangouts, maps, calendar, and youtube). I tried clearing their cache and storage but they still immediately crashed.

to upgrade to a newer version of this rom I did:
Code:
adb reboot bootloader
fastboot reboot fastboot
fastboot update <latest aosip file>

Is there a different process I should be following?
 

claytonrussellgr

New member
Jan 26, 2016
3
0
Anyone else having problems with google lense if it was in the op I didn't see it. Only issue I have noticed now. Thanks again for all the work.
 

jasonziter

Senior Member
Apr 4, 2010
329
17
Florida
Alright when I follow the instructions and flash this rom fastboot comes back with a bunch of missing files boot.sig, dtbo.sig, dt,img, recovery.img, vbmeta.sig, vbmeta_system.sig, vendor_boot.img, super_empty.img, boot_other.img, odm.sig.

I checked the fastboot.zip file (latest) and these are missing from the zips?
What are we supposed to do if those are missing?
 

gtxaspec

Senior Member
Jun 26, 2007
1,120
550
OnePlus Nord N200 5G
great job! Is there a way to get "now playing" song detection working on the lock screen? "Show songs on lock screen" toggle can't be enabled.

also, when on the new android 11 power menu, the "Device Controls... Add controls for your connected devices" and GPay don't work when you click on them. =(

please advise! =D
 
Last edited:

factorion

Member
Jan 1, 2014
8
0
@jasonziter
I think that's the same issue I had, had to use the gapps zip file which caused issues with some of the google apps I had installed. Might try copying the needed files into the regular fastboot.zip?

@gtxaspec
I have the same issue. My gpay card comes up, but tapping on that or device controls just backs out of the power menu.
 

jasonziter

Senior Member
Apr 4, 2010
329
17
Florida
@jasonziter
I think that's the same issue I had, had to use the gapps zip file which caused issues with some of the google apps I had installed. Might try copying the needed files into the regular fastboot.zip?

@gtxaspec
I have the same issue. My gpay card comes up, but tapping on that or device controls just backs out of the power menu.

I figured out the issue. I was flashing from the bootloader and not the fastboot reboot fastboot (blue Chinese letters) screen. This is where it needs to be flashed. Not from the bootloader. Once I did that I was set. Had some help from the telegram forum folks. Mostly SirenOndine and Jamesgryffindor99. They were patient with the new old guy and all my stupid questions. They cleared up a ton for me. I wrote a step by step guide for noobs like me because I plan on doing this for my family and friends. It think, right now, this ROM / lineage is the best de-googled rom and the 7t pro McLaren is the best phone. If I'm wrong show me a de-googled rom (NO GAPPS Option) that supports a better (stats) phone, please. I'll start working on that next.

It needs some cleaning up (the guide), but I have the process saved from literal START to Finish. Including unlocking the boot loader, rooting, and flashing the rom, backing up, flashing persist, all of it. I kept a running log while I was doing it, bricking, unbricking, moving forward. Works like a charm. Thanks for the reply.

My first fall back into the fray was with a Sony XA2 Ultra. What a mistake. No VOLTE = IMEI blocked by all carriers. Yes, I tried them all. All had it blocked and unable to activate (yes the IMEI was clean.) This time everything worked pretty darn flawless.

By the way. To the developers. this ROM is fantastic and stable. Everything works for me. Coming from old cyanogen flashing this was a bit more involved on the One Plus 7T pro McLaren, but when I got help from the group on Telegram I got it done. Network compatibility with the McLaren is fantastic. Eventually I will post my guide from START TO FINISH after I do a phone from start to finish a couple of more times. Thanks again for a such a sexy ROM. The owl is what sold me. The performance is what has kept me so far.
 
Last edited:

gtxaspec

Senior Member
Jun 26, 2007
1,120
550
OnePlus Nord N200 5G
now playing and google smart home controls still not working, the google smart home controls at least shows up now, but clicking on any of the items, or ANYWHERE on the screen (except for the power controls at the top), it closes the window and goes back to the home sreen.

EDIT: holding down one of the power controls options, keeping it pressed, and then clicking on the smart home controls, the smart home controls work. looks like it could be a bug somewhere on this screen.

Code:
02-18 18:07:06.809  2084  2084 D ControlsUiController: show()
02-18 18:07:06.809  2084  2084 D ControlsProviderLifecycleManager: subscribe ComponentInfo{com.google.android.apps.chromecast.app/com.google.android.apps.chromecast.app.systemcontrol.HomeControlService} - [homecontrol://room/action.devices.types.LIGHT/a7111d92-1912-44b9-aef5-46582cb6b699.f3506bb0-377e-4c04-b684-f202fd7749ae, homecontrol://device/3ff2dea6-f261-48a5-86fa-ccf007aaf74b, homecontrol://device/c5dae0ff-25e7-4bf4-aee8-fa404ad0bdae, homecontrol://device/bb963e7d-3fd7-4251-83fc-74ab2d1da75f, homecontrol://room/action.devices.types.LIGHT/a7111d92-1912-44b9-aef5-46582cb6b699.8eb4db21-7943-4628-913e-26bcb6c6c150]
02-18 18:07:06.810  2084  2166 D ControlsListingControllerImpl: Subscribing callback, service count: 2
02-18 18:07:06.817   966   966 D vendor.qti.vibrator: QTI Vibrator off
02-18 18:07:06.826  2084  2166 D ControlsProviderLifecycleManager: startSubscription: [email protected]4
02-18 18:07:07.368 12332 12332 D BoundBrokerSvc: onUnbind: Intent { act=com.google.android.mobstore.service.START pkg=com.google.android.gms }
02-18 18:07:07.816 13518 13581 I cr_CronetUrlRequestContext: destroyNativeStreamLocked [email protected]
02-18 18:07:07.856  2084  2166 D ControlsUiController: onRefreshState() for id: homecontrol://device/bb963e7d-3fd7-4251-83fc-74ab2d1da75f
02-18 18:07:07.857  2084  2166 D ControlsUiController: onRefreshState() for id: homecontrol://device/3ff2dea6-f261-48a5-86fa-ccf007aaf74b
02-18 18:07:07.857  2084  2166 D ControlsUiController: onRefreshState() for id: homecontrol://device/c5dae0ff-25e7-4bf4-aee8-fa404ad0bdae
02-18 18:07:07.857  2084  2166 D ControlsUiController: onRefreshState() for id: homecontrol://room/action.devices.types.LIGHT/a7111d92-1912-44b9-aef5-46582cb6b699.f3506bb0-377e-4c04-b684-f202fd7749ae
02-18 18:07:07.858  2084  2166 D ControlsUiController: onRefreshState() for id: homecontrol://room/action.devices.types.LIGHT/a7111d92-1912-44b9-aef5-46582cb6b699.8eb4db21-7943-4628-913e-26bcb6c6c150
02-18 18:07:08.017 12362 12362 D BoundBrokerSvc: onUnbind: Intent { act=com.google.android.gms.pseudonymous.service.START pkg=com.google.android.gms }
02-18 18:07:08.460 14741 14741 V ClearcutMetricXmitter: Transmission is done.
02-18 18:07:08.591   910  2869 I WifiHAL : event received NL80211_CMD_VENDOR, vendor_id = 0x1374, subcmd = 0xd
02-18 18:07:08.639  1401  2637 I ActivityManager: Killing 14372:com.google.android.youtube/u0a223 (adj 985): empty #17
02-18 18:07:08.698  1401  2637 D ConnectivityService: ConnectivityService NetworkRequestInfo binderDied(NetworkRequest [ TRACK_DEFAULT id=114, [ Capabilities: INTERNET&NOT_RESTRICTED&TRUSTED Uid: 10223 AdministratorUids: [] RequestorUid: 10223 RequestorPackageName: com.google.android.youtube] ], [email protected])
02-18 18:07:08.698  1401  1937 D ConnectivityService: releasing NetworkRequest [ TRACK_DEFAULT id=114, [ Capabilities: INTERNET&NOT_RESTRICTED&TRUSTED Uid: 10223 AdministratorUids: [] RequestorUid: 10223 RequestorPackageName: com.google.android.youtube] ] (release request)
02-18 18:07:08.699   774   774 I Zygote  : Process 14372 exited due to signal 9 (Killed)
02-18 18:07:08.699  1401  3319 D ConnectivityService: ConnectivityService NetworkRequestInfo binderDied(NetworkRequest [ LISTEN id=115, [ Capabilities: INTERNET&NOT_RESTRICTED&TRUSTED&FOREGROUND Uid: 10223 AdministratorUids: [] RequestorUid: 10223 RequestorPackageName: com.google.android.youtube] ], [email protected])
02-18 18:07:08.700  1401  2792 D ConnectivityService: ConnectivityService NetworkRequestInfo binderDied(NetworkRequest [ TRACK_DEFAULT id=113, [ Capabilities: INTERNET&NOT_RESTRICTED&TRUSTED Uid: 10223 AdministratorUids: [] RequestorUid: 10223 RequestorPackageName: com.google.android.youtube] ], [email protected])
02-18 18:07:08.701  1401  1937 D ConnectivityService: releasing NetworkRequest [ TRACK_DEFAULT id=113, [ Capabilities: INTERNET&NOT_RESTRICTED&TRUSTED Uid: 10223 AdministratorUids: [] RequestorUid: 10223 RequestorPackageName: com.google.android.youtube] ] (release request)
02-18 18:07:08.715  1401  1436 I libprocessgroup: Successfully killed process cgroup uid 10223 pid 14372 in 72ms
02-18 18:07:09.175  2084  2084 D ControlsUiController: Exit animation for android.widget.LinearLayout{9fb322d V.E...... ........ 0,0-1440,2947 #7f0a01e2 app:id/global_actions_container}
02-18 18:07:09.378  2084  2166 D ControlsProviderLifecycleManager: cancelSubscription: [email protected]4
02-18 18:07:09.378  2084  2166 D ControlsListingControllerImpl: Unsubscribing callback
02-18 18:07:09.408 13067 13067 I GoogleInputMethodService: GoogleInputMethodService.onFinishInput():3311
02-18 18:07:09.409 13067 13067 I GoogleInputMethodService: GoogleInputMethodService.onStartInput():1914
02-18 18:07:09.821 12332 12332 D BoundBrokerSvc: onUnbind: Intent { act=com.google.android.gms.common.download.START cmp=com.google.android.gms/.chimera.GmsBoundBrokerService }
02-18 18:07:09.928  1401  2792 I ActivityManager: Killing 12571:com.google.android.apps.wellbeing/u0a179 (adj 985): empty #17
02-18 18:07:09.996  2084  2758 D PowerUI : can't show warning due to - plugged: true status unknown: false
02-18 18:07:10.016   774   774 I Zygote  : Process 12571 exited due to signal 9 (Killed)
02-18 18:07:10.025  1401  1436 I libprocessgroup: Successfully killed process cgroup uid 10179 pid 12571 in 94ms
 
Last edited:

luigi90210

Senior Member
Jul 29, 2010
571
103
Samsung Galaxy Z Flip3
Phone doesn't want to connect to 5g unless forced into me only mode



Running the latest update as well
Edit looks like it's an icon bug, speed tests show upwards of 200mbps down so that's clearly a 5g connection
 
Last edited:

Constrabus

Senior Member
Jun 19, 2009
434
286
NYC
Phone doesn't want to connect to 5g unless forced into me only mode

Running the latest update as well
Edit looks like it's an icon bug, speed tests show upwards of 200mbps down so that's clearly a 5g connection
Everyone else has 5G icon no problem, join Telegram for extra support.


Also, 18th build had broken in-call earpiece and mic audio, so I just released a small update.
Non-gapp is up. Gapp build coming within the hour.
 

chefcesarpr

Senior Member
Aug 11, 2007
83
13
Hi there. It's been a wile since I flash a rom and I'm getting no where fast. Fastboot fails to install the rom. Here is the log. Thanks for any help in advance.

C:\Users\icaru\Documents\Mclaren\platform-tools>fastboot -w
Erasing 'userdata' OKAY [ 0.233s]
mke2fs 1.45.4 (23-Sep-2019)
Creating filesystem with 57475072 4k blocks and 14396832 inodes
Filesystem UUID: 1ce34fc4-73ea-11eb-ae21-21ae5469d4d6
Superblock backups stored on blocks:
32768, 98304, 163840, 229376, 294912, 819200, 884736, 1605632, 2654208,
4096000, 7962624, 11239424, 20480000, 23887872

Allocating group tables: done
Writing inode tables: done
Creating journal (262144 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'userdata' (980 KB) OKAY [ 0.037s]
Writing 'userdata' OKAY [ 0.003s]
Erasing 'metadata' OKAY [ 0.006s]
Erase successful, but not automatically formatting.
File system type raw not supported.
Finished. Total time: 1.236s

C:\Users\icaru\Documents\Mclaren\platform-tools>fastboot update AOSiP-11-Ravioli-hotdogg-20210218-gapp-fastboot.zip
--------------------------------------------
Bootloader Version...:
Baseband Version.....:
Serial Number........: bfbc7823
--------------------------------------------
extracting android-info.txt (0 MB) to RAM...
Setting current slot to 'a' OKAY [ 0.003s]
extracting boot.img (96 MB) to disk... took 0.308s
archive does not contain 'boot.sig'
Sending 'boot_a' (98304 KB) OKAY [ 2.324s]
Writing 'boot_a' OKAY [ 0.311s]
extracting dtbo.img (24 MB) to disk... took 0.077s
archive does not contain 'dtbo.sig'
Sending 'dtbo' (24576 KB) OKAY [ 0.588s]
Writing 'dtbo' OKAY [ 0.100s]
archive does not contain 'dt.img'
archive does not contain 'pvmfw.img'
archive does not contain 'recovery.img'
extracting vbmeta.img (0 MB) to disk... took 0.001s
archive does not contain 'vbmeta.sig'
Sending 'vbmeta' (8 KB) OKAY [ 0.008s]
Writing 'vbmeta' OKAY [ 0.002s]
extracting vbmeta_system.img (0 MB) to disk... took 0.001s
archive does not contain 'vbmeta_system.sig'
Sending 'vbmeta_system' (4 KB) OKAY [ 0.010s]
Writing 'vbmeta_system' OKAY [ 0.002s]
archive does not contain 'vendor_boot.img'
archive does not contain 'super_empty.img'
archive does not contain 'boot_other.img'
extracting odm.img (2 MB) to disk... took 0.012s
archive does not contain 'odm.sig'
Sending 'odm' (2512 KB) OKAY [ 0.064s]
Writing 'odm' FAILED (remote: 'Partition not found')
fastboot: error: Command failed

C:\Users\icaru\Documents\Mclaren\platform-tools>
 

marcusrab

Senior Member
Sep 28, 2009
222
33
chicago, IL
Hi there. It's been a wile since I flash a rom and I'm getting no where fast. Fastboot fails to install the rom. Here is the log. Thanks for any help in advance.

C:\Users\icaru\Documents\Mclaren\platform-tools>fastboot -w
Erasing 'userdata' OKAY [ 0.233s]
mke2fs 1.45.4 (23-Sep-2019)
Creating filesystem with 57475072 4k blocks and 14396832 inodes
Filesystem UUID: 1ce34fc4-73ea-11eb-ae21-21ae5469d4d6
Superblock backups stored on blocks:
32768, 98304, 163840, 229376, 294912, 819200, 884736, 1605632, 2654208,
4096000, 7962624, 11239424, 20480000, 23887872

Allocating group tables: done
Writing inode tables: done
Creating journal (262144 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'userdata' (980 KB) OKAY [ 0.037s]
Writing 'userdata' OKAY [ 0.003s]
Erasing 'metadata' OKAY [ 0.006s]
Erase successful, but not automatically formatting.
File system type raw not supported.
Finished. Total time: 1.236s

C:\Users\icaru\Documents\Mclaren\platform-tools>fastboot update AOSiP-11-Ravioli-hotdogg-20210218-gapp-fastboot.zip
--------------------------------------------
Bootloader Version...:
Baseband Version.....:
Serial Number........: bfbc7823
--------------------------------------------
extracting android-info.txt (0 MB) to RAM...
Setting current slot to 'a' OKAY [ 0.003s]
extracting boot.img (96 MB) to disk... took 0.308s
archive does not contain 'boot.sig'
Sending 'boot_a' (98304 KB) OKAY [ 2.324s]
Writing 'boot_a' OKAY [ 0.311s]
extracting dtbo.img (24 MB) to disk... took 0.077s
archive does not contain 'dtbo.sig'
Sending 'dtbo' (24576 KB) OKAY [ 0.588s]
Writing 'dtbo' OKAY [ 0.100s]
archive does not contain 'dt.img'
archive does not contain 'pvmfw.img'
archive does not contain 'recovery.img'
extracting vbmeta.img (0 MB) to disk... took 0.001s
archive does not contain 'vbmeta.sig'
Sending 'vbmeta' (8 KB) OKAY [ 0.008s]
Writing 'vbmeta' OKAY [ 0.002s]
extracting vbmeta_system.img (0 MB) to disk... took 0.001s
archive does not contain 'vbmeta_system.sig'
Sending 'vbmeta_system' (4 KB) OKAY [ 0.010s]
Writing 'vbmeta_system' OKAY [ 0.002s]
archive does not contain 'vendor_boot.img'
archive does not contain 'super_empty.img'
archive does not contain 'boot_other.img'
extracting odm.img (2 MB) to disk... took 0.012s
archive does not contain 'odm.sig'
Sending 'odm' (2512 KB) OKAY [ 0.064s]
Writing 'odm' FAILED (remote: 'Partition not found')
fastboot: error: Command failed

C:\Users\icaru\Documents\Mclaren\platform-tools>


I think you skipped the first step - before you fastboot -w, you have to do 'Fastboot reboot fastboot'
 

cyapalmpos

Senior Member
Feb 12, 2011
221
28
Wanted to thank everyone that's contributed to this. I've done a few flashes on my mclaren and really wanted to try this one but I hit a few snags. I'm posting here as I don't have Telegram. Maybe I'll have to join. Anyway,
-The link for Magisk is busted. I manually pulled down Magisk-v21.zip thought
-Your instructions are to boot off twrp.zip. I could only find .img so I pulled down twrp-3.4.0-2-hotdog-unified-mauronofrio.img and booted off that.
-Flashing went fine and skipped reboot. Booted into above twrp
-Here's where it gets funky. When I go into 'Install' in TWRP I can't access storage to find the zips I previously copied over. They probably got removed when I wiped anyway. I just found it odd that I couldn't access the internal storage at all. I also tried going into advanced adb sideload and that can't access storage either.
"Failed to mount '/metadata' (Invalid argument)
unable to mount storage
Failed to mount '/data' (Invalid argument)
Unable to mount /data/media/TWRP/.twrps

When I cancel it hangs at "E:Unable to get child ID"

What am I doing wrong? Am I grabbing the wrong twrp which can't decrypt the device or something?

UPDATE: I got on Telegram and did some searching. Here's what I did:
1. Boot into TWRP
2. Fire up the "all in one tool" and flashed the magisk zip
3. Rebooted, installed Magisk manager, updated it, updated magisk
rockin' and rollin'!
 
Last edited:

Constrabus

Senior Member
Jun 19, 2009
434
286
NYC
Wanted to thank everyone that's contributed to this. I've done a few flashes on my mclaren and really wanted to try this one but I hit a few snags. I'm posting here as I don't have Telegram. Maybe I'll have to join. Anyway,
-The link for Magisk is busted. I manually pulled down Magisk-v21.zip thought
-Your instructions are to boot off twrp.zip. I could only find .img so I pulled down twrp-3.4.0-2-hotdog-unified-mauronofrio.img and booted off that.
-Flashing went fine and skipped reboot. Booted into above twrp
-Here's where it gets funky. When I go into 'Install' in TWRP I can't access storage to find the zips I previously copied over. They probably got removed when I wiped anyway. I just found it odd that I couldn't access the internal storage at all. I also tried going into advanced adb sideload and that can't access storage either.
"Failed to mount '/metadata' (Invalid argument)
unable to mount storage
Failed to mount '/data' (Invalid argument)
Unable to mount /data/media/TWRP/.twrps

When I cancel it hangs at "E:Unable to get child ID"

What am I doing wrong? Am I grabbing the wrong twrp which can't decrypt the device or something?

UPDATE: I got on Telegram and did some searching. Here's what I did:
1. Boot into TWRP
2. Fire up the "all in one tool" and flashed the magisk zip
3. Rebooted, installed Magisk manager, updated it, updated magisk
rockin' and rollin'!

Don't use sideload it doesn't work.
Storage will be missing if you --skip-reboot; that's okay, just "adb push file.zip /sdcard" and it will appear.
Then flash zips using TWRP GUI.
 

Constrabus

Senior Member
Jun 19, 2009
434
286
NYC
I was already on fastboot, but will try that too. thanks
He is right, you need to "fastboot reboot fastboot" from bootloader (green "Start" screen).
This will bring you to fastbootd (looks like OnePlus recovery).
You must flash from here since bootloader doesn't have access to the needed partitions, hence the "Partition not found" errors you got.
 
  • Like
Reactions: chefcesarpr

Top Liked Posts

  • There are no posts matching your filters.
  • 4
    logo.png

    Code:
    **** Disclaimer: I'm not responsible if you destroy your device. Use at your own risk!!! ****[/CENTER]
    Android Open Source illusion Project

    About us:
    AOSIP is a quality custom ROM based purely on AOSP. Twisted with the latest features and blended with stability. We strive for perfection and it shows.

    Team Illusion:

    Josh Fox (xlxfoxxlx)
    Akhil Narang
    Harsh Shandilya
    Anirudh Gupta

    Bug reporting:

    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed​
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)​
    • If it is a random reboot, grab dmesg . (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)​
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log​
    • Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues.​


    Source code:


    Unlock Warning:
    By unlocking a OnePlus phone, you can loose permanent functionality in fingerprint scanner and OTAs for Stock ROMS
    Please see 3rd post for backup instructions BEFORE you unlock your device
    Join our Telegram Chat for added support



    Downloads:
    ROM (MIRROR)
    GAPPS (11)
    GCAM (Wichaya)
    MAGISK
    TWRP (3.4.0-2 by mauronofrio)



    Credit/Thanks:
    Mike Williams (founder and creator of AOSiP)
    Google for Android and AOSP
    LineageOS
    ABC ROM
    AquariOS
    BootleggersROM
    Dirty Unicorns
    PixelExperience
    OmniROM
    CarbonROM
    nathanchance
    ---------
    Other projects whose work helped us to create this
    And last but not the least, all our testers, who have helped us to squash many bugs so that we can try to release builds that as are flawless as possible​
    3
    @jasonziter
    I think that's the same issue I had, had to use the gapps zip file which caused issues with some of the google apps I had installed. Might try copying the needed files into the regular fastboot.zip?

    @gtxaspec
    I have the same issue. My gpay card comes up, but tapping on that or device controls just backs out of the power menu.

    I figured out the issue. I was flashing from the bootloader and not the fastboot reboot fastboot (blue Chinese letters) screen. This is where it needs to be flashed. Not from the bootloader. Once I did that I was set. Had some help from the telegram forum folks. Mostly SirenOndine and Jamesgryffindor99. They were patient with the new old guy and all my stupid questions. They cleared up a ton for me. I wrote a step by step guide for noobs like me because I plan on doing this for my family and friends. It think, right now, this ROM / lineage is the best de-googled rom and the 7t pro McLaren is the best phone. If I'm wrong show me a de-googled rom (NO GAPPS Option) that supports a better (stats) phone, please. I'll start working on that next.

    It needs some cleaning up (the guide), but I have the process saved from literal START to Finish. Including unlocking the boot loader, rooting, and flashing the rom, backing up, flashing persist, all of it. I kept a running log while I was doing it, bricking, unbricking, moving forward. Works like a charm. Thanks for the reply.

    My first fall back into the fray was with a Sony XA2 Ultra. What a mistake. No VOLTE = IMEI blocked by all carriers. Yes, I tried them all. All had it blocked and unable to activate (yes the IMEI was clean.) This time everything worked pretty darn flawless.

    By the way. To the developers. this ROM is fantastic and stable. Everything works for me. Coming from old cyanogen flashing this was a bit more involved on the One Plus 7T pro McLaren, but when I got help from the group on Telegram I got it done. Network compatibility with the McLaren is fantastic. Eventually I will post my guide from START TO FINISH after I do a phone from start to finish a couple of more times. Thanks again for a such a sexy ROM. The owl is what sold me. The performance is what has kept me so far.
    2
    Just wanted to give you a little something. I appreciate the Rom and the updates. Transaction
    2TV57730XG423470R
    Thank you so much, very appreciated. I've put many many months, days, hours into this project so it means a lot.
    2
    Phone doesn't want to connect to 5g unless forced into me only mode

    Running the latest update as well
    Edit looks like it's an icon bug, speed tests show upwards of 200mbps down so that's clearly a 5g connection
    Everyone else has 5G icon no problem, join Telegram for extra support.


    Also, 18th build had broken in-call earpiece and mic audio, so I just released a small update.
    Non-gapp is up. Gapp build coming within the hour.
    2
    New build is posted