• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM][11][BECKHAM] Pixel Experience [AOSP]

Search This thread

Globalrebel

Senior Member
Nov 8, 2006
753
110
California
Wanted to post that I feel like the ROM has some issues from time to time with lag. It's nothing crazy, but it feels as if the phone lags more when jumping from app to app.
Still love the ROM, and will continue to use it. Just wanted to share my thoughts/experience.
Keep up the great work and hope to see another update.
You're pretty much the only one now who keeps this phone running for me.
 

jeferson1979

Recognized Developer
Jan 15, 2018
364
528
Taió
sourceforge.net
Moto X
Moto X 2014
Wanted to post that I feel like the ROM has some issues from time to time with lag. It's nothing crazy, but it feels as if the phone lags more when jumping from app to app.
Still love the ROM, and will continue to use it. Just wanted to share my thoughts/experience.
Keep up the great work and hope to see another update.
You're pretty much the only one now who keeps this phone running for me.
Maybe I release more constantly, cause in the OTA update caches get cleaned and refresh experience
 

chukundeda

Member
Jun 2, 2014
18
4
Vranje
Hello everyone! I currently use AICP custom ROM android 11 on XT1929-8 and I'm pretty satisfied with this rom. Does anyone try it so far and what is your experience compared to this one?
Does this ROM have OC kernel. I have to use C20 kernel on stock ROM for 3 months with no issues at all (big clusters OC-ed on 2.46GHz).
If this feature is not included can you add it please, because my goal is to use stable android 11 with overclock options.
Thank you, regards
 

oliverredfox

Member
Dec 1, 2006
41
12
Wanted to post that I feel like the ROM has some issues from time to time with lag. It's nothing crazy, but it feels as if the phone lags more when jumping from app to app.
Still love the ROM, and will continue to use it. Just wanted to share my thoughts/experience.
Keep up the great work and hope to see another update.
You're pretty much the only one now who keeps this phone running for me.
I found the power trick works well for that. Fully power off phone, plug into charger, wait ~30 seconds, power on phone while keeping it plugged in. It seems to be something about how android throttles apps to save power and gets confused every now and then and slows stuff down that it shouldn't be; and this kind of soft resets things back to normal and gets rid of the lag.
 

Globalrebel

Senior Member
Nov 8, 2006
753
110
California
I found the power trick works well for that. Fully power off phone, plug into charger, wait ~30 seconds, power on phone while keeping it plugged in. It seems to be something about how android throttles apps to save power and gets confused every now and then and slows stuff down that it shouldn't be; and this kind of soft resets things back to normal and gets rid of the lag.
That sounds super placebo to me, but I will give it a try. With the new ver of android coming out, I'm hoping we will get a taste.
 

oliverredfox

Member
Dec 1, 2006
41
12
That sounds super placebo to me, but I will give it a try. With the new ver of android coming out, I'm hoping we will get a taste.
The other thing is to turn off digital wellbeing. Both of those are tricks from pixel phone threads and both seem to help with this build too (or at least they help for me).
 

jeferson1979

Recognized Developer
Jan 15, 2018
364
528
Taió
sourceforge.net
Moto X
Moto X 2014
June update is out :)

PixelExperience changes:
* June security patch
* Updated translations
* Updated gapps
* Improved Face Unlock
* Minor bug fixes
* Introduced App Lock (plus version)
* Introduced per-app volume control (plus version)
* Improved power menu customization (plus version)

Moto Z3 play (beckham) changes
*Merged latest linux stable changes on kernel
*Memory management improvements

Download
 

manck

Senior Member
Dec 27, 2013
59
7
Do you have pc access? You can try load recovery or twrp and clean your caches, in last case, format data
Ok I'll try. Even after the reboot, it turns off.
 

Attachments

  • Screenshot_20210623-063109_Settings.png
    Screenshot_20210623-063109_Settings.png
    351.6 KB · Views: 12

Top Liked Posts