[ROM][11][enchilada] PixelExperience [AOSP][OFFICIAL]

Search This thread

W1ld_W4st3l4nd

New member
Jan 26, 2022
1
0
Forgive my ignorance friends, I have a OnePlus 6 (A6003) running android 11 and OxygenOs 11.1.2.2 can I apply this rom to my device?
 

bhargav patil

Senior Member
Jul 26, 2016
321
109
23
India
I can't believe that oneplus 5t is more popular then the 6 and already has pixel experience 12
OOS11 vendor is messed up that's why most of developers are struggling with A12. Some have created their own way of implementing oos11 vendor and some even after multiple trials (rom boots) but have lots of issue. Thats why i think they gave up on op6
 

bhargav patil

Senior Member
Jul 26, 2016
321
109
23
India
I've tried to install the latest version of Pixel Experience 11 under Hydrogen OS 10 and Oxygen OS 11, but after the installation is complete, even after formatting the data partition, the boot still goes into fastboot mode. I am wondering if I had missed something.
Did you flashed it on both slots?
If not follow this
Wipe everything till internal.
Than flash oos than rom(here PE/+) than finalize than twrp - 3.5.2-09 .
Format data(yes).
Reboot to twrp if want to flash magisk.
Reboot system.
 

bhargav patil

Senior Member
Jul 26, 2016
321
109
23
India
Could you explain what that means? I don't want to die dumb and Google isn't helpful.
It's something I heard from developer's that oneplus messed up it's partition when they released oos11 update. Since then oneplus haven't fixed that and because of that dev's are facing some issues while solving errors in their builds.
 

BubiBalboa

Member
Aug 20, 2015
33
19
OnePlus 6
Xiaomi Mi Pad 4
Got it. Thank you. The OP6 just got its last update ever so that's pretty bad if things are broken and won't be fixed anymore.

I hope the devs can find a way to work around this issue. I have OOS11 installed and it works just fine so there is a useable OS in there somewhere.
 
Has anyone found a fix to the "Device is too hot" issue when backing up via Google Photos? Aside from the occasional GCam anomalies, and the auto-rotate calibration, everything has been pretty stable. Even WiFi Display works for me.

EDIT: Found a fix for Google Photos. App Info > Hamburger Menu > Uninstall Updates. Let it index your photos first and then try manually backing up at least one photo. Once you've tested that it works, update to the latest Google Photos via the Play Store and it should work now. If not, uninstall updates again but don't update to the latest Google Photos until a newer version comes out. As of this writing, I am on Version 5.88.0.444574622. Hope this helps 👍🏽
 
Last edited:
  • Like
Reactions: umangtayal

Top Liked Posts