• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM][11][enchilada] PixelExperience [AOSP][OFFICIAL]

Search This thread

cig_in_mouth

New member
Jul 16, 2021
1
0
OnePlus One
OnePlus 3
I installed this rom recently with plus one now whenever I want to play on youtube or any video it is lagging with no sound like decoder not working anyone know please ping me to resolve it else I have to remove this rom and switch to other thanks
 

ScoobyDax

New member
Jul 29, 2013
3
0
OnePlus 6
Hello everybody, I installed this roms few weeks ago, and I experiment some issues : Both wifi and BT did not function, and one app forceclose alle the time, does someone have the same thing ? Thank ou for your reply
 

umangtayal

Senior Member
Feb 17, 2019
129
69
Hello everybody, I installed this roms few weeks ago, and I experiment some issues : Both wifi and BT did not function, and one app forceclose alle the time, does someone have the same thing ? Thank ou for your reply
wifi and BT both worked fine for me. Did you do a clean flash?
 

robertototaro

Senior Member
Apr 10, 2012
239
58
Yes facing the same issue..
Sam
Hi
I'd like to report a bug.

The Bluetooth connection seems to have issues. Switching over to Bluetooth earphones sometimes doesn't work and doesn't transmit the audio to the earphones. Switching back to the phone's earpiece works just fine. Sometimes the phone app lags and an "app not responding" dialog box appears.

The same issue can be recreated in android auto while using an infotainment system. Please confirm if anyone else is facing a similar problem. If not, would a factory reset solve the problem? or should I reflash the ROM?
Same here. BT seems to be broken in this ROM: I'm experiencing various issues.
 
Nov 3, 2016
47
4
OnePlus 6
Hi
I'd like to report a bug.

The Bluetooth connection seems to have issues. Switching over to Bluetooth earphones sometimes doesn't work and doesn't transmit the audio to the earphones. Switching back to the phone's earpiece works just fine. Sometimes the phone app lags and an "app not responding" dialog box appears.

The same issue can be recreated in android auto while using an infotainment system. Please confirm if anyone else is facing a similar problem. If not, would a factory reset solve the problem? or should I reflash the ROM?
Update:

I reinstalled oos 10.3.12 twice via TWRP in both slots and then followed the instructions for PE installation.

The issue seems to be rectified with the latest build!

But new issues have crept up.
Language settings has 2-3 weird entries and "hey google" command doesn't work for me now. Assistant settings says "this command isn't available for my language".
I have selected English (India) as my default language.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Screenshot_20210628-200423_Photos.png

    I just realized that i got unlimited backup for original quality, uploaded around 150mb photos on original quality yet the storage still 0%
    1
    I found the problem, it's channel band. I tested and it works when I set my router to use 20/40/80MHz, but not 20/40/80/160MHz.

    I never notice that there's unsupported bandwidth, since I can scan the access point without problem, and stay connected just fine(even get an link speed of 1733 Mbps).

    I can't believe I wiped my phone for this!!! Urrrrrr!!
    I think the WiFi issue has to be addressed.

    Today I bring my phone to my office and connect it to our WiFi 6 AP (working in 20/40/80/160 MHz mode). Then oops, no connection for me again, despite the phone claims to have a fancy 1733 Mbps link speed. Sadly I cannot ask the IT to change the AP settings since it's shared by the office.

    I am not sure if the phone has compatibility problem with all WiFi 6 routers/APs or just some specific models I happened to encounter.
    1
    Update: the app was locked with app locker. Removing app lock solved the issue

    I've been facing a weird issue where an app downloaded from playstore can't be uninstalled and gives out an error. "Uninstall Unsuccessful"

    I am rooted and have tried to uninstall these apps from swift backup as well. No luck still.

    I'm attaching a screenshot of the error.

    And no, the app is not set as an administrator in the settings. Only "find my phone" is there.

    Please help me with this.
    Bro remove it from AppLock and try again
  • 19


    PixelExperience for OnePlus 6 [Enchilada]

    What is this?
    PixelExperience is an AOSP based ROM, with Google apps included and all Pixel goodies (launcher, wallpapers, icons, fonts, boot animation)

    Our mission is to offer the maximum possible stability and security, along with essential and useful features for the proper functioning of the device

    Based on Android 11



    Whats working?
    Wi-Fi
    RIL
    Mobile data
    GPS
    Camera
    Flashlight
    Camcorder
    Bluetooth
    FM radio
    Fingerprint reader
    Face unlock
    NFC
    Lights
    Sound/vibration


    Known issues
    Wi-Fi Display

    DON'T FLASH GAPPS, THEY'RE ALREADY INCLUDED
    Download from PixelExperience website


    Donate
    Liked my work? Give me a beer

    Translation
    Help with project translation

    Stay tuned
    Our Telegram channel
    Our blog



    2
    Ok, I tried flashing with PE recovery and it said "Package is for product OnePlus6 but expected enchilada", I followed the instructions on PE website
    I faced the same error, open the zip using winrar or alternatives edit the metadata file in META-INF\com\android folder, edit the last line to pre-device=enchilada
    2
    On my phone the ROM runs very smooth and stable, everything works, including VOLTE+VOWIFI. Thanks
    BUT there seems to be battery drain, ~20% drain during night (supposed to be <5%), quite a lot during use, <3h screen on time.

    I know it depends on a lot of factors/usage patterns. So it would be interesting to me how your experience is with this ROM + battery life.

    How is battery life for you?
    2
    Thanks . Another question , does this rom tricks google photos as a pixel device to get unlimited high quality backup storage?
    yes.. it'll be recognised as pixel 5, so you're good to go!
    1
    Ah, nice. Thanks OP for the builds, and also thanks to @zahidm for providing us with unofficial PE up until this point!

    I noticed that the downloads page offered a special PE recovery image? I was curious and looked and the instructions and they seemed different than the usual "flash using TWRP" that most ROMs use. Do we have to follow the steps on the website?