[ROM][11][Evert] The Styx Project 1.0 Athena [Official][2021/02/24]

Search This thread

qaotyk

Member
Dec 30, 2019
7
10
13
18
Puebla
header.png


The Styx Project is a custom Android based distribution that aims to subtly enhance the beauty of stock Android while still keeping the smoothness, stability, neatness and performance of pure AOSP.

Code:
/* Your warranty is now void.
*
* I am not responsible for bricked devices, dead SD cards,
* thermonuclear war, or you getting fired because the alarm app failed. Please
* do some research if you have any concerns about features included in this ROM
* before flashing it! YOU are choosing to make these modifications, and if
* you point the finger at me for messing up your device, I will laugh at you.
*/

With our first Android 11 release, we would like to bring Moto G6 Plus (evert) to the front, with the latest features, stability patches hot from the Styx Project development team.

Download it from our website!

team.png
The people working towards bringing you this release are:
Our whole team comprising of maintainers. source developers and designers can be found at https://styxproject.tk/team.html.


installation.png



1. Download the ROM, Magisk (Optional).
2. Wipe System, Data, Dalvik, Cache.
3. Flash the ROM, GApps (Optional), Magisk (Optional).
4. Reboot and Enjoy.

GAPPS ARE PREINCLUDED

credits.png


We would like to thank the following ROMs, because if they weren't here, we couldn't be there too <3


 

d_g_m_2000

Senior Member
Jul 6, 2015
328
84
58
somehow... pc and apps won't recognize sdcard but in files app it does show it. how can i fix this? do i need to format my sdcard in recovery?
boot up in twrp, twrp do show my sdcard on my pc so that's why i aiming this bug to the rom.
also, i flash this rom to test it but when i go back to lineage 10 it broke android auto which was working prefectly before... i reflash this rom and got android auto working again.
thanks in advance for your comments
 
Last edited:

d_g_m_2000

Senior Member
Jul 6, 2015
328
84
58
I wish I could see some screenshots of the ROM. Does this ROM have any audio issues?
bluetooth calls works great in my device.
gcam also work great (nikita's mod).
calls on speaker also works.
it's native music app fails, but i use youtube music.
some apps won't recognize sdcard (like youtube music).
the rom loos like vanilla android
 

mrsiri

Senior Member
Sep 16, 2017
131
7
18
bluetooth calls works great in my device.
gcam also work great (nikita's mod).
calls on speaker also works.
it's native music app fails, but i use youtube music.
some apps won't recognize sdcard (like youtube music).
the rom loos like vanilla android
Thank you for giving me an Idea of how the ROM is. Last ROM I flashed, with the notifications not coming with sound, does this happen on this ROM as well?
 

Däde

Member
Jul 18, 2016
8
0
1
Hi, I'm having trouble with my LTE network, it doesn't connect, Is working fine for you?, is there any way to know if it's the rom or my mobile data?
 

mrsiri

Senior Member
Sep 16, 2017
131
7
18
Yep i wiped cache, data, internal storage and system. Before flashing i had internet so i dont think its my chip
Try disabling "automatically select network" in settings and checking if it finds anything. If it does, click on the one corresponding to your carrier, then click access point names and see if there is any access point already configured. If not, search online to configure it for your carrier and restart phone. At last this should work and if not then it's the ROM.
 
  • Like
Reactions: Däde

d_g_m_2000

Senior Member
Jul 6, 2015
328
84
58
Thank you for giving me an Idea of how the ROM is. Last ROM I flashed, with the notifications not coming with sound, does this happen on this ROM as well?
i had notifications working as usual... the truth is that my bank app doesn't work (my device wasn't rooted) so i had to return to stock rom. the rom has to work in details... has no mayor bug but i can't be without my bank app... it's pretty stable for daily driver but i would name it "alpha build".


Hi, I'm having trouble with my LTE network, it doesn't connect, Is working fine for you?, is there any way to know if it's the rom or my mobile data?
yes, in my device LTE works as usual.
 

mrsiri

Senior Member
Sep 16, 2017
131
7
18
i had notifications working as usual... the truth is that my bank app doesn't work (my device wasn't rooted) so i had to return to stock rom. the rom has to work in details... has no mayor bug but i can't be without my bank app... it's pretty stable for daily driver but i would name it "alpha build".



yes, in my device LTE works as usual.
Your bank doesn't work because safetynet was tripped. This occurs in any Custom ROM and the only fix is rooting with magisk. Either way is not 100% sure it will work too.

If your LTE works then Däde must have a bad flashed ROM. I would Redownload and reflash the ROM
 

Däde

Member
Jul 18, 2016
8
0
1
Try disabling "automatically select network" in settings and checking if it finds anything. If it does, click on the one corresponding to your carrier, then click access point names and see if there is any access point already configured. If not, search online to configure it for your carrier and restart phone. At last this should work and if not then it's the ROM.
Thank you so much, that work!
 

LautaM01

New member
Mar 14, 2021
2
0
1
Great rom! I loved it but it have some problems in my device.
1) the sound from the device speakers its too low in comparison to other roms or stock rom (it works well on Bluetooth speakers)
2) I dont know how to disable the charging battery led indicator
3) I think that I have some battery usage issues but I'm testing that.
4) Some apps do not detect mi SD Card.
however I will continue to use the rom for its good performance.
 

mrsiri

Senior Member
Sep 16, 2017
131
7
18
Great rom! I loved it but it have some problems in my device.
1) the sound from the device speakers its too low in comparison to other roms or stock rom (it works well on Bluetooth speakers)
2) I dont know how to disable the charging battery led indicator
3) I think that I have some battery usage issues but I'm testing that.
4) Some apps do not detect mi SD Card.
however I will continue to use the rom for its good performance.
For 1 does it help if you disable/ enable absolute volume in developer settings?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    header.png


    The Styx Project is a custom Android based distribution that aims to subtly enhance the beauty of stock Android while still keeping the smoothness, stability, neatness and performance of pure AOSP.

    Code:
    /* Your warranty is now void.
    *
    * I am not responsible for bricked devices, dead SD cards,
    * thermonuclear war, or you getting fired because the alarm app failed. Please
    * do some research if you have any concerns about features included in this ROM
    * before flashing it! YOU are choosing to make these modifications, and if
    * you point the finger at me for messing up your device, I will laugh at you.
    */

    With our first Android 11 release, we would like to bring Moto G6 Plus (evert) to the front, with the latest features, stability patches hot from the Styx Project development team.

    Download it from our website!

    team.png
    The people working towards bringing you this release are:
    Our whole team comprising of maintainers. source developers and designers can be found at https://styxproject.tk/team.html.


    installation.png



    1. Download the ROM, Magisk (Optional).
    2. Wipe System, Data, Dalvik, Cache.
    3. Flash the ROM, GApps (Optional), Magisk (Optional).
    4. Reboot and Enjoy.

    GAPPS ARE PREINCLUDED

    credits.png


    We would like to thank the following ROMs, because if they weren't here, we couldn't be there too <3


    1
    thanks for the love. any major bug?
    1
    Yep i wiped cache, data, internal storage and system. Before flashing i had internet so i dont think its my chip
    Try disabling "automatically select network" in settings and checking if it finds anything. If it does, click on the one corresponding to your carrier, then click access point names and see if there is any access point already configured. If not, search online to configure it for your carrier and restart phone. At last this should work and if not then it's the ROM.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone