[ROM][11][klte][OFFICIAL] crDroid 7.19 Samsung Galaxy S5 (G900F/M/R4/R7/T/V/W8)

Search This thread

gkmac

Member
Jul 5, 2016
13
6
In crDroid 10 I could customise the animations of lots of things such as the Toast and the QuickSettings tiles. It was all found within Settings > crDroid Settings > User Interface > Animations (Customize various animations).

This appears to be missing in this crDroid 11 build. If I go to Settings > crDroid Settings > User Interface the "Animations" options is not there. There's only options for Charging animation and Screen off animation, but nothing more.
 

Rahbar11

Senior Member
Oct 15, 2019
99
62
Thanks for the rom, Bluetooth disconnection issue is present in this rom so it'll be helpful for everyone if dev will note this in bugs list.
 

MysteryIII

Senior Member
Nov 7, 2012
532
259
Thanks for the rom, Bluetooth disconnection issue is present in this rom so it'll be helpful for everyone if dev will note this in bugs list.
I'm not sure, but didn't Khalvat find a solution for that problem?
If so do you mind looking into it and sharing it? If I'm not mistaken you are one of the most active around there?!

Thank you for your support!
 

Rahbar11

Senior Member
Oct 15, 2019
99
62
Yeah khalvat's crdroid and lineage doesn't have that issue anymore, though I'm not sure about the commit. He himself didn't realise when he fixed that issue, I noticed it later.
I'm not sure, but didn't Khalvat find a solution for that problem?
If so do you mind looking into it and sharing it? If I'm not mistaken you are one of the most active around there?!

Thank you for your support!
 
I'm having some stability issues with my SM-G900V. I'll try to capture a logcat. It runs great for a few days then has random issues when using a network mostly WI-FI or LTE. The System UI hangs and stops responding. It has issues when properly detecting the GPU. The VM is a bit big for this device, it only has 2GB of ram. build.prop tweaks cause other issues. Kernel tweaks or LSPosed Framework are out of the question. Magisk glitches out and loses root. I don't think I did anything unusual to cause this but trying to get a logcat is almost impossible.

***EDIT***
I never did figure out the issue however it looks like it may be LineageOS related. I installed https://mirrorbits.lineageos.org/full/klte/20220109/lineage-18.1-20220109-nightly-klte-signed.zip and had similar issues at first, then for some reason after a while it straightened out. I believe it may be an issue upstream. If I find out why or what I'll post the logs and info here. I really like this ROM and would like to continue running it. Thanks for all of your hard work!

***UPDATE***

If anyone else is having similar issues, it's because Magisk is having issues with Android 11 so try the Canary Builds.

topjohnwu​

is working on it!

For feedback on Canary Builds report here.

lineage-18.1-20220116-nightly-klte-signed.zip ran fairly well however lineage-18.1-20220123-nightly-klte-signed.zip does not!

They added Bump Security String to 2022-01-05 which breaks things.
 
Last edited:
  • Like
Reactions: Fandroid Tech

bestiatester

Senior Member
Mar 29, 2013
84
136
Hi!

I have uploaded latest build, based on the tree with the wi-Fi display enabled, however my tests on a FireTVStick were bad, the S5 would detect the Fire Stick but it wouldn't be able to connect to it :-(

Let's see if you have more luck than I did with this Wi-Fi display support, please let me know.

Regards.
 

x2k13

Senior Member
Hi!

I have uploaded latest build, based on the tree with the wi-Fi display enabled, however my tests on a FireTVStick were bad, the S5 would detect the Fire Stick but it wouldn't be able to connect to it :-(

Let's see if you have more luck than I did with this Wi-Fi display support, please let me know.

Regards.
Thanks for the update! Unfortunately I haven't had much luck, either. I tested on my TV which popped up in the devices instantly, but when trying to connect it times out and just cuts the connection after ~20 sec.
 

Top Liked Posts