[ROM][11]LineageOS 18/18.1 Z4Tablet[SGP712/771]

Search This thread

alex009988

Senior Member
Jun 8, 2011
367
159
73
@alex009988

I think you should add in first post about what doesn't work:
- tablet encryption
- SELinux proper configuration for a proper security

In this regard 18.1 is rendered unusable, at least by the light of some quite basic security standards.
Done it, what do you mean with tablet encryption, sdcard as internal storage?
 

alter.daemon

Member
Nov 20, 2020
10
7
3
@@alex009988

thx

I meant for internal storage encryption. Sadly you can't encrypt it.
sd card encryption is not that much of a problem.

and SElinux should be enforcing when for now it is totally disabled.
I wouldn't install magisk or enable root on 18.1 for now for security reasons.
 

daarky

Member
Oct 23, 2015
14
0
21
I flashed the latest windy build on my sgp712 along with flamegapps. Logged in with my google account. Playstore, Chrome etc worked but opening the youtube app just shows an infinite loading circle. Videos cannot be played. Same issue with NikGapps.
 

sabar_op

Senior Member
Jun 30, 2010
139
227
73
I flashed the latest windy build on my sgp712 along with flamegapps. Logged in with my google account. Playstore, Chrome etc worked but opening the youtube app just shows an infinite loading circle. Videos cannot be played. Same issue with NikGapps.

Work flawlessly in karin...can't test it in windy one. Maybe need to wipe cache and dalvik.
 

belrik

Senior Member
Nov 25, 2010
466
108
63
Same exact issue on fresh install. Wiped cache and davlik but no change. Looks like the app is trying to load online content... I had a microSD inserted, so I tried ejecting that and re-installing youtube but it made no difference.
 

alex009988

Senior Member
Jun 8, 2011
367
159
73
Same exact issue on fresh install. Wiped cache and davlik but no change. Looks like the app is trying to load online content... I had a microSD inserted, so I tried ejecting that and re-installing youtube but it made no difference.
Try older versions of YouTube.
 
  • Like
Reactions: belrik

belrik

Senior Member
Nov 25, 2010
466
108
63
Try older versions of YouTube.
Tried YouTube version 14 and 15, really old versions. Same problems, like it can't connect to my Google account. Wondering if this is caused by opengapps? I am using the Android 11 test version of opengapps nano (which doesn't include YouTube). I've used opengapps nano forever but maybe this is wrong?
 

sabar_op

Senior Member
Jun 30, 2010
139
227
73
Tried YouTube version 14 and 15, really old versions. Same problems, like it can't connect to my Google account. Wondering if this is caused by opengapps? I am using the Android 11 test version of opengapps nano (which doesn't include YouTube). I've used opengapps nano forever but maybe this is wrong?

Try nikgapps...if the problem still occured, grab a log and send me a pm
 
  • Like
Reactions: belrik

alex009988

Senior Member
Jun 8, 2011
367
159
73
Tried YouTube version 14 and 15, really old versions. Same problems, like it can't connect to my Google account. Wondering if this is caused by opengapps? I am using the Android 11 test version of opengapps nano (which doesn't include YouTube). I've used opengapps nano forever but maybe this is wrong?
There is still no opengapps for Android 11.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Same exact issue on fresh install. Wiped cache and davlik but no change. Looks like the app is trying to load online content... I had a microSD inserted, so I tried ejecting that and re-installing youtube but it made no difference.
    Try older versions of YouTube.
    1
    Tried YouTube version 14 and 15, really old versions. Same problems, like it can't connect to my Google account. Wondering if this is caused by opengapps? I am using the Android 11 test version of opengapps nano (which doesn't include YouTube). I've used opengapps nano forever but maybe this is wrong?

    Try nikgapps...if the problem still occured, grab a log and send me a pm
    1
    Same with both opengapps mini and nikgapps Omni - YouTube fails to load from a fresh install. Even when YouTube is included in gapps it fails to load on karin_windy.

    Try lineage-18.1-20210321-UNOFFICIAL-karin_windy.zip in my sourceforge l.
    1
    Working now, thanks for the update! What did you change?

    I use SGP771 binary, newer than SGP712.
  • 4
    Update new rom dated on 11 Dec 2020 :
    - camera now works
    - fix some sepolicy denials.
    4
    New update lineage-18.1-20210302-UNOFFICIAL-karin.zip, see my link in 1st post.

    Changelog :
    - update kernel
    - fix reboot into recovery
    2
    There is Android 11 ROM for Xperia Tablet Z4.
    It's quite stable.
    Kernel sources
    What doesn't work:
    - when the tablet is off, during charging, the diode will always light red;
    - external SD Card as internal storage;
    - restart into recovery;
    - tablet encryption;
    - SELinux proper configuration for a proper security.
    How to install:
    1) use TWRP 3.5.0.
    2) do factory reset (wipe)
    3) Flash the firmware, nik,bit or flamegapps , magisk 21 and that’s it.
    Change log:
    20201206- initial build.

    Last builds (mirror) are here.
    Sabar_op link
    We must be infinite grateful to sabar_op for his hard work in development of this rom and Bernie and Tarkzim who help to update kernel for kitakami devices. :good:.
    2
    Any fix available or updated builds?
    Sabar made Los18.1 build which should reduce battery consumtion. But it also brings new bugs, no exfat for sdcard, half of screen is disabled after wakeup in many cases. I hope it'll be fixed soon.
    2
    New update : (see 1st post for the link)
    - Updated to Android 11.0.0_r27 with January security patches.
    - Upstream updates and fixes.
    - LineageOS features updates.
    - Fixed livedisplay driver (better power consumption)
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone