[ROM][11][OnePlus 7 Pro] PixelExperience [AOSP]

Search This thread

tuffluck

Senior Member
Dec 5, 2010
675
84
You're doing it wrong. You need to boot into fastboot, then from there u boot into twrp (fastboot boot twrp.img). Then flash twrp.zip from the recovery you booted.
so i tried to download the img and it says cannot mount, disc error. i deleted and tried to download again and windows says keep or discard? no matter what i select it will not download the file again. once again i tried to look up why it can't mount this file/corrupt and nobody seems to have a straight answer.

tried on internet explorer and when i press enter on powershell "the disc file is corrupted"
 

tuffluck

Senior Member
Dec 5, 2010
675
84
so i tried to download the img and it says cannot mount, disc error. i deleted and tried to download again and windows says keep or discard? no matter what i select it will not download the file again. once again i tried to look up why it can't mount this file/corrupt and nobody seems to have a straight answer.

tried on internet explorer and when i press enter on powershell "the disc file is corrupted"
apparently some major windows update. an hour later after the update, working as you described. lets see if i make it through this time :)
 

Tw1ser

Senior Member
Aug 20, 2012
51
4
Hey folks, I'm having an issue where my Verizon SIM is not detected. My OP7P is an unlocked US model, flashing stock Oxygen OS works fine. Any tips you can recommend?
 

tuffluck

Senior Member
Dec 5, 2010
675
84
After a couple of days with no problems, I can no longer access Draftkings as it says I am on a VPN (I am not). I am guessing this has something to do with the root, but I'm really not sure. I never did install magisk when I installed the ROM.
 

Vikas644

Member
Mar 17, 2015
19
1
27
Faced these bugs in latest Pixel experience Plus edition :
1.Slow motion not working,
2.Night pics with HDR is useless,
3.Video Shooting in Night is worst.You have to set .Auto frame rate for shooting properly.
4.Swipe left right gesture not working on keyboard .
5.Audio output from you tube video app is low.


Are these bugs also present in Pixel Experience normal editon ??
 

tuffluck

Senior Member
Dec 5, 2010
675
84
Magisk v22 was working for me, now when I load it says Magisk N/A and I can't load any modules or do much of anything with the app. I don't have any bootloops though. Fix?
 

ASB41

Senior Member
Feb 21, 2016
276
58
All my excitement ended before even flashing the rom. No matter what I do, twrp wont boot. it just stucks on the fastboot mode logo after applying "fastboot boot twrp.img" command. :cautious:
 

FinaleRoyale

Member
Nov 15, 2020
6
2
OnePlus 7 Pro
All my excitement ended before even flashing the rom. No matter what I do, twrp wont boot. it just stucks on the fastboot mode logo after applying "fastboot boot twrp.img" command. :cautious:
there is no twrp currently for oneplus 7 pro android 11 beta. I downgraded to android 10, flashed the android 10 oneplus 7 pro unofficial twrp and then did the rest from there. hope this helps
 
  • Like
Reactions: ASB41

ASB41

Senior Member
Feb 21, 2016
276
58
Managed to install it without any problems. It feels stable and responsive just like oos. Everything's working fine and also banking apps work too (no magisk).
 

Top Liked Posts