• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][11][OnePlus 7 Pro] PixelExperience [AOSP]

Search This thread

48296

New member
Apr 4, 2011
2
0
Why was the OOS camera app removed for the ****ty one? At least then al lenses work. Had to reflash older rom to get it back as none of the OOS camera APK installs work.
 

veti

Senior Member
May 12, 2015
83
41
Why was the OOS camera app removed for the ****ty one? At least then al lenses work. Had to reflash older rom to get it back as none of the OOS camera APK installs work.
install the gcam version mentioned here.
all the cameras lenses work in those versions.
 
  • Like
Reactions: spiramedia
Nov 18, 2016
3
0
OnePlus 7 Pro
Getting this issue, Flashlight says camera in use, camera app ain't opening.

Same was happening in OOS after I updated to Android 11, camera won't even pop-up.

Front Camera, Rear Camera and Flashlight - not working

Don't think it's ROM's fault, because same issue was present in OOS before flashing.



Screenshot_20211015-003216.png
 

spiramedia

Senior Member
May 4, 2011
162
32
Moscow
install the gcam version mentioned here.
all the cameras lenses work in those versions.
Thanks. It worked just fine!
 

archer100

Senior Member
Mar 24, 2011
105
58
OnePlus One
OnePlus 7 Pro
Just to update my situation. I have the t-mobile version flashed to international. It was working great on the previous version of PE, but the OTA made it does not see the sim card. I tried to dirty flash to previous version, it does not boot. I then tried clean flash of the Oct build, still no sim card. Finally I clean flashed to the July build, and got the sim card and cell service back. Then I tried to get the OTA again on the clean flashed July build with no extra app installed. As expected, the sim card is not detected. I guess I will have to clean flash back to the July build again.
 

Top Liked Posts