• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM] [11] [UNOFFICIAL] [OnePlus 8T] [EVOLUTION-X] [AOSP] [03/27/2021]

Status
Not open for further replies.
Search This thread

zefyx

Senior Member
Dec 19, 2007
195
42
Eventually booted official after wiping and installing a few times, great work!
 
Last edited:

darktanget

Senior Member
Aug 29, 2012
340
78
OnePlus 8T
Loved this rom over others.

Got Q errors but used PE recovery to manually flash everything via platform tools. Not need to format after flashing but do it at the beginning for fresh installation.

Anyone facing problems of booting or others try this method.

With so much customisations it is bound to make few errors so I would suggest to sit back, keep reporting and keep flashing.
 

apophis9283

Retired Moderator/Inactive Recognized Developer
Dec 19, 2011
12,419
15,750
Somewhere in the static of the Universe
It's showing 27th because when you wipe it reverts slots because failed boot. Also I couldn't get it to boot either
Makes no sense. I took the ota. Dirty flash. Let me talk to the guys at evox. Maybe they know why. I'll also do images but I'm out of town for the day
 

Preech

Member
May 24, 2014
27
6
Google Pixel 5
same bootloop after ota
managed to boot after factory reset

2 things I noticed during the 2 hour restore ( its down to 2 now, im getting faster every time :) )
- swipe back gesture haptic feedback toggle does not work ( can't turn it off )
- battery indicator's right side is sometimes missing (not sure how this happens, but it definitely did)

photo_2021-04-01_11-35-34.jpg
 
Last edited:

hyz605829521

New member
Apr 1, 2021
4
0
OnePlus 8T
Mod edit - translated by https://translate.google.com/:
Where can I download the abd suitable for win8 and is there a link available?
****************************************************
适合win8的abd在哪里可以下载,有可用的链接吗?
 
Last edited by a moderator:

Dopamin3

Senior Member
Dec 7, 2010
398
213
Nexus 6
Google Pixel 3a XL
This is my first time on an 8T ROM and I clean flashed the 3-30 official build from EvoX page. Was on the January security patch official OOS firmware and wiped everything before flashing. Only thing I modified was patching the boot.img with Magisk v22 Stable. ROM/kernel is great!!!! and don't really have any issues except...

I can't get my FP to enroll. When I go to settings - security - pixel imprint it almost never recognizes my thumb. After the first press the on display FP icon disappears although I can still press the area to continue enrolling it. About 90% of the time it says "Fingerprint sensory is dirty. Please clean and try again". Well the screen is clean (and I've cleaned it extra) and my fingerprint is clean too. I did not have this issue on stock.

Are there any tricks to getting the fingerprint enrolled? I can sometimes get it over halfway enrolled before I get the dirty error and then it gives me a generic error that it failed to enroll.
 

apophis9283

Retired Moderator/Inactive Recognized Developer
Dec 19, 2011
12,419
15,750
Somewhere in the static of the Universe
Status
Not open for further replies.

Top Liked Posts