[ROM][11][X00QD][OFFICIAL] crDroid for Asus Zenfone 5

Search This thread

MLZ94

Member
Jan 12, 2021
24
15

BE3pE0l.png



Code:
*** Disclaimer
I am not responsible for any damage you made to your device
You have been warned


crDroid is designed to increase performance and reliability over stock Android for your device also attempting to bringing many of the best features existent today

FLASH CUSTOM FIRMWARE TO AVOID WIFI AND FINGERPRINT SENSOR ISSUE!!! DOWNLOAD FROM THE TELEGRAM SUPPORT GROUP

Features:
crDroid features

Flashing Instructions:

Pre-installation:

First time installation:
1: Android pie stock

2: Unlock bootloader with the official app

3: Flash OrangeFox recovery by adb

4: Reboot to recovery

5: Wipe system,data, cache, dalvik

6: format data (with "type yes")

7: Install ROM

8: Install gapps

9: Reboot

10: Reboot to recovery

11: Mount vendor

12: Flash custom firmware v1 (you can find it on the telegram group)

13: Reboot now


Update installation:
[*] OTA update
1: got to settings>system>system update
2: search for new update
3: download and let it install and reboot

[*] Manual update
1: Reboot to recovery
2: Install ROM
3: Reboot



Sources:
ROM: https://github.com/crdroidandroid
Kernel: kernel source

Download:
ROM ROM file
Changelog: Device changelog

Known issues:
Auto brightness


Visit official website @ crDroid.net
crDroid X00QD Telegram
crDroid Community Telegram
crDroid Updates Channel
Donate crDroid team



DON'T FORGET TO FLASH CUSTOM FIRMWARE TO MAKE WIFI AND FINGERPRINT SENSOR WORKING


Maintainer: MLZ94
ROM OS Version: Android 11
ROM Kernel: Linux 4.4.x
ROM Firmware Required: Android 10 Beta or Custom Firmware
Based On: LineageOS
 
Last edited:
  • Like
Reactions: tombbb

ceacs

New member
Feb 24, 2021
4
2
Got issues on my device:
1) Wi-Fi did not work
2) 4G is working
3) Both back cameras are not working
4) Frontal camera is working
5) Cannot place or receive calls (Carrier: Claro-BR)
6) Fingerprint sensor not working.

Any ideas?
 

Reick7

Senior Member
Got issues on my device:
1) Wi-Fi did not work
2) 4G is working
3) Both back cameras are not working
4) Frontal camera is working
5) Cannot place or receive calls (Carrier: Claro-BR)
6) Fingerprint sensor not working.

Any ideas?
probably not installed Vendor custom, as said by the developer, if it's in Beta Android 10 it should also work fine.
 

Reick7

Senior Member
Where can I get stock android Pei? thank you.

remember after installing reinstall custom recovery, otherwise it will return to stock recovery:
1- move the stock to ExtSdcard
2- enter on your custom recovery
3- install the zip
4- install Twrp or OrangeFox again
5- reboot to the recovery (if you press reboot system you have a high chance of losing recovery)
 
  • Like
Reactions: tombbb

hotmatua.parulian

Senior Member
Jan 7, 2013
93
8
Dear @MLZ94 the error is below, im using twrp 3.5.2-9-0
Installing zip file '/sdcard/Download/Magisk-24.1.zip'
Checking for Digest file...
Unmounting System...
Invalid zip file format!
Error installing zip file '/sdcard/Download/Magisk-24.1.zip'

And also audiofx blank when open, is it possible to uninstall it? Thank you

[Update] I think i already know the answer to magisk issue, just read the installation guide, i have to created patched_image from the boot_image, then flash the patched image
 
Last edited:

MLZ94

Member
Jan 12, 2021
24
15
Dear @MLZ94 the error is below, im using twrp 3.5.2-9-0
Installing zip file '/sdcard/Download/Magisk-24.1.zip'
Checking for Digest file...
Unmounting System...
Invalid zip file format!
Error installing zip file '/sdcard/Download/Magisk-24.1.zip'

And also audiofx blank when open, is it possible to uninstall it? Thank you

[Update] I think i already know the answer to magisk issue, just read the installation guide, i have to created patched_image from the boot_image, then flash the patched image
Make sure the zip file is not corrupted. You might need to redownload it.
You can uninstall audiofx either by using a system app remover from play store (root required), or you can use adb with the following commande:
adb shell pm uninstall -k --user 0 org.lineageos.audiofx
 
Last edited:

hotmatua.parulian

Senior Member
Jan 7, 2013
93
8
Mr @MLZ94 i have a problem, i always set wifi and mobile data on (as i always do in A9 stock), theres no problem if wifi is available, but if theres no wifi then the mobile data wont connect, in order to make mobile data works i have to on-off airplane mode first.

Is there any solution, or i have to activate only one connection?

And another problem, recently nothing happened no error message but the phone turned off by itself
 
Last edited:

MLZ94

Member
Jan 12, 2021
24
15
Mr @MLZ94 i have a problem, i always set wifi and mobile data on (as i always do in A9 stock), theres no problem if wifi is available, but if theres no wifi then the mobile data wont connect, in order to make mobile data works i have to on-off airplane mode first.

Is there any solution, or i have to activate only one connection?

And another problem, recently nothing happened no error message but the phone turned off by itself
Well, this shouldn't happen, as it works fine for other users. I don't know what is your issue due to. I guess you already tried to reboot, but if you didn't, then try it. You can try to enable the option to keep mobile data on over wifi from developper settings.

Btw, has this issue just come or it was there since the first flash ?
 

Top Liked Posts