[ROM][12.1][clover] LineageOS 19 for Xiaomi Mi Pad 4 [UNOFFICIAL]

Search This thread

turopolje

Member
Dec 16, 2014
39
7
zagreb
i have a problem with detecting a 5ghz wifi network, is it a problem in rom or am i doing something wrong. I am in the EU. whether there is a solution.
 

kyasu

Senior Member
Sep 23, 2012
570
2,628
Tokyo
I confirm, same problem too. Can you please @kyasu give more details on how you achieved the encryption process?

Also tried to wipe the tab and reflash the rom, but still stuck in boot loop. Will try to fix my tab during the day and update my message
I also confirm the encryption does not work. I will check later.
 

wwt

Member
Jul 27, 2009
31
3
Я загрузил новую сборку (дата обновления безопасности Android — 05.06.2022).
Спасибо отлично!
There is a problem with the Android keyboard when turning off TASKBAR. No switching to another language.
 
Last edited:

Fly1st

New member
Sep 16, 2019
2
0
After install magisk, it will restart many times on the first screen, the device is mipad4 plus, can you fix it ?
 

Pepe.II

Senior Member
Feb 16, 2010
77
23
Brno
After install magisk, it will restart many times on the first screen, the device is mipad4 plus, can you fix it ?
Download and unzip Lineage ROM. Download and install Magisk-25.1.apk. Open Magisk Manager, tap on Magisk install, choose boot.img from unzipped Lineage ROM. Magisk Manager will patch boot.img and rename it to magisk_patched.img. Flash magisk_patched.img in TWRP. I had a same issue, this works for me.
 

Fly1st

New member
Sep 16, 2019
2
0
Download and unzip Lineage ROM. Download and install Magisk-25.1.apk. Open Magisk Manager, tap on Magisk install, choose boot.img from unzipped Lineage ROM. Magisk Manager will patch boot.img and rename it to magisk_patched.img. Flash magisk_patched.img in TWRP. I had a same issue, this works for me.
Yes, I have this problem with magisk v24.3 and 25.1. It is the same for patch boot.img or recovery flash magisk.zip. After the device is powered on, half of the lock screen interface is black
 

JamesAb

Member
Sep 4, 2015
36
11
Everytime I use the top searchbar and I´m supposed to use the on screen keyboard to type anything, I get a full black screen instead... anyone knows how to fix it?

The only usable input method is voice... and I´d really prefer the keyboard.

Edit: Oh, NVM. I just disabled all the bogus input methods thatt came with the ROM and left only Gboard. Fixed.

I also had problems with Magisk 25.1. 24.3 seems ok though.

Great ROM so far!
 
Last edited:

brokentwo

Senior Member
Oct 23, 2012
51
4
Hello, I have the carbon rom and twrp 3.3.1-0, I would like to update to Lineage, would it be necessary to update the twrp too?

Thank you!
 

Top Liked Posts