[ROM][12.1][coral] PixelExperience [AOSP]

Search This thread
First, I really appreciate your response.

So let me go straight to my concern.
Facts:
1. I really love Google Pixel phone especially its OS and I own one which is Pixel 4XL.
2. I live in Cambodia which Google Pixel Phone store never officially launched in. That's the reason it's not listed on network carrier and that's why I can't use features like wifi calling & Volte it's supported from Carrier end (According to Google Pixel team in https://support.google.com/pixelphone/thread/117202259/enable-volte?hl=en thread).
3. I found a thread ( https://forum.xda-developers.com/t/activate-volte-on-pixel-4xl-android-11-r.4163217/ ) which show how to enable VoLTE on Pixel 4XL with android 11 which cannot use VoLTE feature by using Magisk module to update/replace a configuration file which taken from mbns-mi9t.zip. I have tried with this method but it does not work because I could not file a list of carries in my country in mbns-mi9t.zip.

Subject:
1. I really don't know how far your team can go but I wonder if your team could configure/fix this problem that Google Pixel team has tied. I think most Pixel device owner around the world has faced this problem as I have and force them not to use Pixel anymore. Last, I think all Pixel owners will appreciate if this problem had been solved.

Thank.
OK that makes a lot more sense now but I can't answer that, I'm not entirely sure anyone can. I have no experience with being in Cambodia or using service there so IDK. It works here in the US no prob.
 
Where do you go to see ROM features
PixelExpierience is more driven towards a "stock pixel" feel for non-Google devices so theres not as much as you might be looking for. I use the MAGISK module for "Add-on Pixel ":

"Addon Features for Pixel Devices" and once loaded, installs "ROM Control", this is where I set most of the options missing in ROMs like this one.
 
who can help me?

I can't download rom from official website
whats the issue you face? I DL it without an issue so its something on your side but without ANY information on the error or what's failing, we cant help. Update us on the issues you face, pics help, otherwise you wont get much assistance without any type of information to go on...

2022-07-24_6-33-28.jpg
 
Anyone's having Google Camera fc in the latest build?
Nope, not the least bit, GCam works flawless for me, but I DL/install directly from the playstore. This means there are no mods running or any modified GCam itself, just the official GCam. I am also running the latest release 7/16 PixelExpierience and I use my camera HEAVY, like all the time, all day long.

My daughter is a professional photographer and has expensive/professional cameras, but when local or on road, she uses mobile phone so she doesn't have to lug the heavy cameras with her. She uses Crapple and he iPhone 12 MAX PRO (for any mobile shots), but uses my Pixel when getting any quick shots OR when I have to help her with taking a photo (for an ad as an example with the photographer in it). I/we (daughter) use my Pixel and my Google Camera literally every day, multiple times a day and it works FLAWLESS. I take my own personal pics with my same Pixel / GCam all day long as well, so if I am not using it, she is, and its perfect, no FCs here at all! No issues here whatsoever, but again, I am using the official Google Play version, direct from the Play Store, so not a modded GCam or anything. I also do not use anything crazy with LSPosed or MAGISK modules (just safetynetfix, LSPosed, and Pixel Add-On), but nothing that changes anything system-side. I am just mentioning this piece to show/prove the camera works out of the box with the official Google Camera. If you have anything heavily modded, or running 3rd party modules, or 3rd party GCam, try it fresh, with nothing installed but ROM. See if it works (it will), then start to rule down the bug by doing your normal process, step by step, until it FCs and you identify it.

Here are a few pics showing current version of GCam, ROM, and the GCam open and working (picture of my office desktop).

ONE THING I want to point out just in case, I am using the PLUS version, so keep that in mind:

GCam1.jpeg


GCam2.jpeg


GCam3.jpeg
 
Last edited:

Top Liked Posts