[ROM][12.1][taimen] PixelExperience [AOSP]

Search This thread

DaSpottishKing

New member
Aug 4, 2022
2
0
My Pixel 2XL has the PixelExperience taimen 12Plus edition downloaded from the latest update.

About 2 months ago my phone stopped calling using the phone call app. It still calls on other apps that use Wifi/Data calling like WhatsApp.

Does anyone else have this problem or know what to do about it? My phone will not even attempt to call when I dial. The phone just bugs out and closes the Phone call app. I thought it had to do with my carrier switching to 4G LTE only. I am not very knowledgeable on that stuff but as far as I can tell Google Pixel 2XL should be compatible with VoLTE so it should work on my network unless there is something wrong on my provider's end.
 

stslimited84

Senior Member
Dec 13, 2014
142
5
anybody have issues getting sideload to properly start in twrp? It fails to map and I cant push the .zip file to install.

I'm currently using the PE recovery to install but I've had this issue before with TWRP.
 
Last edited:

stslimited84

Senior Member
Dec 13, 2014
142
5
Whats the error message? Screenshot?

I already installed the ROM using the PE recovery and didn't take a screenshot but thanks for your reply.

Everything seems to be running smoothly. The only issue I have is getting the phone to only vibrate when vibrate mode is on. Unless I'm missing something, the settings want to have vibrate and ring on at the same time but I only want vibrate if vibrate only mode is on.

Any ideas?
 

DaSpottishKing

New member
Aug 4, 2022
2
0
I already installed the ROM using the PE recovery and didn't take a screenshot but thanks for your reply.

Everything seems to be running smoothly. The only issue I have is getting the phone to only vibrate when vibrate mode is on. Unless I'm missing something, the settings want to have vibrate and ring on at the same time but I only want vibrate if vibrate only mode is on.

Any ideas?

I see in my options that it wants to ask if it has vibrate on when ringing for when it is on ring-mode. I don't see anything about keeping ringing on while in vibrate mode. Which version did you download?
 

stslimited84

Senior Member
Dec 13, 2014
142
5
I see in my options that it wants to ask if it has vibrate on when ringing for when it is on ring-mode. I don't see anything about keeping ringing on while in vibrate mode. Which version did you download?

I'm on the latest version.

To be clear. I dont want vibrate to happen when it rings. I only want vibrate when its on vibrate. If i dont enable vibration w/ringing, vibrate doesnt work on vibrate only mode.
 
Last edited:

xda-dan

New member
Feb 7, 2018
1
0
use system updater to update.
I used the system updater for the August update, but now the Wi-Fi and SIM aren't working anymore – Internet shade tile says "Networks unavailable". When I try to turn Wi-Fi on, Settings crashes. Settings also says "No SIM".

Update: I was able to fix this by booting into recovery and reinstalling the update via ADB.
 
Last edited:

jdmst77

Senior Member
Feb 19, 2012
252
39
I'm on taimen 0712 plus and went to use the system updater to get the August update but it failed hinting that I need to repartition my device to install update. I can swear that I did this before going from 11 to 12.1 before I could flash the ROM

I'm trying to avoid wiping everything and starting over... Maybe I messed something up??? Is a repartition required to go from 0712 to 0813?

EDIT: Third time is a charm... I didn't change anything but it worked when trying again
 
Last edited:
Jul 9, 2017
29
3
OnePlus 6T
I need help installing the ROM
I followed the instructions as per on the blog post.
booting to recovery and re-partition goes fine but as I want to sideload the rom. it fails
I tried 4 times with no luck even going to stock before try 3 and 4 but to no avail.
I am trying to flash the august update.
is anyone else experiencing similar behavior?
 
I need help installing the ROM
I followed the instructions as per on the blog post.
booting to recovery and re-partition goes fine but as I want to sideload the rom. it fails
I tried 4 times with no luck even going to stock before try 3 and 4 but to no avail.
I am trying to flash the august update.
is anyone else experiencing similar behavior?
Have you restarted to recovery after re-partition before sideload the rom?
 
Nov 15, 2014
10
2
Sorry if this has been answered but I cant find an answer reading through the thread.
Since installing the rom I can't unlock my phone with fingerprint. It works within apps just not lock screen.
 

mrtoddles11

Member
Sep 8, 2009
43
5
San Diego
I need help installing the ROM
I followed the instructions as per on the blog post.
booting to recovery and re-partition goes fine but as I want to sideload the rom. it fails
I tried 4 times with no luck even going to stock before try 3 and 4 but to no avail.
I am trying to flash the august update.
is anyone else experiencing similar behavior?
Found this on a reddit thread and it worked for me (hotbooting TWRP instead of flashing). Basically it seems like the partition script doesn't work properly in PE's recovery, only in TWRP. Once I ran the partition script in TWRP, PE recovery was able to flash the PE ROM without throwing the error 7.
 

Top Liked Posts