[ROM][12L][PHOENIX][OFFICIAL] Evolution X | Snow 6.6 [11/07/22]

Search This thread

sidrek

Senior Member
Dec 20, 2018
91
20
Xiaomi Poco F1
Xiaomi Poco X2
Hi @chiru2000, I am facing a typical issue, every now and then, when I try to unlock the phone using the finger print reader, it gets stuck for sometime before unlocking it. Also once the unlock is completed after the stuck, it gives the error that says the UI has stopped working. Please advise.
 
Jan 28, 2021
20
1
Patch boot.img from magisk apk. Then flash patched boot from SD card or USB-OTG from twrp.
I was not finding my old SD cards and don’t know why but my otg pendrive was not working either.

I used the latest Android 12 ROM for few days. It was smooth, didn’t find any bug. But I was missing a lot of extra features that were available in previous version of evolutionX (rq3a.210905.001-09080840). Also, battery backup was not good in the latest version (sq1d.211205.016.a1-12171250) compared to the previous version. So, I moved to the previous version.

I hope EvolutionX team will include extra features to the latest version sooner rather than later. Thank you guys for your hard work and support.
 

sidrek

Senior Member
Dec 20, 2018
91
20
Xiaomi Poco F1
Xiaomi Poco X2
Hi @chiru2000, I am unable to open the Axis bank app on the latest build. When I tap on the app, it just opens and then immediately cloaes. I have given all the required permissions. All the other banking apps work without any problem. Could you please check what may be causing this?
 

chiru2000

Senior Member
Hi @chiru2000, I am unable to open the Axis bank app on the latest build. When I tap on the app, it just opens and then immediately cloaes. I have given all the required permissions. All the other banking apps work without any problem. Could you please check what may be causing this?
Some apps might not work. But will try to fix it. if possible.
 
  • Like
Reactions: sidrek

Naveed_SNR

Member
Apr 18, 2021
26
5
20
Xiaomi Poco X2
Verification code is not auto-filling at setup while logging into Google Account (which is a problem because I can't check the notifications during set up. And also when I log in it shows "No Backups Found". But I checked Google Drive from other phone and the backup is there. I'm on Jan 28 build
 
Last edited:
Jan 28, 2021
20
1
I am using Android version 11 Build number RQ3A.210905001. From past few weeks my phone is constantly sending/receiving traffic to ota.googlezip.net and ota-cache1.googlezip.net every second even the screen is off. This is draining the battery very fast.

I have been using this same ROM since it was released. I tried other ROMs and got back to this version multiple times but never experienced this issue before. Would anyone suggest me any solution please?
 

chiru2000

Senior Member
I am using Android version 11 Build number RQ3A.210905001. From past few weeks my phone is constantly sending/receiving traffic to ota.googlezip.net and ota-cache1.googlezip.net every second even the screen is off. This is draining the battery very fast.

I have been using this same ROM since it was released. I tried other ROMs and got back to this version multiple times but never experienced this issue before. Would anyone suggest me any solution please?
Support for A11 is no longer.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 14



    EvoBanner.png


    Evolution X 6.6 for the POCO X2/Redmi K30 [phoenix]

    Code:
    /*
    
    * Your warranty is void. Or vaild, probably?
    
    *
    
    * I am not responsible for bricked devices, dead SD cards, Ebolation X,
    
    * thermonuclear war, or the current economic crisis caused by you following
    
    * these directions. YOU are choosing to make these modificiations, and if
    
    * you point your finger at me for messing up your device, I will LMAO at you.
    
    */



    qE4kqsj.png


    Living, Breaking, Keep Evolving.

    Pixel UI, customization and more, we are Evolution X!



    - Team Evolution X -

    @joeyhuab

    @peaktogoo (Now RealAkito)



    Reach us on Twitter! @EvolutionXROM





    RgqrlpK.png




    What are our features?

    - Just flash and check "The Evolver"




    n6b8AXD.png

    None

    DO NOT FLASH GAPPS, ALREADY INCLUDED

    u5tIlfT.png


    DO NOT FLASH GAPPS, ALREADY INCLUDED

    gMGb8ee.png


    First Time Install / Clean Flash
    1. Download the proper flashable ZIP for your device
    2. Reboot to Recovery
    3. Flash the ROM
    4. Format Data
    5. Reboot to System
    6. Reboot to Recovery (Optional)
    7. Flash Magisk (Optional)
    8. Reboot to System and #KeepEvolving

    Update / Dirty Flash
    1. Reboot to Recovery
    2. Download the proper flashable ZIP for your device
    3. Reboot to Recovery (Optional)
    4. Flash Magisk (Optional)
    5. Flash the ROM
    6. Reboot to System and #KeepEvolving









    Light Screenshots / Dark Screenshots / Download

    Donate to me! / Official Chat / Device Support








    LU9gsrQ.png



    5
    Hey i cant access android/Data folder!
    Data folder shows empty!
    5
    Hey guys...
    New update is pushed. don't update rom via updater flash manually from recovery. Because new build signed with custom keys. So we can be prepared for future incremental builds. so guys do clean flash the new build. just for this build clean flash is must.
    Thank you.
    3
    For anyone having issues with booting, coming from MIUI 12, there is a specific combination of rom as well as vendor to install before the Evolution-x rom, then it boots first time correctly. I tried literally all combinations.

    My device - K30 4G CN - Updated to MIUI EU 12 Latest Weekly

    1. Installed -xiaomi.eu_multi_HMK30_V11.0.15.0.QGHCNXM_v11-10- Stable EU Android 10
    2. Reboot, make sure MIUI 11 Loads, power off and go back to recovery.
    3. Clear Data
    4. Install Vendor PHOENIX-V12.0.4.0.QGHCNXM-10.0-vendor-firmware.zip - Android 10 one
    5. Install EVOX
    6. Clear Data and Reboot

    I tried the latest MIUI and latest vendor, and many other combinations, but that is the only one that worked.
    Thanks to @Pras_92